Author Topic: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***  (Read 101221 times)

0 Members and 1 Guest are viewing this topic.

Dch48

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #150 on: March 15, 2011, 07:28:29 AM »
The only thing I'm noticing other than the sandbox not being in the GUI is that it's taking about twice as long now for definition updates to be applied. There seems to a lot more hard drive activity and performance impact while updating is going on than there ever has been before.

Dch48 is the sandbox working properly in XP in this latest Pre-Release version of Avast 6.0.1027, I remember you've post saying that is wasn't working properly in v6.0.1000 for XP.
Yes the sandbox does appear to be working right. I downloaded the OTL.exe program to test it since people had said that it produced an alert but it didn't for me in v6.0.1000. It does give the alert now and does get the red border when you choose to run it sandboxed.


Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3349
  • Avast shall conquer the whole world
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #151 on: March 15, 2011, 07:34:25 AM »
Thanks Dch48 for the current feedback while I wait for the final release glad it working ;D ;)
ASUS G75VX-T4153H | Avast Premium v21.9.2493 | Avast SecureLine VPN | Avast Secure Browser | Avast Driver Updater | Avast BreachGuard | W8.1 64bit | Firefox 64bit | Thunderbird 64bit | MBAM Premium | Adguard Premium | CryptoPrevent Premium | CCleaner Portable | MCShield | Macrium Reflect | 7-Zip

OisteinR

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #152 on: March 15, 2011, 12:47:16 PM »
I had to go back to 6.0.1000!
The latest betas (1021 and 1027) are a major disaster om my computer.
1. BEX-error on a lot of programs.
2. Some DLL's refusing to load causing programs to close.
3. Installing new display driver (ATI) made computer hang with strange patterns on the screen.

After going back to 6.0.1000 everything is like normal.
...ok, so I tried once more - installed .1027, and a lot of trouble again.
Back to .1000 one more time - everything is just fine again....???

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7091
  • When you think you know, Think Again
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #153 on: March 15, 2011, 04:55:35 PM »
Thanks Dch48 for the current feedback while I wait for the final release glad it working ;D ;)

Yes, the final release. Any time now ??? ??? ;D
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/ADU v.21.4b/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)

LAYERED SECURITY SOFTWARE

k.u.r.t

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #154 on: March 15, 2011, 05:10:24 PM »
Hi! I would like to ask the users who experience problems with Webrep for Firefox to answer my questions in this topic http://forum.avast.com/index.php?topic=73859.0

street_lethal

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #155 on: March 15, 2011, 05:33:10 PM »
I didn't read this whole thread. Does the script shield work in IE9 with these latest builds?

Sliphie

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #156 on: March 15, 2011, 05:55:17 PM »
This version is working fine, but I still wish for some fixing with Finnish version (I am using English now). I don't need WebRep much, but can you make it for Google Chrome also?

Offline firzen771

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 626
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #157 on: March 15, 2011, 05:56:59 PM »
This version is working fine, but I still wish for some fixing with Finnish version (I am using English now). I don't need WebRep much, but can you make it for Google Chrome also?

WebRep for chrome is already being worked on
Windows 7 x64 / Windows Firewall OFF / UAC OFF
Real-Time: Avast Internet Security / WinPatrol

Offline jl747

  • Full Member
  • ***
  • Posts: 153
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #158 on: March 15, 2011, 05:57:48 PM »
I also had the spinning icon on my laptop.
See this posting that I started.

http://forum.avast.com/index.php?topic=73672.0

Since then I have gone back to 6.0.1000
Windows 10 Pro - Avast 18.4.2338 - Vivaldi 1.15.1147.xx
Zone Alarm Free Firewall

mattburles

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #159 on: March 15, 2011, 06:37:30 PM »
I think we should see another build before the final is released.. still some bugs need fixing.

spg SCOTT

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #160 on: March 15, 2011, 07:12:37 PM »
I am glad that you have started to isolate the problem since your post about it above in which you didn't mention anything about Toshiba*.  I did check all your posts for March and did not see any prior mention of Toshiba*  :)

Just curious.   How do you know that the problem has anything to do with the beta interfering with the starting of ToshibaServiceStation.exe?

Thanks
Simple logic, I install beta, problem appears...I used the find process target thing in process explorer to find what was producing the window...

Quote
Your signature does not mention that you are using a Toshiba.
My sig doesn't mention ANY of the machines I maintain/use so that is irrelevant



<snip>
My problem is to do with something within the beta interfering with the starting of ToshibaServiceStation.exe...

I don't know what the ToshibaServiceStation does, but if it modifies any system setting it might fall foul of that option in the Behavior Shield, Expert Settings, Monitor the system for unauthorised modifications. Try unchecking that option and see if it makes any difference.

Anything in the behaviorshield.txt file relating to it ?

Thanks David, though I doubt it...That was my first thought. I couldn't remember which setting was the problematic one for some people, so I uninstalled it. Problem was still there.

Scott

osmosis

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #161 on: March 15, 2011, 07:44:14 PM »

6.0.1027 and the prior beta seemed to break Yawcam (webcam server) no issues with the webcam server for over a year with no problems. With the two betas, it does not load the webcam server. I also had some problems with Quickbooks and my data access. Quickbooks could not access my data and said that the file is in use. However the file is not in use by any other user.  This has been the same configuration we have used for quite a while. It worked fine with 6.0.1. In addition while experienceing these problems to try and fix, I did a system restore and that went awful.  Avast did not work, the unit would not start except in safe mode.  I restored back to the latest configuration, uninstalled 6.0.127 and everything is back to working.  I tried turning off all sheilds and it did not help the webcam server.

win7/64 - Avast Pro

YoKenny

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #162 on: March 15, 2011, 08:06:58 PM »
I didn't read this whole thread. Does the script shield work in IE9 with these latest builds?
Yes but not much activity with avast! Free.

MAG

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #163 on: March 15, 2011, 09:16:16 PM »
I didn't read this whole thread. Does the script shield work in IE9 with these latest builds?
Yes but not much activity with avast! Free.

...and not for all (not me anyway).

cimerio

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #164 on: March 15, 2011, 09:55:27 PM »
don't change skins. it's criminous...  :-\