Author Topic: ***SOLVED*** Avast 6 and Thunderbird Passwords Problems  (Read 3727 times)

0 Members and 1 Guest are viewing this topic.

Offline Xost2

  • Newbie
  • *
  • Posts: 10
***SOLVED*** Avast 6 and Thunderbird Passwords Problems
« on: March 13, 2011, 01:27:37 AM »
After I upgraded from Avast 5 to 6.0.1000, Thunderbird 3.1.9 started to "forget" my POP3, IMAP, and SMTP server passwords.

When I open Thunderbird, I get pop-up prompts for the passwords. I enter the PW and tick the check-box to have TBird "remember" the PW ... but when I close the app, and open it later, the pop-up password prompts return.

I am running the avast Mail Shield for both inbound and outbound messages. My OS is Windows 7 (64 bit).

Anyone have any ideas how I can fix this?
« Last Edit: March 13, 2011, 05:03:03 PM by Xost2 »

Offline Nesivos

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1352
  • Artists Rendering of New Pauley Pavilion @ UCLA
Re: Avast 6 and Thunderbird Passwords Problems
« Reply #1 on: March 13, 2011, 02:07:34 AM »
After I upgraded from Avast 5 to 6.0.1000, Thunderbird 3.1.9 started to "forget" my POP3, IMAP, and SMTP server passwords.

When I open Thunderbird, I get pop-up prompts for the passwords. I enter the PW and tick the check-box to have TBird "remember" the PW ... but when I close the app, and open it later, the pop-up password prompts return.

I am running the avast Mail Shield for both inbound and outbound messages. My OS is Windows 7 (64 bit).

Anyone have any ideas how I can fix this?

When you open Thunderbird and click on "Outgoing Server" then highlight the "Outgoing Sever (SMTP) Settings" what do the "Authentication method" and "Connection Security" lines say?

See link here for a lot of information on this.

http://forum.avast.com/index.php?topic=68441.0
OS: W7-SP1, Security: AIS 7, SAS Pro, WinPatrol Plus Network:2 Dell 570MT x64 1 Dell 660 Desktop with 8GB RAM Default Browser & Email: Firefox & Thunderbird latest Betas

Offline Xost2

  • Newbie
  • *
  • Posts: 10
Re: Avast 6 and Thunderbird Passwords Problems
« Reply #2 on: March 13, 2011, 03:34:34 AM »
Thanks Nesivos:

I use 3 different outbound (SMTP) servers in Thunderbird; configured as follows:

(1) Port 25, Password Transmitted Insecurely, Connection Security = None
(2) Port 80,    "          "           "           "         "                      "                 "
(3) Port   587,   "          "           "           "         "                    "                 "

I have read thru the link you sent me (thanks), but I am not sure if my present SMTP settings are OK, or need to be changed - and to what?

Thank you.  
« Last Edit: March 13, 2011, 03:37:44 AM by Xost2 »

Offline Nesivos

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1352
  • Artists Rendering of New Pauley Pavilion @ UCLA
Re: Avast 6 and Thunderbird Passwords Problems
« Reply #3 on: March 13, 2011, 04:00:46 AM »
Thanks Nesivos:

I use 3 different outbound (SMTP) servers in Thunderbird; configured as follows:

(1) Port 25, Password Transmitted Insecurely, Connection Security = None
(2) Port 80,    "          "           "           "         "                      "                 "
(3) Port   587,   "          "           "           "         "                    "                 "

I have read thru the link you sent me (thanks), but I am not sure if my present SMTP settings are OK, or need to be changed - and to what?

Thank you.  

Here are your port#s with their Keyword and Description with mine below.

I am no expert in this area but your 587 looks kind of strange.  I am not so sure about the 80 either.  Then again like I said I am not expert in this area :)
Quote
Keyword--Decimal---Description
----------------------------------------------------
smtp             25/udp    Simple Mail Transfer
http             80/tcp    World Wide Web HTTP
http             80/udp    World Wide Web HTTP
www              80/tcp    World Wide Web HTTP
www              80/udp    World Wide Web HTTP
www-http         80/tcp    World Wide Web HTTP
www-http         80/udp    World Wide Web HTTP
#                          Tim Berners-Lee <timbl&W3.org>
http             80/sctp   HTTP
#                          IETF TSVWG
submission   587/tcp    Submission
submission   587/udp    Submission
#            [RFC4409]
==============================================
smtp             25/udp    Simple Mail Transfer
pop3            110/tcp    Post Office Protocol - Version 3
pop3            110/udp    Post Office Protocol - Version 3
imap            143/tcp    Internet Message Access Protocol
imap            143/udp    Internet Message Access Protocol


Try looking at this link and see if it will help
Quote
Password not remembered - Thunderbird

http://kb.mozillazine.org/Password_not_remembered_%28Thunderbird%29
« Last Edit: March 13, 2011, 04:22:09 AM by Nesivos »
OS: W7-SP1, Security: AIS 7, SAS Pro, WinPatrol Plus Network:2 Dell 570MT x64 1 Dell 660 Desktop with 8GB RAM Default Browser & Email: Firefox & Thunderbird latest Betas

Offline greener

  • Newbie
  • *
  • Posts: 16
Re: Avast 6 and Thunderbird Passwords Problems
« Reply #4 on: March 13, 2011, 05:14:30 AM »
I also use AVAST and Thunderbird.

You can read http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=458 firstly.

The step 4 is very important for SSL connecting.

Good luck!

Offline muncle

  • Jr. Member
  • **
  • Posts: 28
Re: Avast 6 and Thunderbird Passwords Problems
« Reply #5 on: March 13, 2011, 04:21:13 PM »
I seem to be having this problem with thunderbird 3.1.9 after install of av 6.0.1027 i am prompted for password and outgoing mail will not send if i untick the box in av that says scan outgoing messages all works fine.i had no problems with my email till this new install of avast.

Offline Xost2

  • Newbie
  • *
  • Posts: 10
Re: Avast 6 and Thunderbird Passwords Problems
« Reply #6 on: March 13, 2011, 05:02:19 PM »
I also use AVAST and Thunderbird.

You can read http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=458 firstly.

The step 4 is very important for SSL connecting.

Good luck!

*** SOLVED ****

Thank you for the link! The procedure described there (especially Step 4) cleaned up Thunderbird : Avast email scanning and also solved my password pop-up problem.
« Last Edit: March 13, 2011, 05:05:15 PM by Xost2 »