Author Topic: No Sound  (Read 4936 times)

0 Members and 1 Guest are viewing this topic.

Chavarin

  • Guest
No Sound
« on: September 20, 2004, 07:16:58 AM »
 ???
 Hi My Name is Rigo:
 And I just installed Avast and with the result that there is no sound at all, some of the software say, is not way to get trough your sound card or something like that, and if I uninstall Avast , there is the sound!again.
is any of you that had this kind of problem? and how can i fixe it? now I have installed it on my win98 2nd edition pIII 550

 I Appreciate in Advance.
« Last Edit: September 20, 2004, 07:28:01 AM by Chavarin »

Gene Johnson

  • Guest
Re:No Sound
« Reply #1 on: September 20, 2004, 07:50:02 AM »
Chavarin: Welcome to the avast! forum. I am not aware of avast causing a sound card problem. Try uninstalling and reinstalling avast to see if that solves problem. Next time you post please add info on what other security programs you are running so we can help narrow down the problem. Please tell us exactly what the error message is. If you have a problem translating the error screen to english, tell us what it says in your language, someone here should be able to translate. Glad to have you aboard.

I have installed avast on a Win98SE system with no problem. I did have a Windows update kill the sound however.
« Last Edit: September 21, 2004, 06:43:28 AM by Gene J »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11822
    • AVAST Software
Re:No Sound
« Reply #2 on: September 20, 2004, 10:11:43 AM »
Strange... what soundcard is it? (and what version of drivers, if there are more of them)?
Does it help if you reinstall soundcard drivers after installing avast?

Chavarin

  • Guest
Re:No Sound
« Reply #3 on: September 21, 2004, 01:30:17 AM »
well since i dont have a fast conection im not very picky on this, when i want to clean Viruses, I instal Avast, then I deinstal it.

     Thank's

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47749
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:No Sound
« Reply #4 on: September 21, 2004, 02:22:15 AM »
well since i dont have a fast conection im not very picky on this, when i want to clean Viruses, I instal Avast, then I deinstal it.

     Thank's
Did you know it takes less than 20 minutes of online activity to infect your system? With your described computer usage, do you ever have an updated version of Avast!?
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.12, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Gene Johnson

  • Guest
Re:No Sound
« Reply #5 on: September 21, 2004, 05:02:13 AM »
Chavarin: Help us help you here. Don't give up on avast! You need a good anti-virus on your machine if you are on-line. Going without is not an option any of us should choose. It almost guarantees a trip to the computer shop. check out this thread at annoyances.com: http://www.annoyances.org/exec/forum/win98/t1093739813 it might help you out. You might have a corrupted driver file. The repair is probably right in your computer. If you need a walk through on troubleshooting your sound problem we will help.
« Last Edit: September 21, 2004, 05:05:27 AM by Gene J »