Author Topic: Additional problems with Avast 6 Free and using this forum  (Read 3327 times)

0 Members and 1 Guest are viewing this topic.

Offline rroberto18

  • Newbie
  • *
  • Posts: 6
Additional problems with Avast 6 Free and using this forum
« on: March 21, 2011, 03:40:13 PM »
note: The forum screen would not connect my reply to the original responses to my questions. To see all of them, look for an identical subject title from me with an earlier date. 

Also while I attempted to preview this response, the screen wiped away everything I had typed, with an error message I had not provided a subject and my session timed out.

Quote
Quote
a) Each scan adds data to "_avast report.txt" and it gets so large -- 1.5G -- it can't be read in notepad.  Is there a fix for this?
I don't quite understand this, where are the files? What are the report file setting for each scan?
------------------
I will try to answer the follow-up questions in separate posts to hopefully make the problem clearer,

a) What is the location of the file "_avast report.txt" ?

The file above that can't be read, that's 1.5G and growing, is located here:

C:\Documents & Settings\All Users\Application Data\Alwil Software\Avast5\report\_avast report.txt

Note "Avast5" even though I am using Avast 6. The file grows in size with each scan.


b)What are the report file settings?

Since I haven't defined any such settings actively -- and have been unaware these were customizable -- I assume the settings are "default"-defined.
« Last Edit: March 21, 2011, 03:44:41 PM by rroberto18 »

doktornotor

  • Guest
Re: Additional problems with Avast 6 Free and using this forum
« Reply #1 on: March 21, 2011, 03:46:52 PM »
Here.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 68604
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Additional problems with Avast 6 Free and using this forum
« Reply #2 on: March 21, 2011, 03:50:28 PM »
note: The forum screen would not connect my reply to the original responses to my questions. To see all of them, look for an identical subject title from me with an earlier date. 

This one..?? http://forum.avast.com/index.php?topic=74148.0
Win8.1 [x64] - Avast PremSec 21.1.2443.B#1 [UI.594] - EEK - Firefox ESR 78.6.1 [NS/uBO/PB] - TB 78.6.1
Avast-Tools: Secure Browser 87.1 - Cleanup P 20.1 - SecureLine 5.9 - Driver Updater 20.2 - CCleaner 5.75
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline rroberto18

  • Newbie
  • *
  • Posts: 6
Additional problems with Avast 6 Free and using this forum
« Reply #3 on: March 21, 2011, 04:15:05 PM »
In Avast 6 Free, I often get error report: SOME FILES NOT SCANNED.
These always prove to be Avast's OWN files.
Based on the above, what is the fix for this?

I am guessing a little, but are these files in the C:\Program Files\AVAST Software\Avast\defs folder?

These happens when the previous days virus definitions are cleared during the running of the scan. When the scan is started, they are called up to be scanned, but before they are scanned, avast happens to do some housecleaning and they are removed.
Quote

The errors are generated not in the log file that pops up after each scan is completed, but in the software's main screen itself. These errors are not part of any log file I can locate. So I can't tell you where they are stored if at all and hence can't identify the specific names/locations of about 5 Avast Files the scan says it cannot locate and thus cannot scan. I will attempt to write the specifics with pen and paper after the next scan that produces these errors and report back.

As previously detailed the only report file I can locate is generated in C:\D&S\All Users\Application Data\Alwil Software\Avast5/reports/_avast report.txt and its size -- 1.5G -- renders it unreadable by notepad.

doktornotor

  • Guest
Re: Additional problems with Avast 6 Free and using this forum
« Reply #4 on: March 21, 2011, 04:18:51 PM »
Kindly don't multipost about the same issue.  >:(

http://forum.avast.com/index.php?topic=74321.msg615896#msg615896

doktornotor

  • Guest
Re: Additional problems with Avast 6 Free and using this forum
« Reply #5 on: March 21, 2011, 04:20:20 PM »
May I suggest that you read the HELP on using this forum? http://forum.avast.com/index.php?action=help

Especially the Posting section: http://forum.avast.com/index.php?action=help;page=post


Offline spg SCOTT

  • Massive Poster
  • ****
  • Posts: 4130
  • There is no magic, only lost physics
    • spg SCOTT
Re: Additional problems with Avast 6 Free and using this forum
« Reply #6 on: March 21, 2011, 04:23:04 PM »
Kindly don't multipost about the same issue.  >:(
What is wrong with you? Obviously they are having trouble posting... ::)

Quote
Also while I attempted to preview this response, the screen wiped away everything I had typed, with an error message I had not provided a subject and my session timed out.

How about asking a mod to merge the threads, not everyone knows as well as you how to use the forum, or has as little trouble as you...have some patience...


@rroberto18

Since you are having the trouble with chrome, maybe you could try another browser? IE maybe...
“There is a computer disease that anybody who works with computers knows about. It's a very serious disease and it interferes completely with the work. The trouble with computers is that you 'play' with them!”Richard Feynman

doktornotor

  • Guest
Re: Additional problems with Avast 6 Free and using this forum
« Reply #7 on: March 21, 2011, 04:23:58 PM »
Yeah, they have troubles with posting, because noone reads the HELP.  ::) (And no, there is no trouble with Chrome.)

http://forum.avast.com/index.php?action=help;page=post

Wrt merge threads - perhaps they could start with the WebRep frenzy. I have asked multiple times to merge threads and it never ever happened, so I won't waste more time asking.

Offline rroberto18

  • Newbie
  • *
  • Posts: 6
Re: Additional problems with Avast 6 Free and using this forum
« Reply #8 on: March 22, 2011, 05:05:56 AM »
to doctornot

I could not find any screen for scan log settings that looked anything like the one you posted. How do I access it in Avast 6?

doktornotor

  • Guest
Re: Additional problems with Avast 6 Free and using this forum
« Reply #9 on: March 22, 2011, 09:10:42 AM »
I could not find any screen for scan log settings that looked anything like the one you posted. How do I access it in Avast 6?

In the scan settings. For each scan, you have a separate one.