Author Topic: cannot connect to my isp since 3/14  (Read 998 times)

0 Members and 1 Guest are viewing this topic.

Offline leffew

  • Newbie
  • *
  • Posts: 2
cannot connect to my isp since 3/14
« on: March 23, 2011, 07:48:18 PM »
On 3/14, both the Netzero ISP program and Avast did an update.  The computer started disconnecting and refused to reconnect shortly thereafter.  Netzero's guys in India have had me uninstall and reinstall, from disk and by a put-in-the-phone no.-download, their program 7 times.  Also we deleted temp files, did disk clean up and shut off all security programs.  The Netzero appears to not write a necessary file to disk.  Is there something that got past, Avast!, Malwarebytes and Defender?  Is it a cookie war?  And is there a way for me to update your data base without having an internet connection through Netzero (direct call-in)?  Do you know of any ailment that does this, and its cure if you do?  HELP!  Leffew

Offline Stang

  • Jr. Member
  • **
  • Posts: 71
Re: cannot connect to my isp since 3/14
« Reply #1 on: March 23, 2011, 09:13:45 PM »
You might try disabling Avast and connecting and / or disabling Avast and re-install Netzero.

Just an idea

Offline leffew

  • Newbie
  • *
  • Posts: 2
Re: cannot connect to my isp since 3/14
« Reply #2 on: March 25, 2011, 04:45:07 PM »
I have disabled all security  programs, firewall(s), and anything else I could find, reinstalled and even cleaned and defragged the disk.  I finally took it to the shop yesterday to see if there is something that my now not-updatable Avast and Malwarebytes missed.  Any more ideas?

doktornotor

  • Guest
Re: cannot connect to my isp since 3/14
« Reply #3 on: March 25, 2011, 05:05:21 PM »
Very much doubt that this has anything to do with Avast or any infection. Infections do not tend to disable your internet, they use it to spread.  :P

Sounds like faulty HW (router, modem, or whatever you use.)

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7089
  • Be alert for error code - ID 10T
Re: cannot connect to my isp since 3/14
« Reply #4 on: March 25, 2011, 09:53:22 PM »
***

It might also be a faulty update to the Netzero ISP program.

Warning :  Never disable your AV program and connect to the Internet. That is just asking for trouble. It takes less than one minute to be infected.


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM