Author Topic: how to find my self?  (Read 7851 times)

0 Members and 1 Guest are viewing this topic.

Offline AlvinHuang

  • Avast Reseller
  • Newbie
  • *
  • Posts: 13
how to find my self?
« on: March 25, 2011, 12:20:19 PM »
Hi,

I install SBC on my Win7 x64,
after I done, I try to use computer discovery to find myself so that I can deploy av_pro_managed to my Win7, but it just find nothing.

how can I use SBC find myself and deploy av-pro?

thanks

Offline wpn

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1450
  • If it ain't broke, fix it! ;)
    • Bevolkingsonderzoek Zuid-West
Re: how to find my self?
« Reply #1 on: March 25, 2011, 08:41:35 PM »
check the settings in the discovery task....

sounds like you dont have a (test) domain, just standalone workgroup?

Offline AlvinHuang

  • Avast Reseller
  • Newbie
  • *
  • Posts: 13
Re: how to find my self?
« Reply #2 on: March 26, 2011, 04:42:17 PM »
I install win7 and winXP SP3 on VMware workstation 7.1,and install SBC on win7,
the problem is, SBC can't find any computer, even it-self.

yes, I use workgroup. :)




Offline wpn

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1450
  • If it ain't broke, fix it! ;)
    • Bevolkingsonderzoek Zuid-West
Re: how to find my self?
« Reply #3 on: March 27, 2011, 03:16:08 AM »
like i said, check the settings in the discovery task

right now i dont know for sure but you probably have to change some settings so the computers will be found without Active Directory and only on IP..

Offline AlvinHuang

  • Avast Reseller
  • Newbie
  • *
  • Posts: 13
Re: how to find my self?
« Reply #4 on: March 28, 2011, 04:43:41 AM »
hi, wpn,

do you install avast managed client by SBC?
can you tell me your config and environment?(what version of windows, IE, SP? etc...)

thanks.


Offline wpn

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1450
  • If it ain't broke, fix it! ;)
    • Bevolkingsonderzoek Zuid-West
Re: how to find my self?
« Reply #5 on: March 28, 2011, 12:39:40 PM »
in my test enviroment i use active directory.

Win2k8 R2 servers  (domain controller and a seperate SBC machine)
clients are Win7 clients

i installed the client succesfully after a few attempts with these settings (for testing purposes):

on all machines turned of the firewalls (test enviroment, no problem, protected by corporate firewall)
on the client machine turned on FILE AND PRINTER SHARING (REALLY important, as mentioned in the release notes/(quick)manual)
Using the LOCAL administrator account (u have to activate the local admin and give it a password)

see my postings in:  Early beta released....

since you have a workgroup enviroment i think there are 2 options:
1) the settings in the discovery task are not good for discovering the machines in workgroup, even itself
2) firewalls...