Author Topic: "Scan Complete" Message - Timie of Scan Missing  (Read 1423 times)

0 Members and 1 Guest are viewing this topic.

Offline Nesivos

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1352
  • Artists Rendering of New Pauley Pavilion @ UCLA
"Scan Complete" Message - Timie of Scan Missing
« on: March 25, 2011, 09:36:02 PM »
When a scheduled scan finishes you can open up the GUI and go to "Scan Computer"----"Scan Now" and see a "Scan Complete" message directly under the completed scheduled scan.  To the right side you will see the words "More details"   If you left click on "More details" you will see something like the following

Notice that the Run Time shows as 0:00:00.




However if you go into the "Scan Logs" and highlight the completed scan then you will see the correct run time.  In this case it was 0:08:27


OS: W7-SP1, Security: AIS 7, SAS Pro, WinPatrol Plus Network:2 Dell 570MT x64 1 Dell 660 Desktop with 8GB RAM Default Browser & Email: Firefox & Thunderbird latest Betas

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: "Scan Complete" Message - Timie of Scan Missing
« Reply #1 on: March 26, 2011, 11:00:35 PM »
Try to do a "repair". Control panel...uninstall...click "repair" (not "uninstall"). Or "re-run" set-up.
One other thing...never mind. ???
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.