Author Topic: Avast Web Shield blocking internet access - Win 7 x64 SP 1  (Read 51153 times)

0 Members and 1 Guest are viewing this topic.

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2610
  • I can resist anything except temptation.
    • tex62
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #30 on: April 07, 2011, 07:30:20 AM »
This is odd.

I would recommend a Malwarebytes Antimalware scan, just to make sure there is no bad stuff causing this.
If you have done so already, please disregard this post (I scanned over the thread and I think this was recommended before but I did not see you confirming the Malwarebytes scan has been done)

Cheers
Zyndstoff
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline pukunui

  • Jr. Member
  • **
  • Posts: 42
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #31 on: April 07, 2011, 08:33:38 AM »
No, I haven't tried a malwarebytes scan. I'll try it tomorrow.

EDIT: I left my computer idling while I went out for dinner earlier this evening, and when I got back, the Web Shield was blocking webpage access again!  >:(

What gives?! This really is crazy! This morning when I turned on the computer, the Web Shield was blocking webpages. So I ticked "load avast after other programs" and then restarted. After I'd restarted, Web Shield was not blocking webpage access and I was able to do stuff on the internet for an hour or so. Then, after leaving the computer to idle for about an hour and a half, it spontaneously decides to go and block webpage access again! Sigh ...
« Last Edit: April 07, 2011, 10:28:20 AM by pukunui »
DESKTOP: Dell Studio 540S - Intel Quad Core Q9400 @ 2.66GHz, 6GB RAM, 600GB HDD, Win 7 Ultimate x64 SP1, ATI Radeon 4350, Comodo Firewall 5, avast 6, IE9
LAPTOP: Dell Inspiron 9400 - CPU info pending, 4GB RAM, 120GB HDD, Win XP Pro x32 SP3, NVIDIA?, Comodo Firewall 5, avast 6, IE8

doktornotor

  • Guest
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #32 on: April 07, 2011, 10:31:24 AM »
You have spent 10 days troubleshooting something... now ask yourself how long would an OS reinstall take. I consider this thread pretty much closed, nothing productive will come out of it.

Offline pukunui

  • Jr. Member
  • **
  • Posts: 42
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #33 on: April 07, 2011, 10:46:03 AM »
Dude! I'm not rebuilding my whole computer just because one program is having issues! That's what's insane! You can consider this thread "closed" all you want, but I'll keep posting in it until I resolve the issue or until I give up and move on to some other antivirus software.
DESKTOP: Dell Studio 540S - Intel Quad Core Q9400 @ 2.66GHz, 6GB RAM, 600GB HDD, Win 7 Ultimate x64 SP1, ATI Radeon 4350, Comodo Firewall 5, avast 6, IE9
LAPTOP: Dell Inspiron 9400 - CPU info pending, 4GB RAM, 120GB HDD, Win XP Pro x32 SP3, NVIDIA?, Comodo Firewall 5, avast 6, IE8

doktornotor

  • Guest
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #34 on: April 07, 2011, 10:52:23 AM »
Good luck then. You have tried 3 AVs so far and apparently none worked for you (McAfee uninstalled, Avast! blocks and does not update, Comodo AV just crashes.)  Meanwhile, 10 days wasted with no result and you keep calling the computer is perfectly sane. Reinstall would take about half a day. But maybe your computer just hates antivirus applications.  :P

Offline pukunui

  • Jr. Member
  • **
  • Posts: 42
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #35 on: April 07, 2011, 10:58:11 AM »
McAfee worked fine. I only uninstalled it because the subscription expired and I didn't want to have to pay to renew it. Plus, we all know McAfee's not actually that good at its job.

As for the rest of it: I wouldn't call it 10 days wasted. It's not like I've been giving this my full attention during that time - which is what I would have to do if I were to rebuild my computer. And I'm not sure I can devote my full attention to something like that, even for "only" half a day, especially when I'm not convinced that it's going to help. So thanks but no thanks. I'll keep trying other things and leave rebuilding my computer as an absolute last resort.
« Last Edit: April 07, 2011, 12:37:47 PM by pukunui »
DESKTOP: Dell Studio 540S - Intel Quad Core Q9400 @ 2.66GHz, 6GB RAM, 600GB HDD, Win 7 Ultimate x64 SP1, ATI Radeon 4350, Comodo Firewall 5, avast 6, IE9
LAPTOP: Dell Inspiron 9400 - CPU info pending, 4GB RAM, 120GB HDD, Win XP Pro x32 SP3, NVIDIA?, Comodo Firewall 5, avast 6, IE8

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2610
  • I can resist anything except temptation.
    • tex62
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #36 on: April 07, 2011, 11:00:33 AM »
I suggest you two stop arguing.

pukuni, have that Malwarebytes scan done first. No use shooting in the dark now. If the scan turns out clean, we'll have to look for something else.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline logos

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #37 on: April 07, 2011, 11:01:11 AM »
Dude! I'm not rebuilding my whole computer just because one program is having issues! That's what's insane! You can consider this thread "closed" all you want, but I'll keep posting in it until I resolve the issue or until I give up and move on to some other antivirus software.

look, it normally - normally - shouldn't take more than a few hours maximum to solve almost any issue on any computer, and in your case a supposed to be Avast issue. Avast works fine, some setup break, but mostly a clean install works. If it doesn't on your system after 10 days like Dok said, then either your whole Windows setup is fucked up, either there's something else installed that conflicts, something you don't want to talk about.

 No idea why you're taking now that threatening tone, ie switch to another AV etc...: dude, that's your PC. Do whatever you wanna do with it, that's your problem ;) There's gonna be only one person posting in this thread in the end: you. Have fun ;D
w7 - ais7

Offline pukunui

  • Jr. Member
  • **
  • Posts: 42
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #38 on: April 07, 2011, 11:09:14 AM »
then either your whole Windows setup is fucked up
It certainly doesn't look like it is. And aside from this one problem, it's not acting like it is either.

Quote
either there's something else installed that conflicts, something you don't want to talk about.
LOL. Yes, I'm deliberately keeping something from you guys because I don't actually want to fix my computer.

Quote
No idea why you're taking now that threatening tone, ie switch to another AV etc...: dude, that's your PC. Do whatever you wanna do with it, that's your problem ;) There's gonna be only one person posting in this thread in the end: you. Have fun ;D
Sorry. It wasn't meant to sound threatening. I'm just frustrated with doktornotor.
DESKTOP: Dell Studio 540S - Intel Quad Core Q9400 @ 2.66GHz, 6GB RAM, 600GB HDD, Win 7 Ultimate x64 SP1, ATI Radeon 4350, Comodo Firewall 5, avast 6, IE9
LAPTOP: Dell Inspiron 9400 - CPU info pending, 4GB RAM, 120GB HDD, Win XP Pro x32 SP3, NVIDIA?, Comodo Firewall 5, avast 6, IE8

Offline logos

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #39 on: April 07, 2011, 11:18:05 AM »
@pukunui there's one thing that you can't expect from anyone on any forum, it's managing your computer. People can help, but there are limits. Dok like most of us here is a user, he owes you nothing. We do not work for Avast and we do not represent them. If after several days of "investigation" at user support level you estimate that the issue is on Avast side, then contact Avast ;)
w7 - ais7

Offline pukunui

  • Jr. Member
  • **
  • Posts: 42
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #40 on: April 07, 2011, 11:36:34 AM »
he owes you nothing.
??? What makes you think I think he owes me something? And I certainly don't expect any of you to manage my computer for me. What gave you that impression? That's actually what's frustrating - I know none of you can see what I'm seeing at my end, which is why I'm finding suggestions like "rebuild your computer" as particularly unhelpful. Sigh ...
DESKTOP: Dell Studio 540S - Intel Quad Core Q9400 @ 2.66GHz, 6GB RAM, 600GB HDD, Win 7 Ultimate x64 SP1, ATI Radeon 4350, Comodo Firewall 5, avast 6, IE9
LAPTOP: Dell Inspiron 9400 - CPU info pending, 4GB RAM, 120GB HDD, Win XP Pro x32 SP3, NVIDIA?, Comodo Firewall 5, avast 6, IE8

doktornotor

  • Guest

Offline pukunui

  • Jr. Member
  • **
  • Posts: 42
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #42 on: April 07, 2011, 11:52:52 AM »
DESKTOP: Dell Studio 540S - Intel Quad Core Q9400 @ 2.66GHz, 6GB RAM, 600GB HDD, Win 7 Ultimate x64 SP1, ATI Radeon 4350, Comodo Firewall 5, avast 6, IE9
LAPTOP: Dell Inspiron 9400 - CPU info pending, 4GB RAM, 120GB HDD, Win XP Pro x32 SP3, NVIDIA?, Comodo Firewall 5, avast 6, IE8

Offline pukunui

  • Jr. Member
  • **
  • Posts: 42
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #43 on: April 07, 2011, 12:34:27 PM »
OK, I've uninstalled Avast using the clean uninstall tool. I've run the McAfee clean uninstall tool again. And now I'm running a Malwarebytes scan. Oddly enough, there doesn't appear to be a clean uninstall tool for Comodo Antivirus. Hopefully that's not what's causing the problem. Anyway, if the malware scan comes back clear, I'll reinstall Avast and see how I get on.

Also, on a side note: one of the first suggestions I got in this thread was to "exclude" Avast and Comodo Firewall from each other, but no one ever told me how to do that. How do I do it?
DESKTOP: Dell Studio 540S - Intel Quad Core Q9400 @ 2.66GHz, 6GB RAM, 600GB HDD, Win 7 Ultimate x64 SP1, ATI Radeon 4350, Comodo Firewall 5, avast 6, IE9
LAPTOP: Dell Inspiron 9400 - CPU info pending, 4GB RAM, 120GB HDD, Win XP Pro x32 SP3, NVIDIA?, Comodo Firewall 5, avast 6, IE8

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2610
  • I can resist anything except temptation.
    • tex62
Re: Avast Web Shield blocking internet access - Win 7 x64 SP 1
« Reply #44 on: April 07, 2011, 12:47:43 PM »
Can't say for Comodo, but in Avast the exclude-lists are in the General settings and the individual shield settings.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear