Author Topic: Malwarebytes and Avast  (Read 11378 times)

0 Members and 1 Guest are viewing this topic.

Offline avragorn

  • Full Member
  • ***
  • Posts: 136
Re: Malwarebytes and Avast
« Reply #15 on: April 13, 2011, 01:02:57 PM »
Yes, it comes from the add-ons, but there are no malicious add-ons. Sometimes AVAST considers it as a malware, sometimes not :(
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 17.9.2322

Offline nord

  • Jr. Member
  • **
  • Posts: 79
Re: Malwarebytes and Avast
« Reply #16 on: April 13, 2011, 04:01:52 PM »
It happened with AVAST 5 and now it happens with the newest version 6.0.1044.

It always finds an element from Firefox as FP. It doesn't finds it as FPs each time but often. I already posted here about this FP and someone from the AVAST lab told me it is a FP.
So AVAST keeps on finding it sometimes :( And always during the MBAM scans !



I use FF 3.6.16 and don't see that with Avast 6.0.1.1000 and MalwarebytesPro 1.50.1.1000. Which versions are you using?

Thinkpad T-40, XP PRO SP3, DropMyRights, Outpost Firewall v6.5.1,  MalwarebytesPro, Avast 6, WinPatrol

Offline avragorn

  • Full Member
  • ***
  • Posts: 136
Re: Malwarebytes and Avast
« Reply #17 on: April 14, 2011, 12:26:17 AM »

I use FF 3.6.16 and don't see that with Avast 6.0.1.1000 and MalwarebytesPro 1.50.1.1000. Which versions are you using?



I have the latest versions of MBAM and AVAST but it happens since a few months, so it happened with AVAST 5 too :(

But ... I am sorry to say that ... but I uninstalled AVAST and I installed another antivirus, because there are too many problems with the new AVAST version, I can't search anything on my computer with the search tool ... it made firefox too slow ...
So it is my last message here :(

Bye :(
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 17.9.2322