Author Topic: MY safe zone browser hijacked! goes to fake google  (Read 62897 times)

0 Members and 1 Guest are viewing this topic.

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2610
  • I can resist anything except temptation.
    • tex62
Re: MY safe zone browser hijacked! goes to fake google
« Reply #30 on: April 13, 2011, 01:12:03 PM »
I'm dazzeled about the fact that no Mod or Dev has turned to this thread up to now...  :o
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: MY safe zone browser hijacked! goes to fake google
« Reply #31 on: April 13, 2011, 01:13:01 PM »
I'm dazzeled about the fact that no Mod or Dev has turned to this thread up to now...  :o

I emailed Vlk a few minutes ago...
w7 - ais7

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Re: MY safe zone browser hijacked! goes to fake google
« Reply #32 on: April 13, 2011, 01:15:30 PM »
@DraKuL please wait until you clean your SZ browser (private data) or reset the safe zone, as I'm pretty sure that your current data will be needed to investigate.

I reset it a several times before reading your post.. Still get the same result though.. by the way I took more pics of Yahoo, youtube and what happens when I search facebook on the address bar.. When I access Bing.com I get the same result as Yahoo but the name is changed to Bing..

http://www.sendspace.com/file/9m78mu

http://www.sendspace.com/file/ese83y

http://www.sendspace.com/file/xrgiwt
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72282
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: MY safe zone browser hijacked! goes to fake google
« Reply #33 on: April 13, 2011, 01:17:16 PM »
I'm dazzeled about the fact that no Mod or Dev has turned to this thread up to now...  :o

Sorry, but me too..!! :(
Somebody should look at it, asap..!!!
Thanks,
asyn
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Re: MY safe zone browser hijacked! goes to fake google
« Reply #34 on: April 13, 2011, 01:18:44 PM »
Ok now its back to normal  ???  ??? I reset it earlier and tried - got the same result.. but now it worked  :-\ which is good for me but doesnt seem to help with detecting what went wrong
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2610
  • I can resist anything except temptation.
    • tex62
Re: MY safe zone browser hijacked! goes to fake google
« Reply #35 on: April 13, 2011, 01:19:40 PM »
1000% a problem with the secured DNS at Avast.
Which is not good at all.

Hoping for an explanation - soon.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: MY safe zone browser hijacked! goes to fake google
« Reply #36 on: April 13, 2011, 01:20:00 PM »
jesus ;D ... guys I'm not sure if it will intercept the SZ browser traffic, but could try installing fiddler2 and see what you get in the log when you run SZ chromium, then if you got anything save the log and upload it here...

http://www.fiddler2.com/fiddler2/version.asp

edit: yes it works
« Last Edit: April 13, 2011, 01:21:35 PM by Logos »
w7 - ais7

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Re: MY safe zone browser hijacked! goes to fake google
« Reply #37 on: April 13, 2011, 01:23:27 PM »
1000% a problem with the secured DNS at Avast.
Which is not good at all.

Hoping for an explanation - soon.

Yeah seems to me also that someone has been messing around with that..

By the way Logos didnt you experience this problem ? You also have AIS right ?
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)

Offline dagrev

  • Poster
  • *
  • Posts: 424
Re: MY safe zone browser hijacked! goes to fake google
« Reply #38 on: April 13, 2011, 01:29:33 PM »
OK, I checked and I'm also having this problem.  I used it a few days ago and it was fine.  Did some banking so I sure hope I didn't send personal info to hackers which is now all around the world.

One other thing is that SZ is a little dim and not as bright as normal. 
Toshiba P870 Intel i7 2.30 GHz, 8GB Ram / Win7 (x64) SP1 | AIS 8 | MBAM Pro | AX64 Time Machine | Acronis TI | iDrive (free) | Pale Moon Browser
Naturalism postulates a non-rational source for man’s rationality. (K.Samples)
Would any one trust in the convictions of a monkey’s mind...? (Darwin)

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Re: MY safe zone browser hijacked! goes to fake google
« Reply #39 on: April 13, 2011, 01:29:43 PM »
I noticed a pretty big difference between "now" and "then".. Earlier the browser did not load automatically - I had to click the icon and wait for about 10seconds for it to pop up, and now it loads immediately, and as soon as I access the SZ the browser pops up..
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: MY safe zone browser hijacked! goes to fake google
« Reply #40 on: April 13, 2011, 01:30:19 PM »
By the way Logos didnt you experience this problem ? You also have AIS right ?

I already said I didn't get the problem.

 Okay don't know what that means, Fiddler intercepts the traffic from SZ Chromium and shows a few DNS requests failing

Quote
HTTP/1.1 502 Fiddler - DNS Lookup Failed
Content-Type: text/html
Connection: close
Timestamp: 13:20:50.607

Fiddler: DNS Lookup for mkbdypurya failed. No such host is known
w7 - ais7

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Re: MY safe zone browser hijacked! goes to fake google
« Reply #41 on: April 13, 2011, 01:31:57 PM »
OK, I checked and I'm also having this problem.  I used it a few days ago and it was fine.  Did some banking so I sure hope I didn't send personal info to hackers which is now all around the world.

One other thing is that SZ is a little dim and not as bright as normal. 

Are you still having this problem? My SZ seems to be ok now.. And yeah it was a bit dimmer than normal (dont know if it has anything to do with whats going on though- the brightness I mean)
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: MY safe zone browser hijacked! goes to fake google
« Reply #42 on: April 13, 2011, 01:44:33 PM »
just mailed pk as well...
w7 - ais7

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: MY safe zone browser hijacked! goes to fake google
« Reply #43 on: April 13, 2011, 01:46:05 PM »
SafeZone works just fine on my XP Pro system.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2610
  • I can resist anything except temptation.
    • tex62
Re: MY safe zone browser hijacked! goes to fake google
« Reply #44 on: April 13, 2011, 01:47:29 PM »
Quote from Avast facebook community site:

"Community is our lifeline
Our avast! Forum has thousands of volunteers (avast! "evangelists") who, without any salary from us, handle about 60% of all technical support inquiries there."


..ATM you should add "or help" between "salary" and "from us"....  ;D
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear