Author Topic: Failed to load language dll [1033\UILangRes.dll]  (Read 21453 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Failed to load language dll [1033\UILangRes.dll]
« on: April 16, 2011, 12:31:15 PM »
Let me start by saying i'm kind of a noob when it comes to things like this, so i need astep by step guide to fix my problem.

I just got a new laptop with windows 7 64bit.
installed the free avast and it worked fine. now when i start my laptop a popup says: "Failed to load language dll [1033\UILangRes.dll]"

I would like to know how to fix this problem. I found a post with a similar problem but i didnt really understand what they were talking about and i am not sure they fixed the problem.

another problem i have is when i tried to remove avast (with the remove software option in control pannel)Avast doesnt start on startup and the startmenu shortcut is gone aswell but the folder in my programfiles is still there. and when i try to delete that it says i am not autorized.

any1 know how to fix my problems?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37324
  • Not a avast user
Re: Failed to load language dll [1033\UILangRes.dll]
« Reply #1 on: April 16, 2011, 01:28:06 PM »
Try removing it with the uninstall tool, restart and install again

and it is important that you have uninstalled any previous used or preinstalled AV program before you install avast

General: Uninstalling a third-party antivirus software,2