Author Topic: !! NEW !! - Avast Pre-Release Version 6.0.1086  (Read 95539 times)

0 Members and 1 Guest are viewing this topic.

doktornotor

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #105 on: April 17, 2011, 04:08:35 PM »
WebRep in SRWare Iron howto: ;)

Code: [Select]
chrome://extensions
file://c:\Program Files\AVAST Software\Avast\WebRep\Chrome\AswWebRepChrome.crx

Tyreman

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #106 on: April 17, 2011, 05:00:11 PM »
working fine here only thing I can never see is web rep in ie9

doktornotor

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #107 on: April 17, 2011, 05:05:37 PM »
BTW, the PDF bug is back. Copying PDF over SMB to a network share -> completely unusable. Was OK in 1044.  :-\

BarryB

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #108 on: April 17, 2011, 06:38:04 PM »
Just saw this new release so un-installed CIS, rebooted, installed Avast from scratch (did not install Web Rep or Gadget), rebooted and the Web Shield problem blocking HTTP is still there making it useless for web browsing?!? I just don't understand what the problem is here, so once again I'm having to uninstall Avast and go back to another AV program.

I've tried CIS and MS Security Essentials with Win7 Firewall enabled and there is no blocking of HTTP, only when I install Avast does this happen? I've ran Malwarebytes just to be sure no unwanted stuff has crept it but it's clean so at a loss to the problem. The only thing I can do is wait for the final release when available and try that and 'hope' this problem goes away!

Dieselman

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #109 on: April 17, 2011, 06:46:11 PM »
You cannot use CIS and Windows Firewall. Did you COMPLETELY uninstall CIS?

Nesivos

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #110 on: April 17, 2011, 07:13:44 PM »
Updated via GUI just fine.  No apparent overload Avast servers that are handling the GUI update  :)

----------------
Regarding Avast 6.x, WMP11 XP color problem.

With all due respect to those still using XP, franking it is an outdated operating system regardless of which SP version you are on.

In fact when you have the SP3 release installed you have so many fixes from the original release of XP that by laws of programing you are almost guaranteed to run into problems especially when using the the latest releases of Security software.

Now some may have no problems and that is great luck.  Good for them

My recommendation to all Windows OS users except for application testers is to upgrade to W7 SP1.   

Windows does have a WMP12 but it will not run on XP, unless there is a hacked version of WMP12 out there that will.

The majority of computer users will save themselves a lot of computer related grief by installing W7 SP1.

The added cost will more than pay for itself in the time and headaches saved by continuing to use XP whose kernal is now about a decade old.


Offline rnuis

  • Full Member
  • ***
  • Posts: 195
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #111 on: April 17, 2011, 07:40:58 PM »
My Spam Bar is gone in this NEW version i use outlook 2010 i've updated true the GUI , in the previous version it was there. Please help me

Look here: http://forum.avast.com/index.php?topic=75928.0
It's only in german, but maybe you can read it also.

DJBone
I've unistalled Avast and did a clean install but my Spambar isn't in Outlook 2010 , what do i need too do?
Avast internet security 2015 10.0.2208 , MBAM 2.03 ,Firefox 33.03
Windows 8.1 Pro 32Bit

Dieselman

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #112 on: April 17, 2011, 07:48:01 PM »
Updated via GUI just fine.  No apparent overload Avast servers that are handling the GUI update  :)

----------------
Regarding Avast 6.x, WMP11 XP color problem.

With all due respect to those still using XP, franking it is an outdated operating system regardless of which SP version you are on.

In fact when you have the SP3 release installed you have so many fixes from the original release of XP that by laws of programing you are almost guaranteed to run into problems especially when using the the latest releases of Security software.

Now some may have no problems and that is great luck.  Good for them

My recommendation to all Windows OS users except for application testers is to upgrade to W7 SP1.   

Windows does have a WMP12 but it will not run on XP, unless there is a hacked version of WMP12 out there that will.

The majority of computer users will save themselves a lot of computer related grief by installing W7 SP1.

The added cost will more than pay for itself in the time and headaches saved by continuing to use XP whose kernal is now about a decade old.



I agree. XP is still very good but if your using it then you need to take the issues which come with it. My company has been swapping over every pc to Windows 7. One gentleman's laptop was always getting a BSOD no matter what we did or drivers we installed. So I wiped out the drive and installed Windows 7....................That was over 4 months ago and not one issue since. Previously the drive was formatted and XP Pro reinstalled and still had BSOd's.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #113 on: April 17, 2011, 07:48:14 PM »
I've tried CIS and MS Security Essentials with Win7 Firewall enabled
Not recommended.
Which was your previous antivirus, before avast?
Did you uninstall MSE to install avast? Both will conflict, sooner or later.
The best things in life are free.

TEO57

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #114 on: April 17, 2011, 08:11:27 PM »
working fine here only thing I can never see is web rep in ie9
IE9 what browser you use ?if it were 64 bit but may not work on 32 bit works fine.                                                                                                                                           

Nesivos

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #115 on: April 17, 2011, 08:38:31 PM »
working fine here only thing I can never see is web rep in ie9
IE9 what browser you use ?if it were 64 bit but may not work on 32 bit works fine.                                                                                                                                           

1.  Close IE9 x64
2.  In the Avast GUI in "Additional Protection" go to WebRep and install it for IE9. 
3.  Open IE x64
4.  Go to "Safety"---"Tracking Protection"---"Toolbars and Extension"---Find "Avast WebRep"---If it says "Unenabled" Highlight it----Go to the lower right of the popup and click on "Enable"
5.  Closed IE9 x64
6.  Reopen it
7.  Open a website and Webrep should show.


Offline JuninhoSlo

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 849
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #116 on: April 17, 2011, 09:24:25 PM »
My Spam Bar is gone in this NEW version i use outlook 2010 i've updated true the GUI , in the previous version it was there. Please help me

Try this:

Tools-TrustCenter-Add-ins-Com Add-ins and select Avast spam.

PS:I also had problems between Micorsot Outlook and AIS 6.0.1086.


Offline avragorn

  • Full Member
  • ***
  • Posts: 130
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #117 on: April 17, 2011, 09:31:02 PM »
Updated via GUI just fine.  No apparent overload Avast servers that are handling the GUI update  :)

----------------
Regarding Avast 6.x, WMP11 XP color problem.

With all due respect to those still using XP, franking it is an outdated operating system regardless of which SP version you are on.

In fact when you have the SP3 release installed you have so many fixes from the original release of XP that by laws of programing you are almost guaranteed to run into problems especially when using the the latest releases of Security software.

Now some may have no problems and that is great luck.  Good for them

My recommendation to all Windows OS users except for application testers is to upgrade to W7 SP1.   

Windows does have a WMP12 but it will not run on XP, unless there is a hacked version of WMP12 out there that will.

The majority of computer users will save themselves a lot of computer related grief by installing W7 SP1.

The added cost will more than pay for itself in the time and headaches saved by continuing to use XP whose kernal is now about a decade old.



My computer is old, my internal hard drive is not big, I can't put any versions after XP. And I don't want to remove all the Music, pictures, files I have on it.
So if the AVAST staff can't resolve the windows XP / Windows Media Player 11 issues with AVAST 6, I will keep AVAST 5.1.889 until the VPS updates will be not available anymore for AVAST 5, then I will change the antivirus. Most of the antiviruses are Windows XP friendly. That will be not a disaster for me !

Anyway there is a thread about the WMP 11 issues, and some AVAST members think it can come from the Sandbox.

Does anybody know if there is a specific shield responsible?
Or is it red because it's auto-sandboxed? (silly idea, but who knows...)
Maybe disable all shields and then turn on one by one, starting and stopping WMP each time another shield is up and check?

only reason I suggested to try deactivating the script shield is because it does interfere with WMP activity... but okay so does the file shield ;D ... but the fs scans everything, while the script shield... okay, you got the idea.

edit: yeah, could be the sandbox frame... appearing particularly "thick"... did the OP check sandboxed processes?
« Last Edit: April 17, 2011, 09:33:17 PM by avragorn »
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 22.5.6015

street_lethal

  • Guest
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #118 on: April 17, 2011, 09:37:29 PM »
Quote from: Dch48

As to the false positives, Avast has always been one of the leaders in having the least. It has beaten Avira in that regard in every report I have seen. That report you linked is strange because I've never heard or seen any testing organization criticize Avast! for having FP's.



Avast didn't do so well in the FP area in the latest AV Comparatives report. Although they did use 5.1.

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: !! NEW !! - Avast Pre-Release Version 6.0.1086
« Reply #119 on: April 17, 2011, 09:40:05 PM »

Anyway there is a thread about the WMP 11 issues, and some AVAST members think it can come from the Sandbox.

Does anybody know if there is a specific shield responsible?
Or is it red because it's auto-sandboxed? (silly idea, but who knows...)
Maybe disable all shields and then turn on one by one, starting and stopping WMP each time another shield is up and check?

only reason I suggested to try deactivating the script shield is because it does interfere with WMP activity... but okay so does the file shield ;D ... but the fs scans everything, while the script shield... okay, you got the idea.

edit: yeah, could be the sandbox frame... appearing particularly "thick"... did the OP check sandboxed processes?

We don't think so. It is a wild guess at the best. Just to clarify things here.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear