Author Topic: Avast web shield is blocking my LAN access (and internet)  (Read 2856 times)

0 Members and 1 Guest are viewing this topic.

ROMMON

  • Guest
Avast web shield is blocking my LAN access (and internet)
« on: April 20, 2011, 12:18:15 PM »
Hello,

I'm new here, so please excuse if i'm not posting in the correct section.

I've installed Avast Free Antivirus (version 6) on my home PC.
I'm running Win XP (SP3).

I've lost access to the internet.
I've also lost http access (web browser) to machines on my home LAN, but i still can ping and telnet into them (my adsl router).So i've lost http access to my local net and the internet.

If i disable WEBSHIELD on Avast though, i'm ok (looks like webshield is the prime suspect here).

Can someone please advise?

Thanks in advance.
Cheers

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Avast web shield is blocking my LAN access (and internet)
« Reply #1 on: April 20, 2011, 12:22:27 PM »
Try this:

Open Avast, click on Settings (upper right corner), go to Troubleshooting and activate "Load Avast Services only after..."
Reboot.

Did that help?

BTW: what version 6? 6.0.1091?
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

ROMMON

  • Guest
Re: Avast web shield is blocking my LAN access (and internet)
« Reply #2 on: April 20, 2011, 12:59:25 PM »
Hi,

Thanks for your fast posting :)
I'm at the office now, i'll check this when i'm back home.

I've been looking around and found this also. I'll verify it.
http://forum.avast.com/index.php?topic=68175.0

Thanks again