Author Topic: avast6にするとネットゲーム(ラグナロクオンライン)が起動しない  (Read 49480 times)

0 Members and 1 Guest are viewing this topic.

tenu

  • Guest
こんばんは。

>syさん

私のVistaは32bitです。

挙動監視シールドもavast自体切ってもダメでした。
avastをアンインストールしたら起動しましたが…。

hasera

  • Guest
nProtectのサポートから返事が来ました。
------------------------------------------------------------------
『nProtect:GameGuard』サポートチームです。

まず、ゲームの進行の不具合が発生してしまいご迷惑をかけて申し訳ありません。
送って頂いたerlログファイルを確認させていただいたところ、
他のプログラム(AvastUI.exe)と衝突によって発生したと思われます。
影響を与えられるプログラムがあるかご確認願います。
御手数ですが、ゲームを実行する際には、
ゲームと関係ないのプログラムを一時終了してからゲームの進行をお願いします。
また同じ問題が発生しましたら、エラーが発生した時に新しく生成されたerlをお送
りください。

以上、よろしくお願いします。
------------------------------------------------------------------

うーん・・・ゲームするときはavastを終了して下さいという返事?
対応はしてくれないのかな(´・ω・`)

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5366
  • Whatever will be, will be.
nProtectのサポートから返事が来ました。
------------------------------------------------------------------
『nProtect:GameGuard』サポートチームです。

まず、ゲームの進行の不具合が発生してしまいご迷惑をかけて申し訳ありません。
送って頂いたerlログファイルを確認させていただいたところ、
他のプログラム(AvastUI.exe)と衝突によって発生したと思われます。
(省略)
AvastUI.exe...!? :o
なぜUIが・・・

セルフディフェンスあたりとの兼ね合い?

追記:
もしUIだけが原因であれば、
メインウィンドウ -> 設定 -> トラブルシューティング -> セルフディフェンスモジュールを有効にする のチェックを外す -> OK
でセルフディフェンスを無効化したのち、タスクマネージャーからAvastUI.exeを強制終了してやれば、起動するかもしれませんね。

知恵袋で同様の質問があったので試していただきましたが、やっぱりこれではダメだったようです。
« Last Edit: March 04, 2011, 05:44:26 AM by NON »
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

miyu5515

  • Guest
WInXP 32bit SP3環境が用意出来たのでラグナロクオンラインをインストールしてみました。

IE8からゲーム起動してみましたけど、一応 小さなタイトル?らしきものが出ましたけど
未課金なのでそれ以上進めません ;D
でも エラーらしき物は出ませんでした。

他に
スカッとゴルフ パンヤ
ファンタジーアース ゼロ
777TOWN.net
遊んで見ましたけど問題は出ませんでした。

WInXP 32bit SP3
avast6(6.0.1000)
WinXP標準 ファイヤーウォール

参考までに・・・(('ェ'o)┓ペコ

hasera

  • Guest
> WInXP 32bit SP3環境が用意出来たのでラグナロクオンラインをインストールしてみました。
>
> IE8からゲーム起動してみましたけど、一応 小さなタイトル?らしきものが出ましたけど
> 未課金なのでそれ以上進めません
> でも エラーらしき物は出ませんでした。

ありがとうございます。参考になります。
初回起動時に、画面の大きさなどの設定を行います。
その後、毎回起動時に、横500ドットくらいの窓が出て、左下の開始ボタンを押すと
設定した大きさでタイトル画面が表示されるのが、本来の動作です(未課金でも)。

分かりやすくまとめていませんでしたが、私の環境では、

Windows XP SP3 → AvastのバージョンによらずOK
Windows Vista SP2(32bit) → Avast 5.0/5.1 OK、Avast 6.0.1000 ROが起動しない
(小窓の開始ボタンを押しても、タイトル画面が表示されない。エラー表示なし)

原因:nProtect GameGuardが、AvastUI.exeと衝突している(というか、AvastUI.exeが誤検出されている?)
« Last Edit: March 09, 2011, 11:04:07 AM by hasera »

hasera

  • Guest
Windows Vista(32bit)のPCで、本日、Avastを5.1.889から6.0.1091に更新したところ、6.0.1000の場合とは違って、普通にラグナロクオンラインが起動しました。

・nProtect GameGuard側で対処されて解決していた可能性があります。
・6.0.1000で再度の検証は行っておりません。
・既存バージョンをアンインストールした上で6.0.1091をインストールした場合については検証しておりません。

とりあえず私の環境では解決です。
自動更新をオフにする以外は特に設定を変更していない状態で、問題なくラグナロクオンラインが起動します。

sayaka

  • Guest
Windows Vista(32bit)のPCで、本日、Avastを5.1.889から6.0.1091に更新したところ、6.0.1000の場合とは違って、普通にラグナロクオンラインが起動しました。

・nProtect GameGuard側で対処されて解決していた可能性があります。
・6.0.1000で再度の検証は行っておりません。
・既存バージョンをアンインストールした上で6.0.1091をインストールした場合については検証しておりません。

とりあえず私の環境では解決です。
自動更新をオフにする以外は特に設定を変更していない状態で、問題なくラグナロクオンラインが起動します。

hasera さん、報告をいただきましてありがとうございます。ゲームが起動できたとのことでよかったです。

tenu さんがまだこのフォーラムを見ていらっしゃるといいのですが。