Author Topic: windows won't do a normal start  (Read 1553 times)

0 Members and 1 Guest are viewing this topic.

Offline jpg-in-finstock

  • Newbie
  • *
  • Posts: 2
windows won't do a normal start
« on: April 18, 2011, 07:00:00 PM »
Apologies for appearing dim (it's because I am.)

Just installed Avast - all went well - used the machine for a whole day - did a full scan (no problems) - closed down normally.

Next day - system won't start - gets as far as selsct User, and displays my wallpaper and desktop icons, then freezes.

Only way out: off power at the mains - restart in safe mode - go back to System Restore point beyond installation of Avast. Now running unprotected (but running ok).

I'm using Windows xp 5.1, build 2600, service pack 3
Also Firefox 3.6.16 and Zonealarm 9.2.057.

I've been through this whole cycle twice now - had to re-install Avast in between of course - preventing Avast starting at startup didn't solve it.

I've not re-installed yet since the second attempt, so don't have details of Avast version etc - but it's the Free one.

Any help much appreciated.

JPG

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11084
  • No support PM's thanks
Re: windows won't do a normal start
« Reply #1 on: April 18, 2011, 07:07:23 PM »
Try this build as there have been numerus improvement's including compatability with certain firewalls http://files.avast.com/files/beta/6.0.1086/setup_av_free.exe
Download and save then delet your exsisting copy and reboot, run ccleaner then install new version, it is advisible to add exclusions to avast and zone alarm for eachother.

New stable release build 6.0.1091 http://files.avast.com/iavs5x/setup_av_free.exe
« Last Edit: April 19, 2011, 07:10:34 AM by craigb »

Offline ANHTHU5991

  • Jr. Member
  • **
  • Posts: 69
Re: windows won't do a normal start
« Reply #2 on: April 19, 2011, 06:40:43 AM »
download or update to avast 6.0.1091. This updates has solved the incapatibility with zone arlam firewall
Intel Core i3 330M,2G Ram, 320G Samsung, Nvidia 310M

Offline jpg-in-finstock

  • Newbie
  • *
  • Posts: 2
Re: windows won't do a normal start
« Reply #3 on: April 19, 2011, 10:29:40 AM »
Good call, craigb - and also ANHTHU5991 - 1086 fixed it - I installed yesterday but waited till this morning to see if normal start-up worked ok. Guess I'd better move on to 1091 asap.

Thanks again

j-in-f