Author Topic: Avast and Hotmail  (Read 8068 times)

0 Members and 1 Guest are viewing this topic.

vicki2789

  • Guest
Avast and Hotmail
« on: April 20, 2011, 12:09:45 PM »
Hello
I don't know if I am posting in the right topic but I am having problems getting into my email account. I have Internet Explorer and have been trying to access my hotmail emails but everytime I try to get onto it I get a message that says
Malicious URL Blocked. I have read some previous threads on this forum and restarted my computer and followed all of the advice but none of it has worked. I have just turned off the Network Shield so that I can access my email but will this compromise my computers security? Is there another  way that I can fix this problem without having to turn off the Network Shield?
Thank you
Vicki

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Avast and Hotmail
« Reply #1 on: April 20, 2011, 12:11:47 PM »
Look up in Avast GUI:
What version of Avast do you use? 6.0.1091? Free? Pro? AIS?
What are the virus-definitions?
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Hermite15

  • Guest
Re: Avast and Hotmail
« Reply #2 on: April 20, 2011, 12:13:08 PM »
Hello
I don't know if I am posting in the right topic but I am having problems getting into my email account. I have Internet Explorer and have been trying to access my hotmail emails but everytime I try to get onto it I get a message that says
Malicious URL Blocked. I have read some previous threads on this forum and restarted my computer and followed all of the advice but none of it has worked. I have just turned off the Network Shield so that I can access my email but will this compromise my computers security? Is there another  way that I can fix this problem without having to turn off the Network Shield?
Thank you
Vicki

I had no idea there was an Network Shield FP on hotmail/IE... not here anyway >>> can you post a screen shot of your alert? + IE version/OS version

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Avast and Hotmail
« Reply #3 on: April 20, 2011, 12:18:16 PM »

I had no idea there was an Network Shield FP on hotmail/IE...


And I don't believe it until I see it...  ::)
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

vicki2789

  • Guest
Re: Avast and Hotmail
« Reply #4 on: April 20, 2011, 12:20:56 PM »
Look up in Avast GUI:
What version of Avast do you use? 6.0.1091? Free? Pro? AIS?
What are the virus-definitions?

I have the free 6.0.1091 version. It was fine before I upgraded the version yesterday.

This is going to sound really thick but I dont know how to attach a screen shot...  :-\

vicki2789

  • Guest
Re: Avast and Hotmail
« Reply #5 on: April 20, 2011, 12:21:38 PM »
Oo it worked :)

Hermite15

  • Guest
Re: Avast and Hotmail
« Reply #6 on: April 20, 2011, 12:23:43 PM »
yeah... that doesn't tell much, except that for some reason ( ??? ), the url was blocked... I just launched hotmail in IE9 and nothing here...

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Avast and Hotmail
« Reply #7 on: April 20, 2011, 12:25:15 PM »
127.0.0.1...?

What version are the Virus defs?
Update the virus defs pls.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Steveo7

  • Guest
Re: Avast and Hotmail
« Reply #8 on: April 20, 2011, 12:25:58 PM »
I'm having the same problem.

Since the latest Avast update today to 6.0.1091   Virus definitions 110420-0  I can no longer access any of my Hotmail/Windows Live email accounts.

I'm getting a Network shield URL MAL message and IE message that I'm not connected to the Internet.

I'm going to have to disable the network shield to access my emails apparently.

IE8 and XP Pro.

EDIT. I've disabled Network Shield and I can now access Hotmail/Live mail again.
« Last Edit: April 20, 2011, 12:29:24 PM by Steveo7 »

Hermite15

  • Guest
Re: Avast and Hotmail
« Reply #9 on: April 20, 2011, 12:26:44 PM »
127.0.0.1...?

What version are the Virus defs?
Update the virus defs pls.

127.0.0.1 ... >>> the web shield proxy, remember? ;) ... well I guess this explains the local host IP.

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Avast and Hotmail
« Reply #10 on: April 20, 2011, 12:28:24 PM »
Yeah... there are a lot of complaints concerning localhost atm.

I guess it will be corrected very soon via virus db update. Seems to be a faulty virus-db.

http://forum.avast.com/index.php?topic=76649.0
« Last Edit: April 20, 2011, 12:29:56 PM by Zyndstoff (aka Steven Gail) »
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

vicki2789

  • Guest
Re: Avast and Hotmail
« Reply #11 on: April 20, 2011, 12:29:46 PM »
127.0.0.1...?

What version are the Virus defs?
Update the virus defs pls.

They are 110420-0 at the moment and I don't think I can update them more than that!

vicki2789

  • Guest
Re: Avast and Hotmail
« Reply #12 on: April 20, 2011, 12:30:49 PM »
Yeah... there are a lot of complaints concerning localhost atm.

I guess it will be corrected very soon via virus db update. Seems to be a faulty virus-db.

http://forum.avast.com/index.php?topic=76649.0

So does that mean its not me and theres nothing I can do?!

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Avast and Hotmail
« Reply #13 on: April 20, 2011, 12:32:15 PM »
Okay.

At the moment it looks like we can not help you but to wait for the next virus-db update.

Check occasionally for updates and after update retest.

No, it is not you.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Steveo7

  • Guest
Re: Avast and Hotmail
« Reply #14 on: April 20, 2011, 12:35:23 PM »
Yeah... there are a lot of complaints concerning localhost atm.

I guess it will be corrected very soon via virus db update. Seems to be a faulty virus-db.

http://forum.avast.com/index.php?topic=76649.0

So does that mean its not me and theres nothing I can do?!

You can disable the Network Shield to access your email and enable it again after. Pretty rough fix but it works.