Author Topic: Firewall Question  (Read 1564 times)

0 Members and 1 Guest are viewing this topic.

Offline AceChris

  • Newbie
  • *
  • Posts: 3
Firewall Question
« on: April 23, 2011, 08:39:05 PM »
A few days ago I noticed several new network connections on the firewall, all showing up as Unknown:#### (ex: Unknown:3852).  The connection is listening on my computer (showing a red arrow and *.*) and the IP address is 127.0.0.1, which I understand is a loopback address (though I only have a cloudy idea of what that means).  However whenever I try to trace it it traces to www.007guard.com, a malware domain.  But then again, several of my legitimate programs and connections trace here too, and I have no idea what to make of it.  Both the boot-time scan and regular scan have found nothing.  I'm wondering if there's a way to manually block a connection (I haven't found one) or what exactly it is if it's not dangerous. 

(I'm running Avast Internet Security 6.0.1091)

Offline Rave Kool

  • Full Member
  • ***
  • Posts: 144
Re: Firewall Question
« Reply #1 on: April 23, 2011, 09:15:33 PM »
It is possible you have an infection which changed your DNS...

Check your DNS settings...And reset it...

If you think that you have a malware running on your pc, do a scan with Malwarebytes....

Click this link to download it....

http://www.malwarebytes.org/mbam.php
Practice makes a man perfect. But No body is perfect. So why Practice!!!
Linux Ubuntu 11.04 user...
Thanks, Raveen....

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37029
« Last Edit: April 23, 2011, 09:28:08 PM by Pondus »

Offline Rave Kool

  • Full Member
  • ***
  • Posts: 144
Re: Firewall Question
« Reply #3 on: April 23, 2011, 09:27:04 PM »
Quote
127.0.0.1 is you 

http://compnetworking.about.com/od/workingwithipaddresses/g/127_0_0_1_def.htm

I didn't know that ............lol.......Thanks,

But he said that it is traced back to a malware domain........
Practice makes a man perfect. But No body is perfect. So why Practice!!!
Linux Ubuntu 11.04 user...
Thanks, Raveen....