Author Topic: updates notifications are gone  (Read 29696 times)

0 Members and 1 Guest are viewing this topic.

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
updates notifications are gone
« on: April 25, 2011, 12:21:27 AM »
Last year, when I was still using Avast Free 5.0.xxx, I was used to receive screen notifications for both, database updates and for new releases.

The database updates were automatic, and the program's updates were set to "ask".

My settings are still the same, and in case I open Avast's UI, I can see when a new program's version is already available. Also the database keeps its auto-update, as usual.

But some time last year, still during the 5.0.xxx versions, the screen notifications about new releases of the program, disappear.

When I saw this behavior for the first time, I thought that maybe the new release was not really ready for everyone.

After awhile, I thought that maybe the program's updates were being "distributed" during a period of time, so to "be gently" with Avast's servers.

Still thinking that this was a 1-time behavior, I waited for a new notification. It took several months, and it finally arrived, but it was already for the next release (it skipped one release). According to Avast changelog, I somehow skipped 1 program's version.

Once again, I thought that this might had been a 1-time problem with a certain release, or with Avast servers.

But now I think that something else might be going on. I am still using 5.1.889, and already 2 official releases of version 6 are out, but still no new screen notifications.

To be completely clear, I don't have any problem, and I want to update the program. My settings are still the same as they were before, and the UI indeed shows that my version is not the latest available.

The only strange issue here is the lack of screen notifications, which shouldn't be such a big deal, but the current behavior is not the one expected according to my settings.

If I were updating manually, I wouldn't have noticed this strange behavior. So, if anyone has the idea to answer me "you can simply update manually", please save it.

My intention is not to be rude, so please don't interpret my words as such. My point is that what I really want is to solve the real problem, not "just" update manually once again.

Any ideas what might be going on?

TIA.
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Dch48

  • Massive Poster
  • ****
  • Posts: 3152
Re: updates notifications are gone
« Reply #1 on: April 25, 2011, 12:27:04 AM »
Something apparently has gone wrong in your installation of avast. Download the latest V6 build, then uninstall your older version of avast and run the removal tool to make sure everything is gone. Reboot and install v6 and everything should be fine .
Avatar FX6327X desktop, FX-6300 CPU, RX 470 GPU, 8GB RAM, Windows 10 Home 64 bit
HP dv6-6140us laptop, A8-3500M APU, 8GB RAM, Windows 7 Home Premium 64 bit
RCA W101 v2 10" tablet, Intel Atom Bay Trail Z3735F processor, 2GB RAM, Windows 10 Home 32 bit

Offline Jack 1000

  • Poster
  • *
  • Posts: 619
Re: updates notifications are gone
« Reply #2 on: April 25, 2011, 04:47:09 AM »
Quote
Still thinking that this was a 1-time behavior, I waited for a new notification. It took several months, and it finally arrived, but it was already for the next release (it skipped one release). According to Avast changelog, I somehow skipped 1 program's version.

Greetings,

This is a part of the message that told me things got working eventually.  I learned that when a new first number version comes out, it can take up to 6 months for all parts of the world to get the pop-up notification new program is available update.  So, if you are going from 5.xx to 6.xx, you can expect that type of behavior.  I would say a good three months.

If you are going from a hypothetical of say a 5.1 to 5.2, (numbers for illustration only) you can expect auto updates sometimes within 2-3 weeks FROM THE TIME THAT AVAST PUTS THE AUTO POP-UP NOTICES IN THE QUERY FOR THOSE PARTS OF THE WORLD.

I recently heard that version 6's update notification notices just started rolling out.  And Avast 6.0's first general release was out around February 1st and we are now Mid-April  Did anyone else get a pop-up update notification for 6?  I know one user on the forum did just a day or so ago.

Also, if there are any problems with a build, Avast will often skip a release to everyone on the pop-up notification message.  I have been with Avast for about five years.  I remember that I was on 4.8 and never got an Auto-Update notice for 5.0.  In fact, there were I think seven builds for 5.0 and the earlier versions were very buggy.  I remember installing it over 4.8, and the program froze on me.  I actually had to do an uninstall and reinstall and at the time there were still problems with it.  And this was like the third build of Avast 5.

Since reformatting the hard drive and reinstall Windows, Avast works great!  I actually checked the version of Avast's 5.0's release here:

http://www.avast.com/release-history

It honestly wasn't until the release of 5.1.864 that everything was near perfect, but the point is, I never knew about any previous builds for version 5 prior to 5.0.677 because I never got a pop-up notice for Avast.  Once the 5.1 prefix hit, the update pop-up notification thing, told me of the latest builds for 5 within no more than 2-3 weeks after release.

When that first number changes, it will take about 2-3 general releases before Program Update Pop-ups kick in. (Betas and Release Candidates are not included, builds with bugs noted by large segments of the population are not a part of the pop-up notification process.)  We are on the second general release for version 6 going into a three month time frame February into May, so we are actually ahead of version 5 on the pop-up builds.

Most Anti-Virus experts give a six month time frame between new program updates.  It can take that long, because all of the businesses around the world who are on systems that need backwards compatibility have to be tested and critiqued before auto-updates are pushed out.  That's why you can get up to a six month time frame, instead of maybe 2-3 months for home user duration.

Hope this helps!

Jack
« Last Edit: April 25, 2011, 04:50:08 AM by Jack 1000 »
Avast 2014 -Windows XP (SP-3) and Malware Bytes Anti-Malware (Free Version)
1GB RAM

Offline Dch48

  • Massive Poster
  • ****
  • Posts: 3152
Re: updates notifications are gone
« Reply #3 on: April 25, 2011, 05:07:01 AM »
I got the notice for V6 the same day the release was announced on the forums. I don't know why it took so long for other people. It's been the same day for every program update since I started using Avast last May.
Avatar FX6327X desktop, FX-6300 CPU, RX 470 GPU, 8GB RAM, Windows 10 Home 64 bit
HP dv6-6140us laptop, A8-3500M APU, 8GB RAM, Windows 7 Home Premium 64 bit
RCA W101 v2 10" tablet, Intel Atom Bay Trail Z3735F processor, 2GB RAM, Windows 10 Home 32 bit

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5203
Re: updates notifications are gone
« Reply #4 on: April 25, 2011, 08:56:27 AM »
@ ady4um,

The suggestion to fix your problem now is still the same...to uninstall and do a clean install of Avast:

1. Save a copy of Avast Version 6.0.1091 and save it to your HDD:
Free:  http://files.avast.com/iavs5x/setup_av_free.exe
2. Download the Avast Uninstall Utility http://files.avast.com/files/eng/aswclear6.exe and save it to your HDD.
3. Disconnect from the Internet at this time.
4. Go to Control Panel and uninstall Avast through Add/Remove Programs if possible and reboot.
5. If Step 4 fails, boot into Safe Mode (hit F8 repeatedly) and run the Avast Uninstall Tool.  Uninstall ALL prior versions and products of Avast at this time...one at a time with a reboot in between each uninstall.
6. Reboot.
7. Install the newest version of Avast and reboot.
8. Get Internet access and register your copy or add the license key for Free:
    Free – http://www.avast.com/registration-free-antivirus.php
9. Update the Avast definitions.

You may need to reset your settings in the new installed product.  Let us know if you have any questions and how this goes for you.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: updates notifications are gone
« Reply #5 on: April 25, 2011, 12:35:36 PM »
Thank you for all your input.

While reading each of your posts, I was tempted to answer to each of those comments with my own experience. Until I got to SafeSurf's post.

Let me tell you, IMHO, this is turning to be "kinda' off" ridiculous.

I've been using Avast for several years, and I also recommend it to others. But last year I started to see some problems, and reporting them here did not solve the actual problem. Instead, the answer was the same as the one presented here by SafeSurf, which only deals with the behaviour or symptoms, not the actual problem.

Until version 5.0.5xx or 5.0.6xx, all the screen notifications for program updates were displayed within the day of release, or the day after. Let's say, just to give some spare, that it took a whole week.

Now users are saying that for them is still the same, and others are saying I should expect months, while the release is already official and declared stable. I'm also able to see the notification of a new version being available if I open the full UI.

So evidently the problem is not that Avast team is not sure if a simple home user could potentially have some incompatibility problem. Avast has millions of such users.

Moreover, the strange behavior has a workaround. I could simply update manually. But as I said before, that will not resolve "the problem" of the notifications.

So once again I am face with the classical workaround. My previous installation already started "clean", because I already followed those steps to "solve" the problems that appeared before (whatever they were, because we won't know, ever).

In addition, I reinstalled my Vista from scratch, without using backups, or cloning, nothing, just about 6 months ago. Since then, I don't remember receiving program notifications. Or maybe just once? The database notifications are OK though.

Now I have to spend time in dealing with this "workaround" once again. And let me tell you that completely configuring Avast (once again), although "nice" from the UI point of view, it is not efficient at all, having to set again and again the same settings for each shield. It could be versatile for some specific users (and versatility is excellent), but it could help to have the possibility to set a default once, reproduce it for all shields and then get into the details of each shield for the little tweaking we would want.

I have to say that I feel a little bit st*id, because I could have avoided myself the useless waiting all these months (just to be sure that there was a problem or not), and evidently I could have free myself from reporting this issue.

My experience is that Avast might be a good security program, but only if you have a "perfect" system. A normal user like me (at least I consider myself as such) that don't usually have security problems, should "know" that if there is some problem with Avast, instead of really resolving it, just simple "start again".

Since the real problem could be related to more serious issues in the program or its settings, I won't take the "lazy" path of manually updating and let it be. I probably will manually update, and then I will have to triple check that Avast was uninstalled, just to install it once again (and just to configure it once again).

As I said, thank you for your answers, even if the bottom line is simply to deal with the symptom instead of resolving the issue (which according to some posts in this same topic, the issue is not "just mine").
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Jack 1000

  • Poster
  • *
  • Posts: 619
Re: updates notifications are gone
« Reply #6 on: April 25, 2011, 10:01:25 PM »
I got the notice for V6 the same day the release was announced on the forums. I don't know why it took so long for other people. It's been the same day for every program update since I started using Avast last May.

Do you mean the notice that you get when you open the GUI and it says, "A new version of the program is available!"  Oh sure, I have also gotten that within a few days of new releases.  I think the OP is talking about the pop-up notification that bounces up from your System Tray that where it normally says, "Your Virus Definitions Have Been Automatically Updated." it will say, "A new version of the Program is Available, Please Update Now."  I think that is what the OP is asking about.  Why he hadn't seen the pop-up after two general releases of version 6 are out?  And my experience is that the pop-up notification can take about 3-6 months to be received when the first digit of the program changes.

If it's the second digit that has been updated, provided that Avast has started the query of Program Update Notifications, I get them without about 1-2 weeks of release,

But I have never ever seen a system tray pop up notice that a new version of Avast is available within 1-2 days of release,  Never!  And I have been with Avast for five years.

My opinion differers slightly that I am not convinced that something was wrong with the OP's Program update notification process.  Instead, I saw the typical long time element between pop-up notices for version 5 and version 6 and just attributed this to the pop-up notices not being ready for the rest of the world yet.  I am not sure that a reinstall or repair of Avast is going to make the Program Update notices come faster.  If the definition files are updating fine, and there are no other overt issues, with Program updates set to "Ask" by default, you should get the pop-up notice when the update is ready to be mainstreamed  through the notification process.

Jack
« Last Edit: April 25, 2011, 10:03:01 PM by Jack 1000 »
Avast 2014 -Windows XP (SP-3) and Malware Bytes Anti-Malware (Free Version)
1GB RAM

Offline Dch48

  • Massive Poster
  • ****
  • Posts: 3152
Re: updates notifications are gone
« Reply #7 on: April 25, 2011, 10:54:08 PM »
Okay, no, I have always updated when it said in the GUI that one was available. I have never seen a pop-up and to be honest, didn't know that the program even did that. I just open the GUI regularly to make sure that the DB is being updated correctly and then I see the red notice for a program update. I open the GUI at least once a day.
« Last Edit: April 26, 2011, 12:47:27 AM by Dch48 »
Avatar FX6327X desktop, FX-6300 CPU, RX 470 GPU, 8GB RAM, Windows 10 Home 64 bit
HP dv6-6140us laptop, A8-3500M APU, 8GB RAM, Windows 7 Home Premium 64 bit
RCA W101 v2 10" tablet, Intel Atom Bay Trail Z3735F processor, 2GB RAM, Windows 10 Home 32 bit

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: updates notifications are gone
« Reply #8 on: April 26, 2011, 12:45:11 AM »
Quote from: Jack 1000
the OP is talking about the pop-up notification that bounces up from your System Tray
Correct
Quote
And my experience is that the pop-up notification can take about 3-6 months to be received when the first digit of the program changes
It doesn't make sense to release 2 stable versions within months, and delay the natural use of them "for months".

Each announced version (in the history changelog) is either stable, or has bugs, which are being corrected within days, or weeks, not months. Then, immediately after solving the bugs, a new stable release is sent to the world.

Quote
If it's the second digit that has been updated, provided that Avast has started the query of Program Update Notifications, I get them without about 1-2 weeks of release,

But I have never ever seen a system tray pop up notice that a new version of Avast is available within 1-2 days of release,  Never!
Although I did received announcements within days, currently I would accept weeks too. It takes months, and this is happening from last year, several releases before 6.0. It happened also within the THIRD unit in the version number (as in 5.0.5xx to 5.0.8xx or similar; took months after the release of more than one release, skipping some). Previously - when it worked as expected - I was notified (at the system tray) about each and every stable release. It is clearly not happening nowadays. I happen to be up-to-date with program releases, so I really know when Avast released a new stable version, and when I received the tray notification (and when I didn't, at all).
Quote
pop-up notices not being ready for the rest of the world yet
I'm not sure what you meant with that. As I said, the program is released when it is stable. If it isn't, we wouldn't see the update in the main UI either.
Quote
I am not sure that a reinstall or repair of Avast is going to make the Program Update notices come faster.
I don't want them "faster". I want them as they logically should be for a security program used by millions of users. To be "gentle" with servers is one thing. To delay the notifications "for months", while the UI indeed says there is a new version available, doesn't seem to follow any logic (not if the delay happens to be "for months" instead of days). So I don't believe this behaviour is what the Avast Team desires or expects. I do think though that there is some kind of problem, and I'm not so sure it is "just mine". So I would agree that "cleaning up the mess and reinstalling" does not guarantee that this is not going to happen to me again in a few months.
Quote
you should get the pop-up notice when the update is ready to be mainstreamed  through the notification process.
The program is already there, ready for mainstream use, as the main UI and the changelog demonstrates.

Quote from: Dch48
I have never seen a pop-up and to be honest, didn't know that the program even did that.
Since the default is set to show and "ask", then I guess this is yet another case of exactly the same issue.


If, as Jack1000 assumes, this is on purpose, then I'll be very happy to hear it from someone of Avast team members.

Otherwise, I am going to assume that this is not on purpose, and, as I am thinking for awhile now, this is a problem of Avast (say, corrupted settings file, or whatever).

Whichever the case, the "solution" (to the symptom, not the problem) seems to be to start over once again, even if it is even more evident than before that this is not happening only to me. It would be "nice" to hear a different suggestion that actually would deal with the root of the problem and not just the symptom.
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: updates notifications are gone
« Reply #9 on: April 26, 2011, 12:56:02 AM »

If, as Jack1000 assumes, this is on purpose, then I'll be very happy to hear it from someone of Avast team members.

Otherwise, I am going to assume that this is not on purpose, and, as I am thinking for awhile now, this is a problem of Avast (say, corrupted settings file, or whatever).

Whichever the case, the "solution" (to the symptom, not the problem) seems to be to start over once again, even if it is even more evident than before that this is not happening only to me. It would be "nice" to hear a different suggestion that actually would deal with the root of the problem and not just the symptom.
As You a prolific typist you may want to read Vlk's post who is a Global Moderator and avast! Evangelist
Quote
** INTRODUCING: New Official Avast Program Update 6.0.1091 **
http://forum.avast.com/index.php?topic=76488.0

I do not know what country you are in ???
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5203
Re: updates notifications are gone
« Reply #10 on: April 26, 2011, 09:53:57 AM »
As You a prolific typist you may want to read Vlk's post who is a Global Moderator and avast! Evangelist
Quote
** INTRODUCING: New Official Avast Program Update 6.0.1091 **
http://forum.avast.com/index.php?topic=76488.0
The link I gave the OP for the download file was from Vlk's post in thread with the lastest stable version of 6.0.1091.

@ ady4um,

Avast 6.0 downloads onto a different part of your machine than previous versions of Avast, that is why I suggested doing an uninstall and clean install to remove all remnants and gave you clear instructions on how to do this.  Since this is your machine, you can decide on how you want to proceed with this.  Most users have found doing the clean install have worked best, but again...you seem to have your own opinion, so I will leave this up to you.  We are only informing you based on our experience with other users and our experience.  You are free to contact Avast if you wish http://www.avast.com/contact-form.php?loadStyles.  Good luck to you.

When you contact Avast, you should close this thread by adding "[RESOLVED]" to the beginning of the title of your first post.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: updates notifications are gone
« Reply #11 on: April 26, 2011, 10:42:11 AM »
Quote from: SafeSurf
Avast 6.0 downloads onto a different part of your machine than previous versions of Avast, that is why I suggested doing an uninstall and clean install to remove all remnants and gave you clear instructions on how to do this.

SafeSurf, thank you for your clarification.

Now, a clean install could be a general recommendation for any case. That's fine. Would that resolve the problem or the symptom? Does the current installation folder have anything to do with the problem currently described, which is happening way before version 6.0 or even version 5.1? Is this problem related to some other version update? Is this problem related to my specific system and my specific configuration?

Although I agree that always a clean install could "resolve" a problem or reduce future ones, I don't think that anyone would like to do that for every Avast program update. The general recommendation is still true for each and every update, in the sense that a clean install can always reduce problems, whichever the location or other changes would be made.
Quote
  Since this is your machine, you can decide on how you want to proceed with this.  Most users have found doing the clean install have worked best, but again...you seem to have your own opinion, so I will leave this up to you.
Yes, again, clean install is great to reduce "problems". Or maybe it only reduces symptoms, and leaves the real problem unresolved?
Quote
We are only informing you based on our experience with other users and our experience.  You are free to contact Avast if you wish http://www.avast.com/contact-form.php?loadStyles.  Good luck to you.

When you contact Avast, you should close this thread by adding "[RESOLVED]" to the beginning of the title of your first post.  Thank you.

Thank you for the useful info and link. Evidently, more users are having this problem. I was only patient enough to wait for some notification update to appear, so to discover the problem, and I have been waiting for several releases and months. Most other users will simply do a manual update.

I don't consider this issue resolved by no means, and I would think that this issue has some degree of interest for Avast developers. And the experience of clean installing is once again "the easy solution". If Avast team chooses to follow the "symptoms" path, is up to them (and unfortunately, it marks the path for the users. I have invested enough months in this problem. I'll gladly answer any questions or provide more info, if they are interested.

In this case, I consider "reporting to Avast" being actually made right here in this topic.
It seems that the probable "solution" I'll receive is still clean install anyway.
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2613
  • I can resist anything except temptation.
    • tex62
Re: updates notifications are gone
« Reply #12 on: April 26, 2011, 11:20:07 AM »
Well, posting here will surely get Avast officials to notice the topic.

To your problem: as far as I see, there are two possibilities:

  • case 1: your current Avast version is buggy and won't show the pop-up
  • case 2: your installation / system configuration is buggy and that's why there is no pop-up

Whatever of those two alternatives is true, there will be no help other than manual updating / installing, because:

  • case 1: no one at Avast will debug an old program version
  • case 2: only reinstalling will (probably) solve that issue

The point is made, and I believe the devs will look into this to find out if it is in fact a program bug - it will then be resolved in future releases.

Summary: thanks for posting this behavior, please update manually.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline Jack 1000

  • Poster
  • *
  • Posts: 619
Re: updates notifications are gone
« Reply #13 on: April 26, 2011, 12:57:32 PM »
Well, posting here will surely get Avast officials to notice the topic.

To your problem: as far as I see, there are two possibilities:

  • case 1: your current Avast version is buggy and won't show the pop-up
  • case 2: your installation / system configuration is buggy and that's why there is no pop-up

Whatever of those two alternatives is true, there will be no help other than manual updating / installing, because:

  • case 1: no one at Avast will debug an old program version
  • case 2: only reinstalling will (probably) solve that issue

The point is made, and I believe the devs will look into this to find out if it is in fact a program bug - it will then be resolved in future releases.

Summary: thanks for posting this behavior, please update manually.

I agree,

You would have to have the latest release for any of the Avast engineers to discuss and debug this issue, (or at least research if there is a bug.)  My posts above are only indicative of personal experience.

To the OP.  Have you submitted a Support Ticket about the New Version Pop-Up Notification Concern?  If you do, let us know the response.  We might be able to help even further in this regard.

Perhaps one of the developers could give everyone a potential time table for when a pop-up notification, "A New Version is Available" should expect to be seen.  Please update now." The other idea, or in addition to this, might be a time-line for program update notifications in the Help files.  This would assist users in knowing what to expect.

This is a very interesting topic, because I recall in Avast 4.8's Help files, that they said, "New versions are released approximately every six months."  For that reason, I always calculated in my head that you would get a Program Update notice every six months, or twice a year.  I think Avast 4.8's Help section recommended checking for Program Updates every six months, but at the same time it said, Avast will say when a new version becomes available.

However, because I have been able to participate in the forums I check them for when new updates come out and only install new program updates based on a general consensus of success with forum users.

This issue should certainly be researched.  If it is a user installation problem, the clean install and reinstall might help.  However, if it is in the way that Avast releases the new version pop-up notifications, a reinstall/install won't help because in this case, it is the frequency of when the update pop-up notices should appear, not something that the user has done wrong.

I would think that within 1-2 months of a general release, a pop-up notice about a new program version should be appearing for all users, in accordance with common consideration and the excellence of Avast in assisting the community that a new version is available.  Sadly, only a very small percentage of Avast's almost 150 million users frequent the message board and the only way that they know a new version is out is through any pop-up notice.  There are probably tons of people who don't even open the GUI hardly at all, seriously applying a "set it and forget it" approach.

Some very good feedback here from everyone!

Jack
Avast 2014 -Windows XP (SP-3) and Malware Bytes Anti-Malware (Free Version)
1GB RAM

Offline sandeep108

  • Full Member
  • ***
  • Posts: 104
Re: updates notifications are gone
« Reply #14 on: April 26, 2011, 01:36:37 PM »
I do agree with the OP. I also do not ever remember seeing the pop-up program update notification in recent times. Earlier, it regularly used to pop-up whenever a program update release was available. Only when one opens the GUI, one sees that a new program update is available. This is also happening on a new installation of avast! So probably a reinstall either would not fix it.

Since I follow the forums and am aware of new program updates, I check the GUI and then update. And yes therefore I sympathise with the OP as if I was not following the forums and had no problems, I may not open the GUI for weeks. And not realise that a program update was available. When the notification is there in the GUI, there ought to be no reason for the pop-up not happening.

I feel that a working program update notification pop-up is important and that too with a update now / remind later button. Or it can pop-up say once a week, till updated.  
« Last Edit: April 26, 2011, 01:38:15 PM by sandeep108 »