Author Topic: [SOLVED] Still BSOD with AIS 6.0.1091 on one PC after clean install.  (Read 2688 times)

0 Members and 1 Guest are viewing this topic.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Hi avast! team.

The story so far...
This XP Pro SP3 PC was stable for weeks with AIS 6.0.1000 but frequent BSOD started after upgrading to 6.0.1091.
On a hunch, I tried removing the FW and BSh components but the BSOD persisted.
I then uninstalled AIS completely and was "BSOD free" for a whole day 8) but then when I
reinstalled AIS 6.0.1091, again leaving out FW and BSh, the BSOD started again.
After the most recent one (today) I disabled Autosandbox and have not had another stop since. :-X

Of course it could be a complete coincidence but it seems likely there is conflict somewhere and I'd really like to know where it is.

I uploaded a memory dump 'vladimyr1091.rar' some days ago prior to uninstalling AIS.
I will upload the latest one 'vladimyr1091f.rar' later tonight. see below
Could someone please take at these and see if they indicate anything significant?
« Last Edit: July 24, 2011, 07:43:05 AM by Vladimyr »
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Still BSOD with AIS 6.0.1091 on one PC after clean install.
« Reply #1 on: April 25, 2011, 02:03:59 PM »
Just had another one, will now be uploading 'vladimyr1091g.rar'.
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Still BSOD with AIS 6.0.1091 on one PC after clean install.
« Reply #2 on: April 25, 2011, 02:20:14 PM »
I'm not the champion of BSODs anymore Vladimyr, you won ;D
The best things in life are free.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Still BSOD with AIS 6.0.1091 on one PC after clean install.
« Reply #3 on: April 25, 2011, 02:47:53 PM »
What can I say? I look forward so much to relinquishing the title! ;D
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Still BSOD with AIS 6.0.1091 on one PC after clean install.
« Reply #4 on: May 02, 2011, 04:28:20 PM »
Still getting apparently random BSOD.
 
Any enlightenment from analysis of previous uploads?
« Last Edit: May 02, 2011, 05:20:35 PM by Vladimyr »
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Still BSOD with AIS 6.0.1091 on one PC after clean install.
« Reply #5 on: May 03, 2011, 03:03:11 AM »
Please, don't leave Vladimyr without help :)
The best things in life are free.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Still BSOD with AIS 6.0.1091 on one PC after clean install.
« Reply #6 on: May 03, 2011, 04:01:13 PM »
I have one later full dump and have disabled more startups in the hope of gaining stability.
This is only on one machine. All my others are rock-solid. I can remove AIS completely again or revert to 5.1 but I want to get to the bottom of it.
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Still BSOD with AIS 6.0.1091 on one PC after clean install.
« Reply #7 on: May 05, 2011, 05:10:11 PM »
I'm back to 5.1.889 now. A BSOD every half hour was just too tedious.
 
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: [SOLVED] Still BSOD with AIS 6.0.1091 on one PC after clean install.
« Reply #8 on: July 24, 2011, 07:57:14 AM »
Resurrected this old thread to say thanks to PK and others for the fixes applied.

Having eventually resorted to MSE for the last month or so because of this problem, just over a week ago, with some trepidation, I dropped AIS 6.0.1203 onto my main machine - not a single BSOD yet. And the reduction in general system latency with AIS compared to MSE was immediately apparently and remains well appreciated. ;)

 
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25