Author Topic: problema con avast 6  (Read 7196 times)

0 Members and 1 Guest are viewing this topic.

Offline marcoditn

  • Newbie
  • *
  • Posts: 1
problema con avast 6
« on: April 27, 2011, 06:24:03 PM »
ho installato avast 6 a pagamento, e improvvisamente non riesco più ad accedere usando Windows Live Mail alla posta ne in ricezione ne in invio

(Impossibile inviare o ricevere messaggi per l'account Marco.
Impossibile connettersi al server.
Server: 'pop.gmail.com'
ID errore di Windows Live Mail: 0x800CCC0E
Protocollo: POP3
Porta: 995
Protezione (SSL): Sì
Errore socket: 10061

e nemmeno riesco ad accedere al web (ne con IE9 ne con chrome)

poi interrompendo lo stato di protezione (sezione PROTEZIONE IN TEMPO REALE) sia del web che delle mail riesco ad accedere al web, inviare e ricevere mail.
quindi è avast 6 che mi blocca il tutto
(il dubbio mi è venuto perchè riuscivo a ricevere gli aggiornamenti di avast stesso e skype funziona correttamente si con l'invio di chat che telefonando).

volendo provare ad installare una versione precedente dove posso trovarla (versione precedente 5 e qualcosa, funzionava)
ho windows 7.

saluti e grazi in anticipo
marco

Offline garofano

  • Newbie
  • *
  • Posts: 2
Re: problema con avast 6
« Reply #1 on: May 13, 2011, 03:25:53 AM »
ho anche io il problema di marco, si è impallato internet, si aprono le finestre di activex e non permettono di consentire l'apertura delle pagine, non funziona più yahoo messenger e ha bloccato le funzioni windows da start.
Insomma ho speso 59 euro inutilmente. Oggi ho disinstallato perdendo quanto ho speso e ho installato la versione free, convinta che non mi desse problemi. Mi sono solo illusa perchè il problema è lo stesso.
Per favore, qualcuno mi può aiutare? Il mio sistema operativo è windows xp prof.

Offline garofano

  • Newbie
  • *
  • Posts: 2
Re: problema con avast 6
« Reply #2 on: May 13, 2011, 11:05:34 AM »
buongiorno qualcuno può aiutarmi? nel post precedente ho descritto i problemi dopo l'installazione di avast, qualcuno sa dirmi come eliminare gli activex di VERISIGN? NOn riesco a navigare da internet explorer, ma soprattutto le funzioni da start mi stanno creando dei problemi: l'opzione cerca file apre la schermata bianca, cos' come quella di ripristino configurazione sistema.
Con avast 4.8 andava tutto benissimo, purtroppo non si può più scaricare quella versione.
Non so come fare, ho già buttato via soldi per la versione a pagamento e ora ho scaricato inutilmente la versione free. Sicuramente queste ultime versioni sono entrate in conflitto con il mio sistema operativo.
Come posso risolvere?

Offline cooperativaisola

  • Newbie
  • *
  • Posts: 1
Re: problema con avast 6
« Reply #3 on: May 24, 2011, 11:13:04 AM »
Ho il medesimo problema dei precedenti post
Con Avast 6 si blocca quasi tutto: MAIL, WEB, Condivisione di rete; funzionano, IM e P2P
Disabilitando le protezioni specifiche i programmi dedicati (firefox, thunderbird e risorse di rete tornano a funzionare)
non abbiamo connessioni criptate sulla posta. Il problema si è verificato, non so se per caso, da quando son passato dalla versione di valutazione a quella pagata inserendo il file di licenza che mi è arrivato via mail da element 5

Versione Avast 6.0.1125
virus: 110524-0
WIndows XP SP3
« Last Edit: May 24, 2011, 11:21:58 AM by cooperativaisola »