Author Topic: VRDB Being stuck  (Read 3710 times)

0 Members and 1 Guest are viewing this topic.

firebyrd10

  • Guest
VRDB Being stuck
« on: August 01, 2003, 09:15:19 PM »
I don't know about anyone else but sometimes when I start using my computer again the VRDB icon still acts as if ity is moveing and my mem goes down to nill.:( I usally have 350-400 MB free. Well when I ran a memory freeing program My memory went back to normal but I counldn't see the VRDB icon anymore.(I didn't have it merged with the main icon btw, also I checked the main icon and it still wasn't there).
however even though it coundn't see the icon the VRDB still worked. Because if I wait for a few seconds the backups stats up again. :D (the file even gets bigger).

Does anyone else have this problem? mabye they can fix it in the new version. ::)

whocares

  • Guest
Re:VRDB Being stuck
« Reply #1 on: August 02, 2003, 11:58:38 AM »
Hi,

ist the VRDB completed (does it tell you a date for VRDB in Mainscreen) ?
What Win do you have ?
did you maybe install a ServicePack/Software recently ?

 ;)

shooter

  • Guest
Re:VRDB Being stuck
« Reply #2 on: August 02, 2003, 07:23:36 PM »
hi,

Try to repair your avast! instal!!
this is the solve out!!


greetzzz shooter

firebyrd10

  • Guest
Re:VRDB Being stuck
« Reply #3 on: August 05, 2003, 11:40:47 PM »
when the problem arose the VRDB wasn't done backing up. I have Windows XP with SP1. VRDB is now finished backing up and I have no problems.