Author Topic: ERROR 10048 on start up cant prot.outgn mail.  (Read 5815 times)

0 Members and 1 Guest are viewing this topic.

Lonny

  • Guest
ERROR 10048 on start up cant prot.outgn mail.
« on: October 08, 2004, 10:35:59 PM »
Hi; I seem to have a small problem. Upon start-up I get a Avast mail scanner warning. SMTP protocol ERROR
10048. Port 25 is already in use. I think this is the protection of out going mail. Im using O\L exp.6   Win-xp pro.  How do  I specify another port value?  I was running Norton. I removed it and all its crap I could find. I think. :-\ Then I loaded Avast (again). Im still getting the warning as stated above. Do ya think their is still some of Norton holding onto Port 25?  or What??  Im kinda stumped ???  Any help would be appr. Lonny ;)

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47564
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:ERROR 10048 on start up cant prot.outgn mail.
« Reply #1 on: October 09, 2004, 12:16:53 AM »
Hi Lonny:
Welcome to the forum.
Please help us help you.
What version of Avast! are you using
What vps version?
What OS?
etc. etc.
Are you running a mail scanner such as MailWasher or any other program that scans your e-mail?
Also, unless all of NAV has been removed, you will have problems. Avast and Norton aren't compatible.
Check the link in my signature for a link to help you totaly remove NAV.
If you need more help, post back here.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

TonyH

  • Guest
Re:ERROR 10048 on start up cant prot.outgn mail.
« Reply #2 on: October 11, 2004, 02:44:01 PM »
I am having exactly the same problem with Avast 4 Home that I downloaded and installed today. I have completely removed Norton but I do run MailwashPro.

However, I have a second pc (laptop) from which I have also uninstalled Norton and which also runs MailWash Pro and this seems to work fine with no error messages (using Avast Home that was downloaded and installed last week).

Tony

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47564
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:ERROR 10048 on start up cant prot.outgn mail.
« Reply #3 on: October 11, 2004, 03:00:05 PM »
Hi TonyH:
Welcome to the Forums. More information about your system and which e-mail programs your using would also be helpful. The more info you supply, the more likely it is that a solution to your problem will be found.
Try using TCP View to discover which program is using the port 25. Most likely another e-mail client besides your default.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

TonyH

  • Guest
Re:ERROR 10048 on start up cant prot.outgn mail.
« Reply #4 on: October 11, 2004, 03:09:59 PM »
OK - I am using OE6, Win XP Pro and MailWash Pro (on both systems). I am also now getting the following error message when I try to send email from OE:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'tony@***m'. Subject 'avast test 01', Account: *****, Server: '127.0.0.1', Protocol: SMTP, Server Response: '550 5.7.1 Unable to relay for tony@harbron.com', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

I have downloaded TCP View but I am not really sure what it is telling me - no obvious reference to Ports.

Thanks for your help...

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47564
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:ERROR 10048 on start up cant prot.outgn mail.
« Reply #5 on: October 11, 2004, 04:11:06 PM »
TonyH
Quote
I am having exactly the same problem with Avast 4 Home that I downloaded and installed today. I have completely removed Norton but I do run MailwashPro.
Did you make a typo? In one respose you say you don't and now your saying you do use MailWasher Pro.?
Since MWP checks the mail first, I need the original settings assigned to you by your ISP. Enabeling bounce in MWP isn't recommended because it only increases the amount of spam.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

TonyH

  • Guest
Re:ERROR 10048 on start up cant prot.outgn mail.
« Reply #6 on: October 11, 2004, 04:53:34 PM »
Sorry - hope this is clearer:

I have two pcs - both run MWP with OE6 and have had Norton removed. 1 of them is working fine with Avast including email scanning, but the other is giving this error message and now cannot send any emails using OE6. Both errors seem to refer to an issue with Port 25 being blocked.

When you say you need the original settings assigned by the ISP, can you be more specific please?

Many thanks again,

Tony

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47564
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:ERROR 10048 on start up cant prot.outgn mail.
« Reply #7 on: October 11, 2004, 05:19:35 PM »
Hi TonyH
Mailwasher Pro should look something like the attached jpg.
If the settings in OE6 don't look something like this, please let us know before you make changes.
The server address for both POP and SMTP should be set to 127.0.0.1 with the POP server name set to:
username#pop.isp.com (use the actual username and ISP info) and.... SMTP server name to username#smtp.isp.com

Hope this helps.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

TonyH

  • Guest
Re:ERROR 10048 on start up cant prot.outgn mail.
« Reply #8 on: October 12, 2004, 12:35:12 PM »
I'm gettinh no where with this. If I reconfigure all the OE settings to how they were before Avast I can send email. If I then run the email wizard I get the OE error message. However, a laptop on the same broadband connection with exactly the same email account settings works fine with Avast. Very odd. Any suggestions?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47564
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:ERROR 10048 on start up cant prot.outgn mail.
« Reply #9 on: October 12, 2004, 06:40:53 PM »
I'm gettinh no where with this. If I reconfigure all the OE settings to how they were before Avast I can send email. If I then run the email wizard I get the OE error message. However, a laptop on the same broadband connection with exactly the same email account settings works fine with Avast. Very odd. Any suggestions?
With the e-mail settings as they where given to you by your ISP, are you shutting down OE before you run the email wizzard?
Remember, as long as your settings for both MailWasher Pro and OE are the same, your e-mail is not being checked for viruses.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://