Author Topic: (Resolved) Updated to IE9 - CANNOT activate WebRep Bar  (Read 4417 times)

0 Members and 1 Guest are viewing this topic.

Marcellinus

  • Guest
(Resolved) Updated to IE9 - CANNOT activate WebRep Bar
« on: May 17, 2011, 02:28:48 AM »
Hello Folks...
I recently updated from IE8 to IE 9 on my three home PCs'. Prior to the update, WebRep worked perfectly well on all three. After the update, WebRep works AOK on the HP laptop (Windows7) and on a Dell Desktop (Windows7). On my Dell Inspiration 530S (2GB RAM, 150GB HDD, Windows Vista Home Premium) I am unable to activate the WebRep Bar. All indications show avast! WebRep Enabled.There is no WebRep Bar in the browser and no indication anywhere else which suggests it's working, just enabled. I have run a repair, nothing happened...I have uninstalled on three occasions (using uninstall tool), reinstalled and still no joy. I use this old desktop as my main computer and have become used to the WebRep function, so I'd really like to get this great addition working again. Any suggestions or assistance you may be able to offer will be greatly appreciated. I use Avast!Free.

Many Thanks,

Marcellinus
« Last Edit: May 21, 2011, 05:44:38 AM by Marcellinus »

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1556
  • Bronies make the web go round
Re: Updated to IE9 - CANNOT activate WebRep Bar
« Reply #1 on: May 17, 2011, 02:49:23 AM »
Have you tried going into the avast UI and going to Additional Protection>WebRep and then uninstalling WebRep and reinstalling it?
OS: Windows 11 64-bit
Webbrowser: Mozilla Firefox
PC Specs: Intel i5-12400f, Nvidia RTX 3050, 16gb ram, 1.5TB SSD(s).

Marcellinus

  • Guest
Re: Updated to IE9 - CANNOT activate WebRep Bar
« Reply #2 on: May 17, 2011, 06:33:16 AM »
Yes, Thanks CoolMario, I have. Looking at 'the Manage Add-ons' shows Avast! WebRep status as Enabled. Strange thing is that everything was working 100% with IE8 and prior to me upgrading to IE9. The WebRep bars (Add-on) just isn't showing up in the browser or  when I do a Google search, NOTHING! The rest of the program is working fine..Thanks,
Marcell

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11249
  • No support PM's thanks
Re: Updated to IE9 - CANNOT activate WebRep Bar
« Reply #3 on: May 17, 2011, 06:41:55 AM »
Right click on the top of your screen above the browser and tick webrep.

Marcellinus

  • Guest
Re: Updated to IE9 - CANNOT activate WebRep Bar
« Reply #4 on: May 17, 2011, 07:25:04 AM »
Tried that thanks craigb...In that box, Avast WebRep not showing..only Menu Bar. Favorite Bar, Command Bar, Status Bar. Lock the toolbars, Show tabs on a seperate row, Restore, Minimise and Close...May have to look at re-installing IE9 again..already done this with Advast three times.. ???

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11249
  • No support PM's thanks
Re: Updated to IE9 - CANNOT activate WebRep Bar
« Reply #5 on: May 17, 2011, 07:37:13 AM »
You could try going to control panel/programs and features/avast/uninstall and click change, check what is in the box for webrep, if it is ticked untick it and click ok to uninstall that feature, once done then reboot.
Now go back to programs and features/avast and reverse the process by ticking the webrep and rebooting again.

Marcellinus

  • Guest
Re: Updated to IE9 - CANNOT activate WebRep Bar
« Reply #6 on: May 17, 2011, 12:37:30 PM »
You could try going to control panel/programs and features/avast/uninstall and click change, check what is in the box for webrep, if it is ticked untick it and click ok to uninstall that feature, once done then reboot.
Now go back to programs and features/avast and reverse the process by ticking the webrep and rebooting again.

Well, I went through the above procedures with the same negative result, no sign of WebRep. Thanks for the try fellas. I'll give it a rest for a couple of days and try again. The main thing is the rest of the program is working well. I thought I might go back to IE8, but it won't allow me to install it as a later version is now installed on this pc. There must be a way around this I guess, but getting older and slower doesn't help when problems arise, so more thought on my part wouldn't go astray. Once again, many thanks to you both for your time and suggestions...

Marcellinus

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11249
  • No support PM's thanks
Re: Updated to IE9 - CANNOT activate WebRep Bar
« Reply #7 on: May 17, 2011, 12:49:12 PM »
Sorry that none of these suggestions have helped you, dont know what the problem could be.
If you want to try going back to IE8 go to windows updates then click on view update history, at the top of the page you will see installed updates, click on that and you should see the IE9 install in the list and if you highlight that then click on uninstall which will then revert you back to IE8.

Marcellinus

  • Guest
Re: Updated to IE9 - CANNOT activate WebRep Bar
« Reply #8 on: May 20, 2011, 07:12:40 AM »
Well Craigb, I reverted back to IE8, did a couple of uninstalls/reinstalls, carefully checked all the settings, followed all the suggestions again and still no WebRep bar. I'll just keep trying.  Maybe it's something more sinister. Anyhow, again thanks! The advice was very much appreciated.
Regards,

Marcellinus...

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11249
  • No support PM's thanks
Re: Updated to IE9 - CANNOT activate WebRep Bar
« Reply #9 on: May 20, 2011, 07:18:09 AM »
You welcome, sorry that it didn't help you much though, one of the other evangelists maybe able to come up with some suggestions once they've had some time to read though the subject matter.

Marcellinus

  • Guest
Re: (Resolved) Updated to IE9 - CANNOT activate WebRep Bar
« Reply #10 on: May 21, 2011, 05:46:48 AM »
For some strange reason unknown, the WebRep bar appeared this morning when I downloaed the latest virus definitions.. May never know the reason!!

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11249
  • No support PM's thanks
Re: (Resolved) Updated to IE9 - CANNOT activate WebRep Bar
« Reply #11 on: May 21, 2011, 01:24:11 PM »
Strange but good  :)