Author Topic: Avast client not connecting to server  (Read 1992 times)

0 Members and 1 Guest are viewing this topic.

wiggle

  • Guest
Avast client not connecting to server
« on: May 24, 2011, 03:53:43 AM »
I'm new to Avast. We are running ADNM console version 8.4. Avast running on pcs but doesn't seem to gets its update from the server it' going to the internet also the pcs license are older than the one on server so pcs don't seem to comunicate with the server. (we have updated the license file a month ago on the server I had to issue new certificate as well not sure if that have affected it).
ADNM setup looks fine it's discovering pcs fine , all are listed under the correct domain under the computer catalog the properties for the domain for updates showing AMS option ticked. Any ideas of what else to look for to fix this issue.

(I have been trying to paste an image of the properties but unsuccesful please advise if anyone knows how to)

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87660
  • No support PMs thanks
Re: Avast client not connecting to server
« Reply #1 on: May 24, 2011, 04:25:09 AM »
Whilst I don't use the ADNM product, you may find it better to post this on the specific ADNM forum, http://forum.avast.com/index.php?board=10.0.

As for attaching the image, when you create a post or reply, there is a Reply window and an Additional Options, link this expands the options to attach a file, that can be an image file (.gif, .jpg, .png) or a text file (.log or .txt) 200KB limit. Also see How to post an Image.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

wiggle

  • Guest
Re: Avast client not connecting to server
« Reply #2 on: May 24, 2011, 05:31:50 AM »
Thank you

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87660
  • No support PMs thanks
Re: Avast client not connecting to server
« Reply #3 on: May 24, 2011, 05:35:09 AM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security