Author Topic: avast forums was down for hours what went on?  (Read 2942 times)

0 Members and 1 Guest are viewing this topic.

jimmy556

  • Guest
avast forums was down for hours what went on?
« on: May 29, 2011, 03:49:14 AM »
Did the site get DDoS'ed or what? it was down for hours.

Offline Rompin Raider

  • Sr. Member
  • ****
  • Posts: 228
Re: avast forums was down for hours what went on?
« Reply #1 on: May 29, 2011, 03:51:12 AM »
I noticed the same but it usually doesn't take them long to fix anything that comes along! Glad it's up again!
Win10 v2004-64 bit 8G Avast Premium Security/uBlock Origin

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1554
  • Bronies make the web go round
Re: avast forums was down for hours what went on?
« Reply #2 on: May 29, 2011, 04:01:45 AM »
I was wondering what happend? I'm glad it is up again  ;D
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86926
  • No support PMs thanks
Re: avast forums was down for hours what went on?
« Reply #3 on: May 29, 2011, 01:49:00 PM »
It was down for many, many hours I contacted avast by email but no response.

I don't believe it was DDOS as the main avast.com site was up a. The blog.avast.com was also down for a long period, but that seemed to be more intermittent and when it did connect the page display wasn't complete (almost blank).

So to me that sounds more of a server issue than DDOS.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast forums was down for hours what went on?
« Reply #4 on: May 29, 2011, 03:23:25 PM »
So to me that sounds more of a server issue than DDOS.

Or a hack.
Don't hope so, though...!
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86926
  • No support PMs thanks
Re: avast forums was down for hours what went on?
« Reply #5 on: May 29, 2011, 03:59:43 PM »
Can't see why a hack would be selective on sub-domains.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast forums was down for hours what went on?
« Reply #6 on: May 29, 2011, 04:04:00 PM »
Can't see why a hack would be selective on sub-domains.

As said, I hope not.
Still it's possible, why should a sub-domain be safe..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86926
  • No support PMs thanks
Re: avast forums was down for hours what went on?
« Reply #7 on: May 29, 2011, 04:15:12 PM »
There was nothing wrong with avast.com, so it isn't about sub-domains being safe, but why it 'only' effected the sub-domains and not the main avast.com domain.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast forums was down for hours what went on?
« Reply #8 on: May 29, 2011, 04:19:44 PM »
There was nothing wrong with avast.com, so it isn't about sub-domains being safe, but why it 'only' effected the sub-domains and not the main avast.com domain.

Because the IPs differ. ;)
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0