Author Topic: Also having problems with possible FP's since yesterday  (Read 7284 times)

0 Members and 1 Guest are viewing this topic.

Offline marke68

  • Newbie
  • *
  • Posts: 7
Re: Also having problems with possible FP's since yesterday
« Reply #15 on: June 01, 2011, 09:19:15 PM »
Ensure that you have the latest virus definitions (110601-1) as I have run a Quick and Full System Scan and no detections were made.

Updated to latest definitions and the same 25 traces show up.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84798
  • No support PMs thanks
Re: Also having problems with possible FP's since yesterday
« Reply #16 on: June 01, 2011, 09:25:50 PM »
Weird, I got zero hits and my Quick and Full scans  are at the default settings.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: Also having problems with possible FP's since yesterday
« Reply #17 on: June 01, 2011, 09:56:31 PM »
Weird, I got zero hits and my Quick and Full scans  are at the default settings.

Weird indeed, i hope that the virus lab finds out that they are indeed FP.
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device

Offline marke68

  • Newbie
  • *
  • Posts: 7
Re: Also having problems with possible FP's since yesterday
« Reply #18 on: June 01, 2011, 11:51:18 PM »
Well thats me done for the night,hopefully someone will find a solution to myself and Morro41s problem,strikes me as a little bit strange that the fp's only seem to be happening to a few people and not everyone unlike the corrupted update a few months ago which affected everyone.

Offline marke68

  • Newbie
  • *
  • Posts: 7
Re: Also having problems with possible FP's since yesterday
« Reply #19 on: June 02, 2011, 01:23:12 PM »
So has anyone come up with a solution to this problem or am i going to have to uninstall AIS and waste 18 months of a 2 year license ??


Virus signatures updated to 110602-0 and still the same 25 false positives,this has to be rectified asap as its now getting a little more than annoying particularly as i'm not prepared to shut down my system as i dont really trust avast not to remove some critical files included in the false positives.

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: Also having problems with possible FP's since yesterday
« Reply #20 on: June 02, 2011, 01:53:07 PM »
So far i have not received an email back from the virus labs concerning the files i send them. But that is to be expected i guess, since i am not the only one sending them files to examine.
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: Also having problems with possible FP's since yesterday
« Reply #21 on: June 02, 2011, 05:26:38 PM »
Okay about one hour ago i got an email from the virus labs and was asked to update the virus definitions to version 110602-1 and then rescan my computer...the result:

Quote
* avast! Report
* This file is automatically produced
*
* Task 'Full system scan "used
* Created on Thursday, June 2, 2011 4:27:29 p.m.
* VPS: 110602-1, 06/02/2011
*

Infected files: 0
Total Files: 308673
Total files: 24922
Total size: 112.0 GB

*
* Task stopped: Thursday, June 2, 2011 5:19:32 p.m.
* Run-time was 52 minute (s), 3 second (s)

So in my case the problem is solved. And like the previous time they reacted quickly in my opinion, thank you Avast virus labs.  ;D
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84798
  • No support PMs thanks
Re: Also having problems with possible FP's since yesterday
« Reply #22 on: June 02, 2011, 05:40:26 PM »
Thanks for the update on this.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: Also having problems with possible FP's since yesterday
« Reply #23 on: June 02, 2011, 05:47:24 PM »
Your welcome.
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device

Offline marke68

  • Newbie
  • *
  • Posts: 7
Re: Also having problems with possible FP's since yesterday
« Reply #24 on: June 02, 2011, 06:26:11 PM »
All is working well again for me after the latest update. ;D


Thanks for your help DavidR.

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: Also having problems with possible FP's since yesterday
« Reply #25 on: June 02, 2011, 08:12:07 PM »
Thanks for your help DavidR.

Agreed. :)
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device