Author Topic: Status of Avast! Version 4.5??  (Read 12188 times)

0 Members and 1 Guest are viewing this topic.

zsotohu

  • Guest
Re:Status of Avast! Version 4.5??
« Reply #15 on: October 21, 2004, 02:58:16 PM »
Technical:

Well, yep, I had SP2 express install, so maybe that's the problem.  ;D
But I will instantly switch back as soon as 4.5 is here - Outpost 2.5 is quite nice, so I'm excited about avast! 4.5.  :D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Status of Avast! Version 4.5??
« Reply #16 on: October 21, 2004, 05:50:57 PM »
Just to the programmers:

Note, I tried to install in a XP + SP2 streamed system. No success.
I tried to manual add the VDD Registry Keys. No success.
I uninstalled, installed NSW 2004 (except NAV). The VDD are created.
Remove the problem of two groups of zeros in the key (Vlk and Kubecj know what I'm talking about).
Install avast. Works  ;) It's recognized by the Security Central.
The best things in life are free.

Beaky

  • Guest
Re:Status of Avast! Version 4.5??
« Reply #17 on: October 21, 2004, 06:47:33 PM »
Just wondering what happened to versions 4.2, 4.3 & 4.4, or have I missed something?  :)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Status of Avast! Version 4.5??
« Reply #18 on: October 21, 2004, 07:06:15 PM »
Alwil counts in the Czech language ;D ;D ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Status of Avast! Version 4.5??
« Reply #19 on: October 21, 2004, 07:46:24 PM »
Just wondering what happened to versions 4.2, 4.3 & 4.4, or have I missed something?  :)

Versions are counted by the amount of code (software instructions) added or changed  ;)
The best things in life are free.