Author Topic: Servicio de Avast no inicia  (Read 11756 times)

0 Members and 1 Guest are viewing this topic.

Demetrio

  • Guest
Servicio de Avast no inicia
« on: June 07, 2011, 07:30:33 AM »
Hola bueno acabo de instalar avast y pues al momento de instalarlo me aparece "advertencia tu sistema esta inseguro" (o algo asi) me pone 2 botones uno para arreglar el problema y otro para iniciar programa cuando los apreto no pasa nada.
Intento iniciar el servicio de avast desde administracion de servicios y me aparece "El sistema no puede encontrar la ruta de acceso especificada"

Ya desinstale y reinstale tambien intente reparar pero me sigue apareciendo lo mismo =/

Espero por favor que me puedan ayudar ya que avast me gusta mucho pero no se porque no puedo iniciarlo u_u
Agrego uso win xp
La version de avast es la mas nueva o bueno pues la acabo de descargar de la pagina hoy
« Last Edit: June 07, 2011, 07:33:42 AM by Demetrio »

Demetrio

  • Guest
Re: Servicio de Avast no inicia
« Reply #1 on: June 07, 2011, 04:19:25 PM »
Agrego hoy que intento iniciar el servicio de Avast desde herramientas administrativas el servicio de avast ya no esta en la lista de servicios

iroc9555

  • Guest
Re: Servicio de Avast no inicia
« Reply #2 on: June 07, 2011, 08:05:55 PM »
Demetrio bienvenido al Foro.


1.) Que XP; Home, Pro; Spk2 o Spk3. Aunque Avast trabaja en todos, tiene mejor desempeño con Spk3

2.) Que Avast; Free, Pro, IS. De aqui puedes bajar cualquier version.

http://www.avast.es/avast-free.html

3.) Que AV tenias anteriormente. Si tenias otro AV y lo desinstalastes normalmente (Agregar y Quitar programas), buscate la herramienta de desinstalar de ese programa (normalmente en su pagina web) y ejecutala para quitar todo rastro del otro AV que pueda estar interfiriendo con Avast.

4.) Que cortafuego estas usando. Tienes que permitir "avastsvc.exe".

5.) Estas usando un proxi o te conectas a internet directamente. Habre Avast > Configuracion > Actualizaciones > Configuracion del proxi.

6.) Te has infectado recientemente o crees que estas infectado. Hay programas malintencionados que atacan el AV directamente para poder invadir el PC.

7.) Eres el unico usuario del PC. Trata de instalarlo como administrador.

Bueno te aconsejo si no lo has hecho todavia:

No estes conectado a internet porque no tienes proteccion usa una computadora de un amigo para bajar los programas indicados.

Desinstala Avast con su herramienta:

 http://www.avast.es/avast-uninstall.html

Despues busca cualquier sobre/folder de Avast y borralos:

 C:\Archivo de programas\Avast
 C:\Documents and Settings\All Users\Datos de programa\Avast

Estos son los lugares tipicos donde Avast es instalado. Tu dices:


Intento iniciar el servicio de avast desde administracion de servicios y me aparece "El sistema no puede encontrar la ruta de acceso especificada"


Cuando instales Avast no cambies su direccion.

Despues que desinstales Avast, si no lo tienes, baja e instalas CCleaner (desmarca cualquier barra o browser ofrecido durante la instalacion) Puedes instalarlo en español:

http://www.piriform.com/ccleaner

despues de instalado habre Ccleaner > Opciones > Advanced > y desmarcas "solamente borra archivos mas viejos de 24 horas". Queremos limpiar la PC completamente.

si tienes algo en el pote de basura o codigos o direcciones que no quieres borrar, desmarcalos o marcalos de acuerdo a tu preferencia. NO marques nada que no sepas. Corre el limpiador.

Cuando termine, reinicia el PC (espero que estes desconectado a todas estas porque no tienes proteccion)

Reinstala Avast. Si el error persiste trata de hacer un barrido de inicio haber que encuentra.

Si no puedes: Baja e instalas Malwarebytes

 http://www.malwarebytes.org/products/malwarebytes_free

Acuerdate de rechasar cualquier broser o barra ofrecido durante la instalacion.

Actualizalo a la ultima version y corre un barrido rapido.

Si MBAM tambien tiene problemas de instalacion, definitivamente estas infectado.

Espero que ayude en algo. Cualquier cosa postea de nuevo. 



Demetrio

  • Guest
Re: Servicio de Avast no inicia
« Reply #3 on: June 07, 2011, 10:42:53 PM »
Gracias por la bienvenida (y la rapida respuesta XD)

Bueno parece que no puse mucha informacion =s
Pero bueno ya se resolvio todo solo entre en modo seguro y use el desintalador de avast como dijiste despues busque en datos de progamas y encontre cosas del antivirus pasado (pc tools)borre todo y pues ya quedo funcionando

Muchas gracias XD

iroc9555

  • Guest
Re: Servicio de Avast no inicia
« Reply #4 on: June 08, 2011, 12:17:34 AM »
Demetrio.

Buena esa. Me alegro  ;D

De nada.