Author Topic: Silent/Gaming mode not quite working  (Read 6872 times)

0 Members and 1 Guest are viewing this topic.

BobaFett2040

  • Guest
Silent/Gaming mode not quite working
« on: December 26, 2010, 07:52:23 PM »
I've selected Silent/Gaming mode for my Avast Internet Suite. It's been enabled on the summary tab, as well as in settings. Yet it doesn't seem to be working. I still get messages and sounds. When I used the free version of Avast it didn't do this. Yet when I upgraded, it started. It continues to do so even after a fresh install of Windows and Avast.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7091
  • When you think you know, Think Again
Re: Silent/Gaming mode not quite working
« Reply #1 on: December 26, 2010, 08:27:26 PM »
I've selected Silent/Gaming mode for my Avast Internet Suite. It's been enabled on the summary tab, as well as in settings. Yet it doesn't seem to be working. I still get messages and sounds. When I used the free version of Avast it didn't do this. Yet when I upgraded, it started. It continues to do so even after a fresh install of Windows and Avast.

Hello BobaFett and welcome to the forum:

Would you please provide further info that will help in resolving your issue: WHat OS are you running? What version of AIS are you using? Do you have any other security software installed on your machine? :)
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/ADU v.21.4b/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)

LAYERED SECURITY SOFTWARE

BobaFett2040

  • Guest
Re: Silent/Gaming mode not quite working
« Reply #2 on: December 27, 2010, 05:26:18 AM »
I'm using Windows 7 Pro, with Avast Internet Suite 5.0.677.

CharleyO

  • Guest
Re: Silent/Gaming mode not quite working
« Reply #3 on: December 27, 2010, 07:05:05 AM »
***

Welcome to the forums, BobaFett2040   :)

I see that your email is showing and that is not a good thing unless you like SPAM. Spam bot harvesters regularly troll all public forums looking for email addresses to aquire.

So, if you do not like SPAM, please go to your profile and hide your email address.


***

swarnava

  • Guest
Re: Silent/Gaming mode not quite working
« Reply #4 on: December 27, 2010, 08:24:23 AM »
Well I'm not a gamer so I haven't used this option, but I wouldn't recommend leaving it permanently in gaming/silent mode. If the games that you use are full screen games then avast recognises that and and will enter gaming/silent mode whilst you have that game on full screen.

You didn't answer the other question about limited user accounts and the other system ?

Hard_ROCKER

  • Guest
Re: Silent/Gaming mode not quite working
« Reply #5 on: December 27, 2010, 10:10:19 AM »
What games are we talking about here ?

Offline danny96

  • Malware Fighter
  • Advanced Poster
  • **
  • Posts: 668
  • No-malware!
Re: Silent/Gaming mode not quite working
« Reply #6 on: December 27, 2010, 07:27:57 PM »
in old games avast can showing popups and sounds.
Real-time protection and Firewall: COMODO Internet Security 12.0.0.6810 -- Additional Protection: Web Of Trust, Ublock, NoScript, Malwarebytes Premium, Avast! Online Security, Hitman Pro -- OS: Windows 10

Hard_ROCKER

  • Guest
Re: Silent/Gaming mode not quite working
« Reply #7 on: December 27, 2010, 07:56:43 PM »
Are those games running in full screen mode ? I would like to try and reproduce this behavior but avast! full screen mode detection works properly over here. avast! automatically enters silent mode when i start my games, there is no need to enable gaming mode separately since(that is default setup on avast!) it automatically detects when a full screen application is running and enters into a silent mode. I do play modern games mainly though. Also enabling gaming mode manually works fine here as far as i can tell, no pop ups are displayed at all if i enable it. If you enable gaming mode it works all the time not just in games, it suppreses all pop ups, alerts or sounds non-stop and it doesn't matter if a game is running or not.
« Last Edit: December 27, 2010, 08:17:26 PM by Darth.Mikey »

v8discovery

  • Guest
Re: Silent/Gaming mode not quite working
« Reply #8 on: April 19, 2011, 06:23:11 PM »
Hi, I am having the same problem. I have set Avast Internet Suite v6 to silent/gaming mode, as I use my laptop for work. The alerts and pop ups are still appearing and the sounds are really intrusive. I just want it to work silently in the background - even if it has something to tell me, usually there is nothing for me to do except read the message. So I would like it to be quiet! I ruins my concentration and, when I am not working, it ruins my music.

I am running Windows 7, MS Office 2007 and Avast Internet Suite v6. Thanks.
Ian

Dieselman

  • Guest
Re: Silent/Gaming mode not quite working
« Reply #9 on: April 19, 2011, 06:24:48 PM »
Go into settings and disable the sounds. Its that easy. Are you playing a game and hearing these sounds?

v8discovery

  • Guest
Re: Silent/Gaming mode not quite working
« Reply #10 on: April 19, 2011, 10:53:04 PM »
hang it all, I should have spotted that. Thanks for the advice!

Dieselman

  • Guest
Re: Silent/Gaming mode not quite working
« Reply #11 on: April 19, 2011, 10:56:51 PM »
Its a good idea to explorer a program once installing it. Glad to have helped you.

Offline justinlee

  • Poster
  • *
  • Posts: 400
Re: Silent/Gaming mode not quite working
« Reply #12 on: June 07, 2011, 01:25:14 PM »
Nice feature!
« Last Edit: June 07, 2011, 06:00:58 PM by justinlee »
Windows 7 Home Premium (64-bit) SP1,
Intel Core i5-2410M @2.30GHz, 6GB RAM
AvastFree Antivirus & ZoneAlarm Free.