Author Topic: Rescue CD Registry Cleaner Vista Error  (Read 6012 times)

0 Members and 1 Guest are viewing this topic.

Offline naviathan

  • Jr. Member
  • **
  • Posts: 39
Rescue CD Registry Cleaner Vista Error
« on: June 08, 2011, 06:26:59 PM »
I've tried this on several Vista machines and had the same problem all the way around.  When I run the registry cleaner after it asks which registry to load I get an error about an instruction that could not be read.

The instruction at 0x77022b79 referenced memory at 0x014838da could not be read.

Subsequently clicking ok terminates the program.  Works great on XP machines, I don't think I've tried a 7 machine yet, but I've tried two Vista machines and they both give the same error.

Also, the Junk File Remover doesn't seem to understand symbolic linking.  On Vista, you run the scanner once, it finds thousands of files, but not even half way through the cleanup it pops up errors saying the file could not be deleted.  Exit out and run again and it finds far fewer files and doesn't have this problem.  I think the thousands of files it finds on the first run are symbolic links that are causing some loops back to themselves and once the remover deletes the original file the symbolic links start causing errors because the file actually no longer exists.

Any ideas on when we might see a fix for this?

Jeremy Buseman
Core PC Solutions
Avast Authorized Reseller