Author Topic: Mcafee didn't find Win32:Trojan-gen  (Read 5694 times)

0 Members and 1 Guest are viewing this topic.

fire2heart

  • Guest
Mcafee didn't find Win32:Trojan-gen
« on: July 31, 2003, 04:53:39 PM »
I installed avast last week and it found 4 infected files with this Win32:Trojan-gen in  my system files and was unable to completly shut down my computer. So I put the files in the chest back and uninstalled and did a scan with mcafee online and it didn't find anything. Makes me wonder about this avast.... I won't be using it again, I almost deleted the files!
I had also notified them of the files last week and they have done nothing. I guess you get what you pay for....

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:Mcafee didn't find Win32:Trojan-gen
« Reply #1 on: July 31, 2003, 05:18:57 PM »
I  hope that i understand everything you said, but a trojan generic detection in Windows Systemfiles are unlikely false alarms. If you still have these files you can send them to support@asw.cz or check it by using this link:  http://www.kaspersky.com/remoteviruschk.html
MfG Ralf

Waldo

  • Guest
Re:Mcafee didn't find Win32:Trojan-gen
« Reply #2 on: July 31, 2003, 11:18:37 PM »
I did a scan with mcafee online and it didn't find anything. Makes me wonder about this avast.... I won't be using it again, I almost deleted the files!
 I guess you get what you pay for....

Well, don't be this hard on AVAST, as it is known for it's good engine and few false alerts. Like Raman said, these detections could be as real as they get (i'm almost sure)....

Why do you trust Macafee online over AVAST home ? There is a big change that Macaffee just did not detect the possibel trojan...as AVAST has better trojan detection than Macafee....

Do a system scan with "Trends online " & "Panda online" also...If they both say your safe...your are most likely not infected.

Also send a the "infected" files to AVAST for examination please..the virus experts will have a good look at these then.

Waldo