Author Topic: opendns incoming connection blocked  (Read 11728 times)

0 Members and 1 Guest are viewing this topic.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87280
  • No support PMs thanks
Re: opendns incoming connection blocked
« Reply #15 on: June 16, 2011, 08:14:47 PM »
The reason for my comment was that the Knowledge base article sub-heading on;t mention 'application' this and 'application' that, I didn't scroll right down to where it mentions what I came up with the Friends Network, etc. where you can enter the IPs. There didn't seem to be any sub-heading for that at the top of the page.

I can't recall the procedure for using OpenDNS, I can't use it with BT Home Hub, but it is changing the DNS settings that are used as there is no OpenDNS application running (unless you use the Dashboard feature, which required IP discovery on your IP). Hence my confusion about how can you enter an application for OpenDNS.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: opendns incoming connection blocked
« Reply #16 on: June 16, 2011, 08:24:06 PM »
Alright, that makes sense.  Thanks for the clarification.

Hopefully he can enter the IP's and that will solve the problem.
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

scrub

  • Guest
Re: opendns incoming connection blocked
« Reply #17 on: June 17, 2011, 04:42:09 AM »
if i'll include the opendns ips in my 'friends', what range of digits should i input?

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: opendns incoming connection blocked
« Reply #18 on: June 17, 2011, 07:05:28 AM »
I'd say just the two IP addresses that are listed on the OpenDNS home page (just look on the bottom of their site).

If you add them to the "trusted" networks, it shouldn't block any communications from them.

Again, I don't have the AIS product, so I might be wrong, but if I was in your situation I would do just that to see what happens.

Good luck, and I hope that works for you.  I can't believe that more people aren't having the problem though, a lot of avast users on the forum use OpenDNS for their DNS queries, so I'd assume there would be more discussions about this.
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

scrub

  • Guest
Re: opendns incoming connection blocked
« Reply #19 on: June 17, 2011, 11:42:13 AM »
calling all the evangelists!!!!!! help me.  :( :( :(

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87280
  • No support PMs thanks
Re: opendns incoming connection blocked
« Reply #20 on: June 17, 2011, 02:24:42 PM »
There are only two IP addresses no range, so enter those as scythe994 suggests.

A google search for OpenDNS IP addresses found this in seconds http://www.google.co.uk/search?q=OpenDNS+IP+addresses and this is in the first hit, 208.67.220.220 and 208.67.222.222 displayed in the retrieved search info you didn't even have to visit the web page.
« Last Edit: June 17, 2011, 02:26:22 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

scrub

  • Guest
Re: opendns incoming connection blocked
« Reply #21 on: June 17, 2011, 04:12:10 PM »
There are only two IP addresses no range, so enter those as scythe994 suggests.

A google search for OpenDNS IP addresses found this in seconds http://www.google.co.uk/search?q=OpenDNS+IP+addresses and this is in the first hit, 208.67.220.220 and 208.67.222.222 displayed in the retrieved search info you didn't even have to visit the web page.

i already swithced to Outpost Pro 7.5 and I am loving it so far. better than OA, CFW and AIS firewall in my opinion. Thanks anyway.  ;D ;D ;D

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87280
  • No support PMs thanks
Re: opendns incoming connection blocked
« Reply #22 on: June 17, 2011, 04:33:34 PM »
I have been using Outpost Firewall Pro in different versions for many years and I like it for its configurability and flexibility. It also depends on the Firewall Policy chosen I use the Rules Wizard setting.

But the Outpost firewall really can't be directly compared with the AIS firewall as that seeks to be less noisy for the user not constantly popping up decision dialogues.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

scrub

  • Guest
Re: opendns incoming connection blocked
« Reply #23 on: June 17, 2011, 06:22:10 PM »
I have been using Outpost Firewall Pro in different versions for many years and I like it for its configurability and flexibility. It also depends on the Firewall Policy chosen I use the Rules Wizard setting.

But the Outpost firewall really can't be directly compared with the AIS firewall as that seeks to be less noisy for the user not constantly popping up decision dialogues.

yup i know, but I am not that confident with AIS firewall. less popups compared to CFW.

by the way, i read somewhere that it is recommended to swith from rules wizard to block most after a week? your advise?

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87280
  • No support PMs thanks
Re: opendns incoming connection blocked
« Reply #24 on: June 17, 2011, 07:36:17 PM »
I can't see the reason for that, I have had it on rules wizard right from the very start, I feel that is more likely to generate permissions pop-ups than block most or allow most. I like to know what is going on within my system.

I don't believe this is like a learning mode which would be fine for a week or so to get an idea of what you are running on your system.

Quote
Running in Auto-Learn Mode
To reduce the number of Rules Wizard prompts during the initial stage of Outpost Firewall Pro operation, you can set it to memorize (auto-learn) typical activities performed by a system by enabling the Auto-Learn mode.

In this mode, Outpost Firewall Pro assumes all new activity of applications rated as trusted and normal is legitimate and consequently allows network access and process interaction to such programs. As such programs access the Internet and interact with other software for the first time, Outpost Firewall Pro memorizes their identities and creates allowing rules for all the requested connections. The created rules will remain in effect after the auto-learn period expires and the computer is switched back to normal monitoring mode. If the rule exists for the requested connection, the connection is managed according to these created rules, so your programs will continue to be able to access the Internet without triggering a "new connection" prompt.

To enable the Auto-Learn mode, right-click the Outpost Firewall Pro system tray icon and select Enter Auto-Learn Mode. Specify the period of time you want Outpost Firewall Pro to be trained and click OK.

After the specified period, the software automatically enables rules autocreation and updates so the network traffic is processed according to rules created during the auto-learn period and any rules based on the factory presets.

To switch back to normal mode before the specified period is over, right-click the Outpost Firewall Pro system tray icon and select Leave Auto-Learn Mode.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

scrub

  • Guest
Re: opendns incoming connection blocked
« Reply #25 on: June 17, 2011, 07:48:15 PM »
I can't see the reason for that, I have had it on rules wizard right from the very start, I feel that is more likely to generate permissions pop-ups than block most or allow most. I like to know what is going on within my system.

I don't believe this is like a learning mode which would be fine for a week or so to get an idea of what you are running on your system.

Quote
Running in Auto-Learn Mode
To reduce the number of Rules Wizard prompts during the initial stage of Outpost Firewall Pro operation, you can set it to memorize (auto-learn) typical activities performed by a system by enabling the Auto-Learn mode.

In this mode, Outpost Firewall Pro assumes all new activity of applications rated as trusted and normal is legitimate and consequently allows network access and process interaction to such programs. As such programs access the Internet and interact with other software for the first time, Outpost Firewall Pro memorizes their identities and creates allowing rules for all the requested connections. The created rules will remain in effect after the auto-learn period expires and the computer is switched back to normal monitoring mode. If the rule exists for the requested connection, the connection is managed according to these created rules, so your programs will continue to be able to access the Internet without triggering a "new connection" prompt.

To enable the Auto-Learn mode, right-click the Outpost Firewall Pro system tray icon and select Enter Auto-Learn Mode. Specify the period of time you want Outpost Firewall Pro to be trained and click OK.

After the specified period, the software automatically enables rules autocreation and updates so the network traffic is processed according to rules created during the auto-learn period and any rules based on the factory presets.

To switch back to normal mode before the specified period is over, right-click the Outpost Firewall Pro system tray icon and select Leave Auto-Learn Mode.

thank you sir. i'll be looking for you if i have questions. would that be okay? lol

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87280
  • No support PMs thanks
Re: opendns incoming connection blocked
« Reply #26 on: June 17, 2011, 07:59:18 PM »
I'll be hiding ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

scrub

  • Guest
Re: opendns incoming connection blocked
« Reply #27 on: June 18, 2011, 03:09:26 PM »
I'll be hiding ;D

i'll hunt you down! lol xoxo

miscreant

  • Guest
Re: opendns incoming connection blocked
« Reply #28 on: June 18, 2011, 04:57:31 PM »
I think that you will find AIS safezone and sandbox wont work correctly with outpost,unless you make system wide rules in outpost,which possibly might be compromising.Ive contacted agnitum via ticket and am awaiting a reply.