Author Topic: WebRep incompatible with Firefox 5.0?  (Read 2510 times)

0 Members and 1 Guest are viewing this topic.

Silk0

  • Guest
WebRep incompatible with Firefox 5.0?
« on: June 20, 2011, 11:36:13 PM »
Just downloaded Firefox 5.0 (language: Portuguese) and avast! WebRep appears to be incompatible with the last version of the browser (as you can see on the screenshot).

Anyone who already downloaded the new version, is experiencing this similar problem?

Thanks.

bonfire_bill

  • Guest
Re: WebRep incompatible with Firefox 5.0?
« Reply #1 on: June 20, 2011, 11:51:28 PM »
Yup - just the same. Have to use WOT.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9404
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: WebRep incompatible with Firefox 5.0?
« Reply #2 on: June 21, 2011, 12:17:13 AM »
Now with even more constant major versions this will be a pain in the rear to update.
Visit my webpage Angry Sheep Blog

Hermite15

  • Guest
Re: WebRep incompatible with Firefox 5.0?
« Reply #3 on: June 21, 2011, 12:21:29 AM »
it probably works... I don't use webep so I didn't bother to check. Just disable (temporarily) extension compatibility check to find out (or modify webrep xpi).

linux731

  • Guest
Re: WebRep incompatible with Firefox 5.0?
« Reply #4 on: June 21, 2011, 12:25:55 AM »
Silko. Espera um poco... O Avast! vai lancar um update para o WebRep cuando o FireFox 5 saia do beta e ande para a versao final... E mais, voce entende meu Portuges? E do Brasil, obviamente.

Silko. Wait a little... Avast! will launch an update for WebRep when FireFox 5 exits the beta status and becomes final version... Also, can you understand my Portuguese? It's from Brazil, obviously.