Author Topic: Avast + SSL => Problem still.  (Read 7957 times)

0 Members and 1 Guest are viewing this topic.

YoKenny

  • Guest
Re: Avast + SSL
« Reply #15 on: September 16, 2011, 07:44:44 PM »
Please read:
How to attach a Picture or File on the forum
http://forum.avast.com/index.php?topic=8982.0

Your picture from ImageShack is illegible.  

khalis

  • Guest
Re: Avast + SSL
« Reply #16 on: September 16, 2011, 11:22:36 PM »
Click on the image and you could see it in a bigger size.  ;D

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86500
  • No support PMs thanks
Re: Avast + SSL
« Reply #17 on: September 17, 2011, 12:36:09 AM »
That's the point for many, including me this doesn't work and you left with a small image (the one on the site can't be increased), which can't be read. The imageshack.us image hosting is proving to be a pain in the rear.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

khalis

  • Guest
Re: Avast + SSL
« Reply #18 on: September 17, 2011, 02:48:17 PM »
Ah oki I understand as well now. Sorry for that. :)

Here's it :


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86500
  • No support PMs thanks
Re: Avast + SSL
« Reply #19 on: September 17, 2011, 03:02:33 PM »
You didn't place the line within the [EmailScanner] section as per the instructions which is why it doesn't work.

Quote from: DavidR
Find the [EmailScanner] section and insert a new line after the section heading, and enter this MaxConnections=75 (if that line exists you can change the value to 75). Save the changes, the avast self-defence will ask if it is OK answer yes.

[EmailScanner]
MaxConnections=75

You placed it after the [Common] section at the bottom of the file, not in the [EmailScanner] section.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

khalis

  • Guest
Re: Avast + SSL
« Reply #20 on: September 17, 2011, 06:21:50 PM »
Yes I got it.  :P
I'll check and I'll let you know.


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86500
  • No support PMs thanks
Re: Avast + SSL
« Reply #21 on: September 17, 2011, 06:26:44 PM »
OK, hopefully that will resolve the problem.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

khalis

  • Guest
Re: Avast + SSL
« Reply #22 on: September 20, 2011, 11:02:44 AM »
Hello,

My problem is resolved.  8)
It works as well. Thanks a lot.  ;)

Best regards,
Khalis.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86500
  • No support PMs thanks
Re: Avast + SSL => Problem fixed 09/20/2011.
« Reply #23 on: September 20, 2011, 12:29:26 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

khalis

  • Guest
Re: Avast + SSL => Problem still.
« Reply #24 on: September 21, 2011, 10:24:45 PM »
Good evening, unfortunately the problem appeared again. It still.

Below here's the screen shot.



« Last Edit: September 21, 2011, 10:27:19 PM by khalis »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86500
  • No support PMs thanks
Re: Avast + SSL => Problem still.
« Reply #25 on: September 21, 2011, 10:31:34 PM »
You can try increasing the max number again, but I fear that this niozefire.exe is just going to gobble them up also. I don't know if there is any connection limiting option in that program ?

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

khalis

  • Guest
Re: Avast + SSL => Problem still.
« Reply #26 on: September 22, 2011, 12:39:21 PM »
Hello DavidR,

I'll try it, why not.
This program is a news reader and my usenet account allow me 50 connections. So I've setup 50 on-it.

Without Avast, I don't have the problem. Or just when I disable into the shield, the scan on newsgroups.

I'll try with another newsgroup software to see if It happen the same errors.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86500
  • No support PMs thanks
Re: Avast + SSL => Problem still.
« Reply #27 on: September 22, 2011, 01:01:34 PM »
Well you can also set the max number of concurrent connections to 0, which isn't actually none but unlimited, but that could well swamp the system which it isn't usually used.

If your usenet account only allows for 50 connections, I would say that limiting your newsreader/aggregator to 50 would be advisable then the max concurrent connections in avast could remain at 75.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security