Author Topic: Closed  (Read 9208 times)

0 Members and 1 Guest are viewing this topic.

EdisnaecoIMVU

  • Guest
Re: Avast Help Again Please.
« Reply #30 on: June 27, 2011, 12:56:21 AM »
I did use the removal tool just not in safe mode, i will try tho..

Jose_Lisbon

  • Guest
Re: Avast Help Again Please.
« Reply #31 on: June 27, 2011, 01:15:02 AM »
Quote
There has to be more steps?

Yes... reinstall the OS.
And... make it Windows XP. Either you upgrade your hardware, or downgrade your software.

Gargamel360

  • Guest
Re: Avast Help Again Please.
« Reply #32 on: June 27, 2011, 01:15:48 AM »
I did use the removal tool just not in safe mode, i will try tho..
Yes, it is meant to be run in safe mode, see instructions>>http://www.avast.com/uninstall-utility

EdisnaecoIMVU

  • Guest
Re: Avast Help Again Please.
« Reply #33 on: June 27, 2011, 01:34:22 AM »
Reinstalling my OS is not necessry yet, and going back to XP is not either, my computer runs fine right now with windows 7 :)

I may reformat my windows 7 tho.. not yet tho.


I ran it in safe mode and it still did not make any difference.

Gargamel360

  • Guest
Re: Avast Help Again Please.
« Reply #34 on: June 27, 2011, 01:49:47 AM »
Are you using the same Avast! install file for this? Have you tried downloading a new one?

EdisnaecoIMVU

  • Guest
Re: Avast Help Again Please.
« Reply #35 on: June 27, 2011, 02:00:56 AM »
I tried downloading the new beta and the latest main version of avast IS.

EdisnaecoIMVU

  • Guest
Re: Avast Help Again Please.
« Reply #36 on: June 27, 2011, 02:13:25 AM »
Before i reformat i want to make sure to get all possibilitys out first  :-\

EdisnaecoIMVU

  • Guest
Re: Avast Help Again Please.
« Reply #37 on: June 27, 2011, 02:41:57 AM »
Sense there seems to be no possible fix... i am going to reinstall and try to back up as much as possible..

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1621
Re: Avast Help Again Please.
« Reply #38 on: June 27, 2011, 03:16:39 PM »
Did you DEactivate the self-protection of avast in the settings BEFORE you uninstalled with the removal tool?
Win11 Home [x64] 23H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

ady4um

  • Guest
Re: Avast Help Again Please.
« Reply #39 on: June 27, 2011, 04:02:18 PM »
I tried downloading the new beta and the latest main version of avast IS.
(Too) Many users suggesting simultaneously may be counterproductive, but that's EdisnaecoIMVU's decision.

Anyway, may I suggest, when trying Avast, to use a more "conservative" way?

0_ Do you have all Windows updates installed and Windows (re)validated?
1_ Try the latest STABLE Avast FREE (not AIS).
2_ If "1_" doesn't work, uninstall, reboot, try the latest beta of Avast FREE (not AIS).
3_ If previous steps won't work for you (for whatever reason), then AIS probably won't work either. If you got the FREE STABLE to work, then uninstall and try AIS STABLE. If the FREE BETA was the one that worked, then uninstall and try AIS BETA.

For any install, reboot. For any uninstall, use the clean uninstall utility and reboot.

Note that in "Windows Safe Mode" your connection is not supposed to work. You would need "Safe Mode with Network". Under those modes, Avast is not supposed to be active, so there might be a different issue if you still can't connect.

Any other firewalls? Can you delete older Windows Firewall rules? And when you re-create the Firewall rules, whether manually or automatically by the program(s), you should try to connect, reboot, try to connect again, reboot, and try to connect once more. (I know, it seems "too much", but it had worked for me in some cases).

BTW, after each reboot, give it time to even try it. Windows UI may seem to be ready, but the processes/services most probably are not (Windows Task Manager -> Performance, and/or "Resource Monitor" might give you "some" indications).

EdisnaecoIMVU

  • Guest
Re: Avast Help Again Please.
« Reply #40 on: June 27, 2011, 10:16:00 PM »
Thanks for asking all this ady,

I have already backed up all my data and plan to renew my OS, i found out my OS is having many issues not just avast but also mbam and other apps.

But if it is still not working with my new OS, witch after this most likly will not be a problem, i will post back.

And yes i know in safe mode there is no network :P it also happened in safe mode with networking and also regular reboot. I will post back probably later today or tomorrow.

Thanks everyone else also.

EdisnaecoIMVU

  • Guest
Re: Avast Help Again Please.
« Reply #41 on: July 16, 2011, 07:29:01 AM »
My last computer crashed... anyways, i have got avast working on my new computer now :)

So this is closed.