Author Topic: Avast WebRep - Problema  (Read 20787 times)

0 Members and 1 Guest are viewing this topic.

Nilson P.

  • Guest
Avast WebRep - Problema
« on: June 28, 2011, 07:35:21 PM »
Estou comunicando que descobri um probleminha que surgiu em uma das atualizações do Avast. O Complemento WebRep passou a provocar o travamento dos navegadores Internet Explorer (8 ou 9) e do Google Chrome. Aparece mensagem de que o navegador parou de funcionar e ele reinicia. Só descobri o problema depois que voltei as configurações padrão do IE e cliquei em seguida em Redefinir. Após fazer isto fui ativando cada uma das barras e quando cheguei na do Avast o navegador travou.
Se alguem responsável pelo Avast ler este post favor verificar o problema e corrigir. Os navegadores Internet Explorer 9 e Google Chrome não apresentam mais travamento após desativar o complemento.  :-\

depressão

  • Guest
Re: Avast WebRep - Problema
« Reply #1 on: July 16, 2011, 02:23:58 PM »
não use o Internet Explorer...
prefira o Firefox, Chrome (já possui), Opera, Safari.

O IE é porta principal dos hacker para invadir seu computador é o mais estudado por eles para invasão para pegar suas senhas.
Sem contar que o IE não possui bloqueador de propaganda e pop-up indesejado que consome sua banda, além de deixar a internet mais lenta.

vaguinhoguardian

  • Guest
Re: Avast WebRep - Problema
« Reply #2 on: December 22, 2012, 03:31:38 AM »
A questão alvo aqui na verdade não é o browser que o amigo está utilizando, embora haja razão na resposta, o intuito do post e indicar à Avast! que há algo de errado em um de seus complementos e que, se possível, seja verificada uma correção. A grande sacada e o diferencial não é simplesmente deixar de usar algo que não esteja apresentando um bom funcionamento e sim adaptá-lo e fazer funcionar corretamente, caso contrário, um usuário free dessa forma jamais vai optar por usar uma licença premium visto que não poderá utilizar em um browser do seu agrado.

riolon

  • Guest
Re: Avast WebRep - Problema
« Reply #3 on: February 02, 2013, 12:03:41 PM »
Eu uso o GoogleChrome e Windows 7. Cada vez que inicio o navegador, surge uma mensagem assim: avast! WebRep travou. Clique no balão para recarregar a extensão. Pra que sempre acontece isso?

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6677
  • volunteer
Re: Avast WebRep - Problema
« Reply #4 on: February 02, 2013, 07:43:42 PM »
Abrir interface de usuário avast 'no menu



... ou clique duas vezes no ícone do desktop do avast instalado! software antivírus para abrir o avast! interface de usuário,



Clique na guia "proteção adicional" e no submenu desdobrou selecione 'WebRep'.




Lá você vai ver a lista com os ícones dos navegadores suportados. Ícones coloridos indicam Navegadores apresentar em seu computador com o plugin WebRep instalada, enquanto ícones cinza indicam Navegadores Web que não estão presentes no seu computador ou não tiver o plugin instalado. para desinstalar o plug-in clique em "Desinstalar" ao lado do ícone colorido do seu browser.and Web ir para as extensões do Chrome opção



abra o navegador Chrome guia extensões
Abra os arquivos de pastas e programas> AVAST Software> Avast> WebRep> Chrome e encontrar o arquivo
AswWebRepChrome.crx arrastar e soltar o arquivo na guia extensões do Chrome para abrir uma janela e clique em OK para adicionar. pronta.
verificar e está ativado.