Author Topic: Avast Version 4.5 problem  (Read 14971 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87062
  • No support PMs thanks
Re:Avast Version 4.5 problem
« Reply #30 on: October 29, 2004, 06:40:56 PM »
Thanks Lukor, my confusion in thinking if Internet Mail wasn't running then manual email account settings would be invalid.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1885
    • AVAST Software
Re:Avast Version 4.5 problem
« Reply #31 on: October 29, 2004, 07:37:18 PM »
Hmm, I must have a look into the help files. Maybe they need some more information about this new functionality.

L.
« Last Edit: October 29, 2004, 07:41:31 PM by lukor »

petrus2

  • Guest
Re:Avast Version 4.5 problem
« Reply #32 on: October 30, 2004, 04:17:03 PM »
Let me preface my comment by saying that I am very impressed with Avast!, and I have installed it on the computers of 4 of my friends who previously used Norton Antivirus and or Norton Systemworks.  Although I am disappointed that there is no easy way to "exclude" Mailwasher previews from being scanned, it is not really a big deal, as I can configure Avast! manually.  I was able to configure version 4 manually, but with 4.5 I will have to try and figure out how to do so.

The "Mailwasher" issue may seem trivial to some, but in my situation I have over 15 mail accounts and the amount of email processed through Mailwasher each day can be in the thousands.  Yes I have a major spam problem.  I also "trust" that Mailwasher is not vulnerable to malicious code.  MW does not use rich text, which was mentioned as a possible future threat.  I've also noticed that Avast! scanning  of Mailwasher previews does not detect any viruses during the Mailwasher scanning, but when I download my messages via my email client, there are usually a couple of viruses that are caught by Avast!.  This is not a criticism of Avast!, just an explanation of why I wish to exclude Mailwasher.  I am definitely a "convert" and I am telling friends , family and associates about Avast!.

Keep up the great work everyone.    :)
« Last Edit: October 30, 2004, 06:17:00 PM by petrus2 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Avast Version 4.5 problem
« Reply #33 on: October 31, 2004, 04:43:43 AM »
I was able to configure version 4 manually, but with 4.5 I will have to try and figure out how to do so.

Petrus, just configure Mailwasher in the same way you'll do if avast does not exist in your system, i.e., the default configuration of Mailwasher  8)
New email detection is automatic and do not require user interaction. Anyway, spam killer applications need manually change email account settings  ;)
The best things in life are free.

petrus2

  • Guest
Re:Avast Version 4.5 problem
« Reply #34 on: October 31, 2004, 04:21:39 PM »
I was able to configure version 4 manually, but with 4.5 I will have to try and figure out how to do so.

Petrus, just configure Mailwasher in the same way you'll do if avast does not exist in your system, i.e., the default configuration of Mailwasher  8)
New email detection is automatic and do not require user interaction. Anyway, spam killer applications need manually change email account settings  ;)

I guess I need to be more clear about what I am trying to do with Avast! 4.5.  I do not want my email previews in Mailwasher to be scanned by Avast! for the reasons I stated earlier.  I love the new Avast! 4.5, but in order to achieve my goal, I believe that I must configure all my accounts manually using the method that version 4 used, which is no problem with me.  

The automatic configuration of email accounts in 4.5 is great for most users, and makes installation a real breeze.  I am just trying to configure 4.5 to my "special needs".

Please bear with me guys, I am new to Avast! and I'm still learning.  Avast! is great and I will continue to spread the word.  Thanks for your patience.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Avast Version 4.5 problem
« Reply #35 on: October 31, 2004, 04:51:29 PM »
Sorry Petrus for not seeing your specific needs... The thread grew up and I lost the first ones...  8)
« Last Edit: October 31, 2004, 06:29:53 PM by Technical »
The best things in life are free.

petrus2

  • Guest
Re:Avast Version 4.5 problem
« Reply #36 on: October 31, 2004, 05:30:16 PM »
No problem Technical.  

By the way, the links in your signature are very helpful as I learn all about Avast!. Thanks for providing them.   :)