Author Topic: Windows Explorer Scan Issue in Windows 7  (Read 2600 times)

0 Members and 1 Guest are viewing this topic.

tomp1000

  • Guest
Windows Explorer Scan Issue in Windows 7
« on: June 29, 2011, 11:53:08 PM »
Just got a new laptop with a brand new copy of windows 7. I installed the latest version of avast however when I tried to do the 'right click > scan' function nothing happened.

Yes I do have the automatically open scan results button ticked, no i'm not in gaming mode (though that hasn't been an issue before) and yes i've performed a program repair but with no change

Gargamel360

  • Guest
Re: Windows Explorer Scan Issue in Windows 7
« Reply #1 on: June 29, 2011, 11:57:19 PM »
Is there any pre-installed AV software like Norton or McAfee on this laptop?

tomp1000

  • Guest
Re: Windows Explorer Scan Issue in Windows 7
« Reply #2 on: June 29, 2011, 11:59:02 PM »
i had a preinstalled norton (forced upon me) but i've removed it, however this was after i installed avast but before i did the program repair

Gargamel360

  • Guest
Re: Windows Explorer Scan Issue in Windows 7
« Reply #3 on: June 30, 2011, 12:02:47 AM »
If you didn't run their removal tool, I would suggest you try that>>http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN&ln=en_US, then try a repair again if the problem persists, and if that fails lastly try reinstalling Avast!.

tomp1000

  • Guest
Re: Windows Explorer Scan Issue in Windows 7
« Reply #4 on: June 30, 2011, 12:15:27 AM »
still no luck

Gargamel360

  • Guest
Re: Windows Explorer Scan Issue in Windows 7
« Reply #5 on: June 30, 2011, 12:18:55 AM »
Ummm....maybe I am a doubter by nature, but I am having a hard time believing you did all I suggested in a mere 13 minutes tops.  ;)

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37468
  • Not a avast user
Re: Windows Explorer Scan Issue in Windows 7
« Reply #6 on: June 30, 2011, 12:23:29 AM »
did you reboot after running the removal tool ?