Author Topic: AvastNet.exe error  (Read 4582 times)

0 Members and 1 Guest are viewing this topic.

Offline impuls

  • Avast Reseller
  • Jr. Member
  • *
  • Posts: 42
AvastNet.exe error
« on: July 20, 2011, 01:04:03 PM »
I'm trying to deploy business protection product on some windows 2000 computers but I get this error message:

AvastNet.exe - Entry Point Not Found
The procedure entry point getaddrinfo coult not be located in the dynamic link library WS2_32.dll

I tried installing via administration console but it always fail. When using download link given in the admin console it installs avast! BP software but I get aforementioned error...

Installation on WinXP goes without problems. Computers are part of the domain.

Thanks

Offline jx

  • Jr. Member
  • **
  • Posts: 75
Re: AvastNet.exe error
« Reply #1 on: July 20, 2011, 01:14:59 PM »
I'm trying to deploy business protection product on some windows 2000 computers but I get this error message:

Hello, please refer to the system requirements section for Business Protection:

Operating Systems Supported
  • Windows 7
  • Windows Vista (any Edition excl. Starter Edition)
  • Windows XP Service Pack 2 or higher
(more at: http://www.avast.com/business-protection#tab2)

Sorry, but Win2000 is no longer supported.

Offline impuls

  • Avast Reseller
  • Jr. Member
  • *
  • Posts: 42
Re: AvastNet.exe error
« Reply #2 on: July 20, 2011, 01:55:25 PM »
Didn't know that...Business Protection package (avast_managed.exe) installs with no problem on Win2000, the problem is just "connector" to Admin Console (AvastNet.exe)...but can I use it without that "connector" with my BP licence?

Thanks
mIRO