Author Topic: Avast not completing scan  (Read 4220 times)

0 Members and 1 Guest are viewing this topic.

EslJoe

  • Guest
Avast not completing scan
« on: August 03, 2003, 05:01:06 AM »
I have installed Avast on a system using the Chinese version of windows and although the installation seems to complete successfully, I cannot get Avast to scan my disks. It starts but after less than a second it wraps up, having scanned only a couple of dozen MBs. Is it because of the Chinese OS and if so, is there anything I can do to workaround.

Thanks in advance.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re:Avast not completing scan
« Reply #1 on: August 03, 2003, 07:50:44 PM »
Well, I admit we don't have much experience with Chinese Windows.
I don't exactly understand what "it wraps up" mean, but I suppose it stops or freezes somehow.

Could you try to find out if the scanning stops on a particular file (e.g. because it has some "strange" filename avast cannot handle, or because it has some strange content avast has problems with)? You can try scanning just a directory, then another one... and check if the scanning freezes really just on one (or a few files) or if is stops always, on any directory.

You can also try to switch on the creation of the Report file (in Settings) - if you configure the "OK files" to be included in the report, you can see (in the report) the last file that was successfully scanned, i.e. the problematic file would be the one "following". This way, you can see if it stops always on the same file (and if yes, it helps you to identify the "problematic" file).

Let us know, please, what you find out. By the way, what operating system do you have? (I understand it's Chinese, but is it Windows 98, 2000, XP, ...?)