Author Topic: Why does Avast Internet Security slow XP to a crawl?  (Read 3411 times)

0 Members and 1 Guest are viewing this topic.

Offline catilley1092

  • Newbie
  • *
  • Posts: 1
Why does Avast Internet Security slow XP to a crawl?
« on: July 13, 2011, 03:45:02 AM »
I've been using Avast Free since 2006 as my main AV solution, along with MBAM & SAS as backup scanners. Also use free Comodo Backup. Haven't had any problems. Until I accepted the 3PC for $29.99 Avast IS last week.

On Windows 7 & Vista, it runs fine. But on XP Media Center, it was slowed to a crawl, taking 10+ minutes to boot & all icons on screen. Even then, it takes 2 minutes to open any of my browsers, and about the same to open a file on a flash drive. When I disable protection, the machine runs normal. I don't understand it. I removed Avast Free, and used the free tool from the Avast site to check and make sure all files were removed.

So I uninstalled Avast IS & reinstalled it, same result. Except for the Mail, I've left the settings as is. As I've already stated, Avast IS runs fine on Vista & Win 7. But XP Media Center is my main OS, so I need the IS to perform. If it were Vista, I wouldn't care.

My computer is a HP MS214 AIO, 1.5GHz Athlon X2 3250e, 4GB DDR2 Crucial RAM, 1TB WD Caviar Black 7200 RPM. Tri Boots XP Media Center x32, Vista Ultimate SP2 x64, Windows 7 Pro x64. I'm a typical home user, using my computer mainly for web browsing, forum visiting, making transactions, etc. Except when using XP Mode, the PC is under little strain.

Any suggestions?

Cat

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85959
  • No support PMs thanks
Re: Why does Avast Internet Security slow XP to a crawl?
« Reply #1 on: July 13, 2011, 04:18:14 AM »
I would suggest that you try a clean install of AIS:
- Download the latest version of avast, 6.0.1203 http://files.avast.com/iavs5x/setup_ais.exe and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear.exe find it here and save it to your HDD (it has uninstall tools for both 5.x and 6.0.x).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 5.x if previously installed and then for 6.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 309
Re: Why does Avast Internet Security slow XP to a crawl?
« Reply #2 on: July 13, 2011, 04:48:32 AM »
Are you sure there are no other AVs running?
If I were you, I would remove SAS & MBAM as well and start re-installing one by one. I still wouldn't recommend any on-access scanners, be them Antivirus or Antispyware besides Avast (or any AV, for that matter).

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9385
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Why does Avast Internet Security slow XP to a crawl?
« Reply #3 on: July 13, 2011, 08:06:59 AM »
Do you happen to use Raxco PerfectDisk 12 defragmentation program on that WinXP system?
Visit my webpage Angry Sheep Blog