Author Topic: 16 bit subsystem error-Closed  (Read 5985 times)

0 Members and 1 Guest are viewing this topic.

deanparkr

  • Guest
16 bit subsystem error-Closed
« on: August 12, 2003, 01:28:52 PM »
 When i launch most programs

AOl, Mozilla, Internet explorer, Outlook, winzip and many more i get an error titiled 16bit Windows Subsystem, which says

"E:\Program Fles\Powerpro\Avast\aswmonvd.dll. AN Installable Virtual device driver failled Dll initialization. Choose close to terminate the application."

If i click terminate the program runs fine and the same if i click close.

This is a very strange message. I cannot find aswmonvd.dll in the folder specified. So perhaps im missing a DLL? If so does any one else have it and here can i download it from??? or perhaps its Something else?

Could anyone shed some light on this strange problem?
« Last Edit: August 13, 2003, 07:15:02 PM by deanparkr »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:16 bit subsystem error
« Reply #1 on: August 12, 2003, 01:41:31 PM »
Have you rebooted after installing avast?

If at first you don't succeed, then skydiving's not for you.

deanparkr

  • Guest
Re:16 bit subsystem error
« Reply #2 on: August 12, 2003, 01:49:03 PM »
I have had this problem for ages.
« Last Edit: August 12, 2003, 01:56:33 PM by deanparkr »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:16 bit subsystem error
« Reply #3 on: August 12, 2003, 05:05:24 PM »
Then you might want to check out Technical's super-long post in this thread:

http://www.avast.com/forum/index.php?board=1;action=display;threadid=259;start=0

Vlk
If at first you don't succeed, then skydiving's not for you.

jodef

  • Guest
Re:16 bit subsystem error
« Reply #4 on: August 12, 2003, 11:54:28 PM »
Interesting I had an initialization problem too but just happened when I ran dos based programs.I noticed yours makes mention of PowerPro dont know what program it is but try uninstalling it and then undertake steps indicated in my post and then reinstall avast and then PowerPro.

deanparkr

  • Guest
Re:16 bit subsystem error
« Reply #5 on: August 13, 2003, 07:14:21 PM »
well the problems fixed now i did so many things to fix it in one session i don't actually know what did the trick, but thanks for all your help!

deanparkr

  • Guest
Re:16 bit subsystem error-Closed
« Reply #6 on: August 13, 2003, 07:16:33 PM »
no that thats fixed i will be leaving this forum :(

as my life online is very busy i can't find time to come back here..

Thanks for all your help.

Dean
« Last Edit: August 13, 2003, 07:17:25 PM by deanparkr »