Author Topic: Avast AV Beta-Test [19.7.2384] - Feedback  (Read 248 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 59925
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Avast AV Beta-Test [19.7.2384] - Feedback
« on: July 18, 2019, 03:44:58 PM »
Avast AV Beta-Test [19.7.2384]

Download & Infos: https://forum.avast.com/index.php?msg=1512883

Schönen Abend an alle Beta-Tester, :)
Asyn
Windows 8.1 [x64] - Avast Premier 19.7.2384.B1 - CC 5.60 - EEK - Firefox ESR 60.8 [NS/AOS/uBO] - TB 60.8 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 59925
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta-Test [19.7.2384] - Feedback
« Reply #1 on: July 18, 2019, 05:30:16 PM »
Kurzes Feedback, die Beta läuft (bis auf einige kleine Bugs) soweit gut bei mir.

LG Asyn
Windows 8.1 [x64] - Avast Premier 19.7.2384.B1 - CC 5.60 - EEK - Firefox ESR 60.8 [NS/AOS/uBO] - TB 60.8 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6330
Re: Avast AV Beta-Test [19.7.2384] - Feedback
« Reply #2 on: July 19, 2019, 11:02:23 AM »
Hallo,

habe Avast Mailschutz deaktivieren müssen, da keine Mails mehr raus und rein gingen.
Jetzt wollte ich ihn wieder zum Testen einschalten, aber der Mailschutz lässt sich leider nicht mehr aktivieren.

LG
TerraX
Win7 SP1 64bit / Avast Premier 19.7.2384 beta / MBAM Free / Firefox ESR 60.8 [NS/uBO] / Thunderbird 60.8 / AOS/ASB

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6330
Re: Avast AV Beta-Test [19.7.2384] - Feedback
« Reply #3 on: July 19, 2019, 12:00:18 PM »
Hallo,

nach 2 Neustarts läuft der Mailschutz wieder, mußte aber SSL deaktivieren, da Mails senden und empfangen nicht funktionierte.
Ist zu diesem Problem mit der Beta was bekannt?

LG
TerraX
Win7 SP1 64bit / Avast Premier 19.7.2384 beta / MBAM Free / Firefox ESR 60.8 [NS/uBO] / Thunderbird 60.8 / AOS/ASB

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 59925
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta-Test [19.7.2384] - Feedback
« Reply #4 on: Yesterday at 08:47:52 AM »
Hallo, habe Avast Mailschutz deaktivieren müssen, da keine Mails mehr raus und rein gingen.
Jetzt wollte ich ihn wieder zum Testen einschalten, aber der Mailschutz lässt sich leider nicht mehr aktivieren.
Hi Terra, guter Fund..!! Ich kann beide Probleme bestätigen.

Schönes Wochenende,
Asyn
Windows 8.1 [x64] - Avast Premier 19.7.2384.B1 - CC 5.60 - EEK - Firefox ESR 60.8 [NS/AOS/uBO] - TB 60.8 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6330
Re: Avast AV Beta-Test [19.7.2384] - Feedback
« Reply #5 on: Yesterday at 01:28:50 PM »
Hallo, habe Avast Mailschutz deaktivieren müssen, da keine Mails mehr raus und rein gingen.
Jetzt wollte ich ihn wieder zum Testen einschalten, aber der Mailschutz lässt sich leider nicht mehr aktivieren.
Hi Terra, guter Fund..!! Ich kann beide Probleme bestätigen.

Schönes Wochenende,
Asyn
Danke für deine Bestätigung und für deine Meldung auf Slack. :)

Schönes Wochenende,
TerraX
Win7 SP1 64bit / Avast Premier 19.7.2384 beta / MBAM Free / Firefox ESR 60.8 [NS/uBO] / Thunderbird 60.8 / AOS/ASB

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 59925
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta-Test [19.7.2384] - Feedback
« Reply #6 on: Today at 09:07:35 AM »
Hallo, habe Avast Mailschutz deaktivieren müssen, da keine Mails mehr raus und rein gingen.
Jetzt wollte ich ihn wieder zum Testen einschalten, aber der Mailschutz lässt sich leider nicht mehr aktivieren.
Hi Terra, guter Fund..!! Ich kann beide Probleme bestätigen.
Danke für deine Bestätigung und für deine Meldung auf Slack. :)
Keine Ursache, jetzt sind die Devs am Zug... :)

Schönen Sonntag,
Asyn
Windows 8.1 [x64] - Avast Premier 19.7.2384.B1 - CC 5.60 - EEK - Firefox ESR 60.8 [NS/AOS/uBO] - TB 60.8 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523