Author Topic: avast giving blue screen with windows 7  (Read 8844 times)

0 Members and 1 Guest are viewing this topic.

benny215

  • Guest
avast giving blue screen with windows 7
« on: July 18, 2011, 11:01:22 PM »
Hello, I bought a new avast license a couple months ago, but i have not been able to use it in one of my computers. For some reason i can use the free version, but when I insert the license file and restart it gives me blue screen. I already tried deleting avast with the "avast uninstall utility" and installing it again, but that does not work either.

I think it is having problems with the internet wireless card, i went to msconfig/services and unchecked the "WLAN autconfig" and "WWAN auto config", it starts without giving blue screen, but of course I dont get internet. please help!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: avast giving blue screen with windows 7
« Reply #1 on: July 19, 2011, 03:05:02 AM »
Any other installed antivirus or security program? Firewall?

I suggest an installation from scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1. If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after you've run it.
5. Install avast! using the setup saved on 2. Boot.
6. Register your free copy or add the license key for Pro. Or even upgrade your key from old versions.
7. Check and post the results. If, for any reason, you did not solve, try doing the step 3 in Safe Mode anyway.
The best things in life are free.

benny215

  • Guest
Re: avast giving blue screen with windows 7
« Reply #2 on: July 29, 2011, 12:21:12 AM »
I tried all of that and it still does not work :(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast giving blue screen with windows 7
« Reply #3 on: July 29, 2011, 12:28:52 AM »
I tried all of that and it still does not work :(

Other security related software installed..??
Which avast..?
Which version..?
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

ady4um

  • Guest
Re: avast giving blue screen with windows 7
« Reply #4 on: July 29, 2011, 12:30:43 AM »
Could the license file be corrupted? It is strange that you only get a BSOD when you use it with the licence, but it's working correctly without it.

How much time have you tried it as "free"? Have you rebooted your system several times (before the licence) and all your boots worked correctly (no BSODs)?

benny215

  • Guest
Re: avast giving blue screen with windows 7
« Reply #5 on: July 29, 2011, 12:32:24 AM »
The only other software that i have is Spybot, I dont think that is the problem because i have always had it.
Right now I am running avast version 6.0.1203 the free edition.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast giving blue screen with windows 7
« Reply #6 on: July 29, 2011, 12:34:13 AM »
The only other software that i have is Spybot, I dont think that is the problem because i have always had it.
Right now I am running avast version 6.0.1203 the free edition.

Drop Spybot and try again.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

benny215

  • Guest
Re: avast giving blue screen with windows 7
« Reply #7 on: July 29, 2011, 12:34:21 AM »
I clicked on the link that someone posted so i could get a new license, I did that twice and it did not work either. yes, i have had to restart the computer soooo many times.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast giving blue screen with windows 7
« Reply #8 on: July 29, 2011, 12:35:38 AM »
I clicked on the link that someone posted so i could get a new license, I did that twice and it did not work either. yes, i have had to restart the computer soooo many times.

Pro or IS..??
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

benny215

  • Guest
Re: avast giving blue screen with windows 7
« Reply #9 on: July 29, 2011, 12:37:52 AM »
I clicked on the link that someone posted so i could get a new license, I did that twice and it did not work either. yes, i have had to restart the computer soooo many times.

Pro or IS..??


I have no idea

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast giving blue screen with windows 7
« Reply #10 on: July 29, 2011, 12:40:32 AM »
I have no idea

Well, did you buy a license for avast! Pro or IS..??
You should know that. ;)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

cadremis

  • Guest
Re: avast giving blue screen with windows 7
« Reply #11 on: July 29, 2011, 12:49:52 AM »
I don't know if it is reltated to the same thing, but a few weeks ago I wanted to install AIS and Avast didn't install and re-started my PC giving me a blue screen, the worst thing is that when I wanted to go back to the free version it happened the samething.

I solved it uninstalling the file Microsoft Visual C ++ 2008 redistributable x86 9.0.30729.4148 That comes with Avast... After uninstalling this file, evertything went fine.

rm

benny215

  • Guest
Re: avast giving blue screen with windows 7
« Reply #12 on: July 29, 2011, 01:01:21 AM »
I have no idea

Well, did you buy a license for avast! Pro or IS..??
You should know that. ;)

I know i should know this, but my husband was the one who bought it one night and he says he does not remember, I saw the email that avast sent with the license and it says "avast! Internet Security (3 PCs, 1 year)" I dont know if these helps

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast giving blue screen with windows 7
« Reply #13 on: July 29, 2011, 01:04:03 AM »
I know i should know this, but my husband was the one who bought it one night and he says he does not remember, I saw the email that avast sent with the license and it says "avast! Internet Security (3 PCs, 1 year)" I dont know if these helps

Ok, so you have IS.
Please follow Reply #6.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

benny215

  • Guest
Re: avast giving blue screen with windows 7
« Reply #14 on: July 29, 2011, 02:08:01 AM »
ok, so I am writting from another computer now.

this is what i did:

i uninstalled spybot and avast, restarted the computer, installed the free version of IS, i restarted without putting the new license in and now it gives blue screen with the free version of IS.

I have the pc in safe mode right now, i went to control panel to try to delete "Microsoft Visual C ++ 2008 redistributable x86 9.0.30729.4148" as someone suggested, but i get an error window saying "the windows installer service could not be accessed. This can occur if the windows installer is not correctly installed. contact your support personnel for assistance"