Author Topic: avast and IncrediMail problem  (Read 2585 times)

0 Members and 1 Guest are viewing this topic.

Offline adam_per

  • Newbie
  • *
  • Posts: 2
avast and IncrediMail problem
« on: July 19, 2011, 05:35:34 PM »
hello everybody,
I just install IncrediMail and Avast inform me about something when I first use Incredimail ( but I did not pay attention). Now IncreditMail is not working. What is a problem with it?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85387
  • No support PMs thanks
Re: avast and IncrediMail problem
« Reply #1 on: July 19, 2011, 06:20:54 PM »
Is this possibly the autosandbox (see image) recommending to run it in the sandbox ?

If so the install happens inside the sandbox (isolated from your normal system) and when you leave the sandbox it can't be found on the system.

If it isn't this (and incredimail is installed on the system) I really need more specific information to be able to even hazard a guess.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Nesivos

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1352
  • Artists Rendering of New Pauley Pavilion @ UCLA
Re: avast and IncrediMail problem
« Reply #2 on: July 19, 2011, 06:47:48 PM »
Have you tried turning off the avsst! Mail Shield?

What are the IncrediMail Outgoing and Incoming Server settings including the security settings?

OS: W7-SP1, Security: AIS 7, SAS Pro, WinPatrol Plus Network:2 Dell 570MT x64 1 Dell 660 Desktop with 8GB RAM Default Browser & Email: Firefox & Thunderbird latest Betas

Offline adam_per

  • Newbie
  • *
  • Posts: 2
Re: avast and IncrediMail problem
« Reply #3 on: July 19, 2011, 07:09:31 PM »
I turn off avast mail shield and it nothing change. In "Tools -> Options -> Security" I can't open "Protection Center Settings"