Author Topic: Dial Up Problem  (Read 10999 times)

0 Members and 1 Guest are viewing this topic.

ianb

  • Guest
Re:Dial Up Problem
« Reply #15 on: October 30, 2004, 06:07:13 PM »
I've repaired the programme and checked the ini file again.  STILL avastsetup01 wants to connect via dial up.

Will have to wait for 4.5 proper to be released and then I can uninstall and re install clean.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Dial Up Problem
« Reply #16 on: October 31, 2004, 04:46:18 AM »
I've repaired the programme and checked the ini file again.  STILL avastsetup01 wants to connect via dial up.

Can you explain a little bit more?
avast wants to update not to connect and if it checks for a connection it does not matter if it is a dial-up or DSL or any other.

How can you say that avast wants to connect via dial-up? It's not the way avast! works... Is this the exactly error (warning) message?
The best things in life are free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Dial Up Problem
« Reply #17 on: October 31, 2004, 04:54:53 AM »
Can you post a screenshot where it shows that Avast wants to connect?

ianb

  • Guest
Re:Dial Up Problem
« Reply #18 on: October 31, 2004, 03:07:48 PM »
Thanks for the continued help.

I will start from the begining again and include pictures.

XPSP2 - ZA - SPYBOT - ADAWARE - SPYWAREBLASTER

* Checked and clean of spyware, also fine with CWShredder and Hi Jack

This.
* Install 4.1 HOME
* Set to permaneantly connected to internet.
* Disable VDRB and merge icon with main Avast icon.
* Give Email Scanner and Avast Setup access rights in ZA.
* Program: Updated (previous version: 4.1.418, updated version:

4.1.501) VPS up to date.
* Set "No Sounds" and Resident Protection to High.
* RE BOOT, ALL FINE.  Check Email, go online. RE BOOT again - Still all

fine.

Ini file reads.
-------------------
[InetWD]
UseRAS=0
AssumeAlwaysConnected=1
--------------------

NOW RUN AN UPDATE TO 4.5 (as per instructions)

* - Program: Updated
  (previous version: 4.5.501, updated version: 4.5.498)
- Vps: Already up to date
  (current version 0444-3)
- Setup: Updated
  (previous version: 4.5.501, updated version: 4.5.498)

RE BOOT (as requested by Avast) and I get this.


ianb

  • Guest
Re:Dial Up Problem
« Reply #19 on: October 31, 2004, 03:08:44 PM »
Allow the email in

Zonealarm and am left with the Dial up box until I cancel it.

Check ini file .......

----------------------
[InetWD]
UseRAS=0
AssumeAlwaysConnected=1
----------------------

REBBOOT and ZA doesn't start, hangs, (not unusual after installing a

new AV) and I have to press the restart button.

Then get this (which I allow)


ianb

  • Guest
Re:Dial Up Problem
« Reply #20 on: October 31, 2004, 03:09:46 PM »
followed by this again.


ianb

  • Guest
Re:Dial Up Problem
« Reply #21 on: October 31, 2004, 03:10:30 PM »
CHECK Avast ini again - still ok.  Check settings OK.

RE BOOT again. AND EXACTLY THE SAME HAPPENS.

Try a REPAIR, reboot and same again.

This has only happened since the last 4.5 update, prior to that all 4.5

versions were fine.

ianb

  • Guest
Re:Dial Up Problem
« Reply #22 on: October 31, 2004, 03:19:40 PM »
Just noticed that I can't see Network Shield either, which I could before.  Maybe this is a bad install but why ?

ianb

  • Guest
Re:Dial Up Problem
« Reply #23 on: October 31, 2004, 03:50:41 PM »
Should have mentioned that Callnet is a back up Dial Up connection.

I've got it anyway. :)

Uninstalled and started again.  When the (Dial Up) box came up again I clicked on settings and it had been changed to ALWAYS DIAL MY DEFAULT CONNECTION.  Put this back to NEVER DIAL and all is fine.  

Thanks for the help once again.

 


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Dial Up Problem
« Reply #24 on: October 31, 2004, 04:10:14 PM »
Put this back to NEVER DIAL and all is fine.

Glad you find the solution  :D
The best things in life are free.

ianb

  • Guest
Re:Dial Up Problem
« Reply #25 on: October 31, 2004, 05:53:58 PM »
Thanks Technical.  Where has the bike gone  :)

Just noticed ......... a changing icon ........ very nice.
« Last Edit: October 31, 2004, 05:54:45 PM by ianb »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Dial Up Problem
« Reply #26 on: November 01, 2004, 11:37:15 AM »
Good to hear the problem is solved. It took a while, but very positive things is that you and we never gave up on this! :D

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Dial Up Problem
« Reply #27 on: November 02, 2004, 08:41:06 AM »
I guess the problem would have been solved also if you switched the Proxy settings in avast from "autodetect" to "no proxy" (Settings -> Updating (Basic) -> Details -> Proxy).

We have changed the default in version 4.5 -- in v4.5, the default value is autodetect which uses the IE engine to do the connection.


Cheers
Vlk
If at first you don't succeed, then skydiving's not for you.