Poll

Does the TS need to cleanup the layout of the FAQ posting?

Yes, but only if he has time
2 (100%)
No, this is easy reading
0 (0%)
I never read this anyway
0 (0%)

Total Members Voted: 0

Voting closed: February 29, 2012, 10:21:45 AM

Author Topic: SBC FAQ  (Read 37140 times)

0 Members and 1 Guest are viewing this topic.

LorenzMan

  • Guest
Re: SBC FAQ
« Reply #15 on: September 18, 2011, 08:59:53 PM »
I redirected to my post because my post, originally written under this thread, was deleted from here.

L.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11815
    • AVAST Software
Re: SBC FAQ
« Reply #16 on: September 18, 2011, 09:01:00 PM »
It wasn't deleted, it was moved into a separate thread, as it was off-topic there... what's so hard to understand about it?

LorenzMan

  • Guest
Re: SBC FAQ
« Reply #17 on: September 18, 2011, 09:02:14 PM »
Quote
Is it off topic, or don't you like my opinion?

I asked...

pascal.g

  • Guest
Re: SBC FAQ
« Reply #18 on: September 22, 2011, 09:31:45 AM »
Found this one with a client recently.

Can't move computer from one group to another
If your computers have special characters in their names that are not standard (like "_"), you won't be able to move said computer to another group when doing it from the "edit" button.
There's an easy solution to this.
Go to the "Network" section, choose "Grid view".There, you can simply select the computers you want to move and do so by simply right-clicking -> "move to group" -> "name_of_group".


(You should really not use special characters in your computer names, though.)

mpadams

  • Guest
Option to change the admin console name in the installer, or via SBC?
« Reply #19 on: October 10, 2011, 10:33:34 PM »
The installer automatically is assigned the domain name of the management server. However, since some of my clients are outside our Intranet, I have to manually change systems to use its external name: and even then, not all my systems show up as connected. An ability to change this setting would be most helpful!

studio_two

  • Guest
Re: SBC FAQ
« Reply #20 on: October 24, 2011, 05:11:19 PM »
When i turn of the firewall or antispam in a group, all computers in that group turn yellow and the client tells me its not fully secured
Via the advanced settings it is possible to control the firewall and antispam. In a later release there will be better GUI access
Edit group settings -> Expert Settings -> avastcfg://avast5/Common/PropertyPowerbarFirewall -> 0
Edit group settings -> Expert Settings -> avastcfg://avast5/Common/PropertyPowerbarAntispam -> 0
(thanks Soaked for the correction)

Unless I am mistaken, there is now a slightly easier way of doing this:

[1] Edit Group Settings -> Shields -> Firewall (Uncheck)
[2] Edit Group Settings -> Status Bar -> Firewall (Uncheck)

Unchecking those TWO settings will:
[1] Disable the Firewall
[2] Prevent the Status Bar issuing a Warning. Is this a NEW option?

HTH
Stephen

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4099
Re: SBC FAQ
« Reply #21 on: October 24, 2011, 05:20:05 PM »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

studio_two

  • Guest
Re: SBC FAQ
« Reply #22 on: October 24, 2011, 05:28:07 PM »
@Studio_two
Just replied here
http://forum.avast.com/index.php?topic=84594.msg701269#new

Sorry for the duplication, but I wonder if the FAQ could be corrected / updated somehow?

Regards,
Stephen

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4099
Re: SBC FAQ
« Reply #23 on: October 24, 2011, 05:41:12 PM »
Excuse me ,you're right, I think Wpn must do it becouse he has initiated this post..
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

wpn

  • Guest
Re: SBC FAQ
« Reply #24 on: October 24, 2011, 07:08:47 PM »
fixed :D

wpn

  • Guest
Re: SBC FAQ
« Reply #25 on: December 12, 2011, 11:50:38 PM »
i edited the starting post some

Calvin101

  • Guest
Re: SBC FAQ
« Reply #26 on: December 28, 2011, 05:28:38 PM »
I have a question, can we do setting on end-point Real-Time Shields from console?
Eg. Configure Expert Setting just like what we can do on end-point especially actions setting when a virus detected.
 
I’ve been tried everything I can do but there are only setting for on-demand scanning.

Hope someone could advice me on this.

wpn

  • Guest
Re: SBC FAQ
« Reply #27 on: February 09, 2012, 10:13:57 AM »
there are possibly more solutions that can be added

if you see or believe that i missed one or more then please let me know by posting the link in a message in this thread :)

naviathan

  • Guest
Re: SBC FAQ
« Reply #28 on: March 19, 2012, 06:13:28 PM »
Something I didn't see listed in the FAQ.  If you have issues deploying to clients/servers that have UAC (User Account Control) turn it off.  All the workstations I was working with are XP machines, meaning no UAC, but the SBS 2011 server would constantly give me an Access Denied [5] using good credentials.  Finally figured out it was the UAC stopping the install.

wpn

  • Guest
Re: SBC FAQ
« Reply #29 on: March 20, 2012, 12:47:06 AM »
thats weird that you have that problem.

i am running Win7 in my environment and have UAC turned on and can deploy the package without any problem to Win7 client