Author Topic: 10022 at switch on  (Read 4695 times)

0 Members and 1 Guest are viewing this topic.

gary_emms

  • Guest
10022 at switch on
« on: November 22, 2004, 08:24:34 AM »
HI
Since yesterday's update I'm getting a message at start up telling me that the e-mail scanner is not working (error 10022). I've followed the two threads on this forum and they don't help. However, if I switch off the E_mail scanner and restart it , it works untill I restart Windows.
I'm running Windows XP SP2, Avast 4.5, Outlook-Express (and Thuderbird 0.9) on a PC with Pentiun 4 and 512 M memory.
 ???
Gary

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:10022 at switch on
« Reply #1 on: November 22, 2004, 01:46:16 PM »
Error 10022 means: An invalid argument was supplied (WSAEINVAL)

If you did not see yet, you can browse for more here:
http://forum.avast.com/index.php?board=2;action=display;threadid=2760
http://forum.avast.com/index.php?board=2;action=display;threadid=5595
http://forum.avast.com/index.php?board=2;action=display;threadid=4279

Hope this helps.

Anyway, can you try the build 4.5.529?
More informations here: http://forum.avast.com/index.php?board=2;action=display;threadid=9007
The best things in life are free.

gary_emms

  • Guest
Re:10022 at switch on
« Reply #2 on: November 22, 2004, 03:47:34 PM »
Yea, I've tried this and have the same problem. I've tried removing 4.5.523 and installing 4.1. This works fine, but If I then upgrade to 4.5 the problem returns. Its strange that the scanner works if I start it manually.
« Last Edit: November 22, 2004, 03:48:05 PM by gary_emms »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47137
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:10022 at switch on
« Reply #3 on: November 22, 2004, 04:55:26 PM »
gary_emms
Try upgrading to version 4.5.529
Go to the HERE for full instructions.
Let us know if this helps.
Thanks
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

gary_emms

  • Guest
Re:10022 at switch on
« Reply #4 on: November 22, 2004, 05:35:34 PM »
Hi
Makes no difference, but I'll leave it on and keep switching the scanner on manually.  

I did try 4.1 again and its OK. Must be something clashing with something, Ive checked: Win Firewall, McAffee Security and Spyware guard as I thought that these may be clashing, but disabling each in turn makes no difference.

Gary
« Last Edit: November 22, 2004, 05:39:38 PM by gary_emms »