Author Topic: Viruse (high) found can't delete why...  (Read 2990 times)

0 Members and 1 Guest are viewing this topic.

Offline advid

  • Newbie
  • *
  • Posts: 4
Viruse (high) found can't delete why...
« on: August 04, 2011, 01:16:36 PM »
..just done a deep full scan (2hours plus) found about half a dozen high viruses or problems,,, select delete / or repair / move to chest ect... (select all)

APPLY seems to be'greyed out'..won't allow me to do anything.....what's up ?

Is it me or is it Avast (FREE version)


Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11134
  • No support PM's thanks
Re: Viruse (high) found can't delete why...
« Reply #1 on: August 04, 2011, 01:44:40 PM »
Do you have memory scan included in your deep scan ? were all the detections in memory ?

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85571
  • No support PMs thanks
Re: Viruse (high) found can't delete why...
« Reply #2 on: August 04, 2011, 02:07:27 PM »
My guess (like craigb) is that you are doing a Custom scan in which you have elected to scan Memory and that all these detections are in memory or are listings of files that can't be scanned ?

Since they aren't physical files they can't be moved to the chest, deleted, etc. so there is no action that can be taken, hence the Apply button being greyed out.

The detections in memory are frequently other security applications loading unencrypted virus signatures into memory. Having set off a scan of memory by an antivirus application looking for virus signatures, don't be too surprised if it finds some in memory.

So if you can give some examples of the items in the list and the type of scan you did it will help us to help you.

What other security applications do you have installed ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.680) UI 1.0.660/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline advid

  • Newbie
  • *
  • Posts: 4
Re: Viruse (high) found can't delete why...
« Reply #3 on: August 04, 2011, 02:27:46 PM »
pic...

Offline advid

  • Newbie
  • *
  • Posts: 4
Re: Viruse (high) found can't delete why...
« Reply #4 on: August 04, 2011, 02:30:11 PM »
..i've got a few other virus checkers (spybot, Prevx exct) but I don't think they run at startup like Avast - only when i open and run them to do a check..)

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11134
  • No support PM's thanks
Re: Viruse (high) found can't delete why...
« Reply #5 on: August 04, 2011, 02:38:41 PM »
Looks like standard memory detections to me, either untick scan memory from you custom scan or use just the normal full scan.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85571
  • No support PMs thanks
Re: Viruse (high) found can't delete why...
« Reply #6 on: August 04, 2011, 03:10:08 PM »
Yes msmpeng.exe, is Microsoft Windows Defender loading signatures (unencrypted) into memory and not a detection on msmpeng.exe. My suggestion is to drop the memory scan.

The others - Nothing to worry about, those are old virus definitions folders and avast is doing some housecleaning to keep the size used on the hard disk to a minimum. This just happens to have occurred between the time you started the scan and it reaching that old defs folder.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.680) UI 1.0.660/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline advid

  • Newbie
  • *
  • Posts: 4
Re: Viruse (high) found can't delete why...
« Reply #7 on: August 04, 2011, 03:19:24 PM »
..thanks for your help guys....mede me feel a lot better after your explanation of what's what...

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85571
  • No support PMs thanks
Re: Viruse (high) found can't delete why...
« Reply #8 on: August 04, 2011, 04:16:05 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.680) UI 1.0.660/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security