Author Topic: Mode Trial problem  (Read 6240 times)

0 Members and 1 Guest are viewing this topic.

nemeek

  • Guest
Mode Trial problem
« on: August 04, 2011, 04:31:52 PM »
Hi, i have a problem with trial mode, i installed correctly avast BP, but when i try add a computer with administration console, it give me an error.

I don't know if the trial mode allow add computers to Avast BP

I have installed Avast BP in the domain controller.

Can somebody help me?

Thanks!

wpn

  • Guest
Re: Mode Trial problem
« Reply #1 on: August 04, 2011, 07:58:56 PM »
the trial mode allows to add all the computers you want...

what is the error message that you get?

nemeek

  • Guest
Re: Mode Trial problem
« Reply #2 on: August 04, 2011, 09:31:42 PM »
I obtain this message:

08/04/11 20:13:08:   rinstInstall end 0
08/04/11 20:14:08:   rinstInitLibrary 6
08/04/11 20:14:08:   rinstInstall begin
08/04/11 20:14:08:   Init 1 10 C:\Documents and Settings\All Users\Datos de programa\AVAST Software\Administration Console\Mirror\Packages\admin.ini C:\Documents and Settings\All Users\Datos de programa\AVAST Software\Administration Console\Mirror\Packages\setup.exe NULL NULL 0 8
08/04/11 20:14:08:   Starting "C:\Documents and Settings\All Users\Datos de programa\AVAST Software\Administration Console\Mirror\Packages\setup.exe" /verysilent /managed /reboot "no" /edition "8" /netcl_addr "servidor.contantevalor.local" /netcl_port "25322" /admin "C:\Documents and Settings\All Users\Datos de programa\AVAST Software\Administration Console\Mirror\Packages\admin.ini" /sfxstorage "C:\Documents and Settings\All Users\Datos de programa\AVAST Software\Administration Console\Mirror\Packages"
08/04/11 20:14:08:   Setup exit code 0x20000000
08/04/11 20:14:08:   Store
08/04/11 20:14:08:   Domains: contantevalor.local,
08/04/11 20:14:08:   Init contantevalor.local\servidor.contantevalor.local.
08/04/11 20:14:08:   servidor.contantevalor.local.: GetAccount
08/04/11 20:14:08:   servidor.contantevalor.local.: Queueing
08/04/11 20:14:08:   StartThread
08/04/11 20:14:08:   Loop
08/04/11 20:14:08:   SpawnThreads
08/04/11 20:14:08:   servidor.contantevalor.local.: StartSetup
08/04/11 20:14:08:   servidor.contantevalor.local.: Connecting
08/04/11 20:14:08:   servidor.contantevalor.local.: OpenSCManager error 5 (Acceso denegado.

)
08/04/11 20:14:08:   servidor.contantevalor.local.: OpenSCMImpersonated
08/04/11 20:14:08:   servidor.contantevalor.local.: AdjustTokenPrivileges return 1300

..... (more packets) ...


08/04/11 20:14:30:   servidor.contantevalor.local.: Copying vps_win32-56b.vpx
08/04/11 20:14:30:   servidor.contantevalor.local.: Copying vps_win64-1fb.vpx
08/04/11 20:14:30:   servidor.contantevalor.local.: Copying winsys-4.vpx
08/04/11 20:14:30:   servidor.contantevalor.local.: Copying winsys64-1.vpx
08/04/11 20:14:33:   servidor.contantevalor.local.: NetShareGetInfo \\servidor.contantevalor.local. C$ error 5 (Acceso denegado.

)
08/04/11 20:14:33:   servidor.contantevalor.local.: RemoveOnError
08/04/11 20:14:33:   servidor.contantevalor.local.: RemoveFolder \\servidor.contantevalor.local.\C$\~AVINSTL
08/04/11 20:14:33:   servidor.contantevalor.local.: CloseConnection
08/04/11 20:14:33:   servidor.contantevalor.local.: Finished with error
08/04/11 20:14:33:   TerminateAll


I have a domain, the user is DOMAIN/Administrator and the password is correct.

Idea?

Thanks!

Offline lukas.hasik

  • Moderator
  • Advanced Poster
  • *
  • Posts: 937
  • Product manager of Avast Security for Windows
Re: Mode Trial problem
« Reply #3 on: August 04, 2011, 09:54:50 PM »
Could you check that there is either FW turned off or that "File & Printer Sharing" is checked on the client's computer?
Quality is also a feature.

nemeek

  • Guest
Re: Mode Trial problem
« Reply #4 on: August 04, 2011, 10:32:15 PM »
The firewall services is disable.

(I am try install in own domain controller) -> 2003 server EE sp2

Thanks!

nemeek

  • Guest
Re: Mode Trial problem
« Reply #5 on: August 06, 2011, 12:28:59 PM »
Any idea?

Thanks!

Offline lukas.hasik

  • Moderator
  • Advanced Poster
  • *
  • Posts: 937
  • Product manager of Avast Security for Windows
Re: Mode Trial problem
« Reply #6 on: August 06, 2011, 06:26:18 PM »
\\servidor.contantevalor.local. C$ error 5 (Acceso denegado.)

Some rights issue?
Could you check tha you set up correctly all rights for the account that you are using for
deployment (LOGON AS SERVICE) . And for the machine where you are deploying to...
http://download842.avast.com/files/documentation/quick-start-guide-business-protection-en-ww.pdf
Section : Deployin avast! on your network
Quality is also a feature.

nemeek

  • Guest
Re: Mode Trial problem
« Reply #7 on: August 07, 2011, 11:42:00 PM »
The account i use is CONTANTEVALOR\Administrator, it allow logon as service.

Administrator is a domain administrator... and the domain and domain controller work perfectly.

The clients have firewall off.

:-S

It work perfectly install manually the package in the clients... but unattented deployment don't work for me.


wpn

  • Guest
Re: Mode Trial problem
« Reply #8 on: August 07, 2011, 11:51:27 PM »
if you open an explorer on a machine and go to the C$ share from \\servidor.contantevalor.local
can you access it?  if you cant then something is wrong in your sharing setup since c$ is an administrative share which get set when you turn on  FILE AND PRINTER SHARING (usually its activated when your client joins the domain)

nemeek

  • Guest
Re: Mode Trial problem
« Reply #9 on: August 08, 2011, 01:50:51 AM »
but...

i need share the C in the clients?


Thank you!

wpn

  • Guest
Re: Mode Trial problem
« Reply #10 on: August 08, 2011, 09:31:39 AM »
the C$ share gets shared automatically if you join the domain (supposed to if you didnt change any settings for that). Its an administrative share from Windows.


Yes you need that share because the unattended deployment uses that share to push the installation files to the workstation and starts the installer locally.


So you need to be able to reach that share with the username that you use to make the unattended deployment.